Jump to content


Photo

[ROM] FusionX Huawei Y300 v1.0 [B199] [Full HWA]


2566 replies to this topic

#921
Clarkiieh

Clarkiieh

    Enthusiast

  • Members
  • PipPipPip
  • 209 posts
  • Devices:Huawei Ascend Y300
It works on lewa too if your having touch issues with TWRP

  • 0

#922
painteramit

painteramit

    Enthusiast

  • Members
  • PipPipPip
  • 217 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300-0100

  • Download FusionX ROM
  • Put it in the SD card and switch off your phone (make sure you have turned off fastboot mode in the settings)
  • Go to TWRP recovery by holding Volume Up and Power button simultaneously until the TWRP recovery menu is displayed
  • In the TWRP menu choose “Install” and look for FusionX ROM Zip file in your SD card or wherever you have saved it. Once the installation has finished, choose “Reboot system” to switch onyour phone.

Thanks a lot.

I'd tried the same and now it's working like a charm on my Y300.

Thanks again.

  • 0

#923
painteramit

painteramit

    Enthusiast

  • Members
  • PipPipPip
  • 217 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300-0100
The full screen caller thing is not working. I can see only the older call screen.

http://i44.tinypic.com/swagr6.png

  • 0

#924
arsalan11

arsalan11

    Regular

  • Members
  • PipPip
  • 105 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300(U8833)

The full screen caller thing is not working. I can see only the older call screen.

http://i44.tinypic.com/swagr6.png

yes i tried xda soloution which tillaz said but nothing changed

  • 0

#925
fonz93

fonz93

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,506 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Y300
  • Twitter:@Fonz93
Tillaz can i test your rom based on b194?

  • 0

#926
maniv

maniv

    Regular

  • Members
  • PipPip
  • 110 posts
  • Gender:Male
  • Devices:S4 & Huawei P6

are you using some kind of app that restores your text messages? i have seen this happen on another phone when text messages are restored with go backup


I did use a restore app, Super Backup. Is there anyway round this problem, or do I need to wipe the messages and call history.

  • 0

#927
Kris Dee

Kris Dee

    Newbie

  • Members
  • Pip
  • 24 posts
Tillaz can you add Network Toggle(2g/3g) ?

  • 0

#928
jumpoadnan

jumpoadnan

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Huawei Ascend Y300
  • Twitter:@a
i can't install the rom every time i boot into recovery (by hiolding the powe button + vol+) -selecting apply update from sdcard it gives me installation aborted error.
so any help here pleas !!
i wiped the cache & did a factory reset & it gives the same error.

  • 0

#929
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,857 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Alien Life
  • Devices:Moto X

i can't install the rom every time i boot into recovery (by hiolding the powe button + vol+) -selecting apply update from sdcard it gives me installation aborted error.
so any help here pleas !!
i wiped the cache & did a factory reset & it gives the same error.


no need for the huge text, regular size is easy enough to read ;)

do this
http://www.modaco.co...00#entry2153071

  • 1

#930
jumpoadnan

jumpoadnan

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Huawei Ascend Y300
  • Twitter:@a
already did it but gives the same error !!!
is there another way to install the rom ?

with reguler size ;)

  • 0

#931
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,857 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Alien Life
  • Devices:Moto X

already did it but gives the same error !!!
is there another way to install the rom ?

with reguler size Posted Image


you need to select the option "choose zip from sdcard" are you selecting sdcard update?

you do have ClockworkMod recovery or TWRP right?

  • 0

#932
jackosterman

jackosterman

    Enthusiast

  • Members
  • PipPipPip
  • 214 posts
  • Gender:Male
  • Devices:Nexus 5
Kind of a silly question, but I'm blanking. Calendar Storage (not the calendar itself) came with B03, right?

  • 0

#933
Azeejutt

Azeejutt

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Punjab-Pakistan
  • Devices:Huawei Y300-100
  • Twitter:@azeejutt
Hey Everyone! I'm new to this ROM installation thing so I have some doubts regarding it. :/
Can I restore back my original Huawei ROM if anything goes wrong? If it is so then how can I do it? Please guide me.
I've unlocked the boot loader and got root my phone. I want to install this ROM but Please guide me through the procedure by which I can recover back the stock ROM?

Thank You! :)

  • 0

#934
pdvye

pdvye

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:Huawei Y300 0151

Hey Everyone! I'm new to this ROM installation thing so I have some doubts regarding it. :/
Can I restore back my original Huawei ROM if anything goes wrong? If it is so then how can I do it? Please guide me.
I've unlocked the boot loader and got root my phone. I want to install this ROM but Please guide me through the procedure by which I can recover back the stock ROM?

Thank You! :)


1. Yes, you can
2. Before install this rom, Inside the menu of twrp go to: backup/select all options and swipe to start (If you have clockworkmod its almost the same procedure)


If you want detailed information:
its everywhere, u just need to search and read (how to make a full backup with twrp/cwm)


______________________

@tillaz:
I wan't to just let you know something, maybe you don't know and i didin't read it in earlier posts: when you open an image and then you go to > edit goes FC (maybe that happens only to me though)

however, I'm still very happy with this rom :)

Edited by pdvye, 31 August 2013 - 07:01 AM.

  • 0

#935
jumpoadnan

jumpoadnan

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Huawei Ascend Y300
  • Twitter:@a
i selected it working on ur steps & it gives the same error.
i have TWRP, CWM freezes on my phone.
so what to do ?

  • 0

#936
Clarkiieh

Clarkiieh

    Enthusiast

  • Members
  • PipPipPip
  • 209 posts
  • Devices:Huawei Ascend Y300
Maybe you dont have enough memory?

  • 0

#937
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,857 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Alien Life
  • Devices:Moto X

i selected it working on ur steps & it gives the same error.
i have TWRP, CWM freezes on my phone.
so what to do ?


the zip is probably corrupted, is the error saying > (bad) ? if so try re-downloading it again.

it should be 155MB
MD5 check sum > 21081eb426e311196796b29ba289cdd0

  • 0

#938
Azeejutt

Azeejutt

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Punjab-Pakistan
  • Devices:Huawei Y300-100
  • Twitter:@azeejutt
Hello!
It may be off the topic but I know everyone has gone through the root process before installing the rom so I need some help.
When I connect my device after restarting by pressing volume key down it stucked on Huawei logo and I attached it to the laptop but laptop didn't recognize anything nor the bootloader showing my device. :(

P.S. I'm using Windows 8 and following the root guide given at http://huawei-y300.tumblr.com.
:(

  • 0

#939
arsalan11

arsalan11

    Regular

  • Members
  • PipPip
  • 105 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300(U8833)

Hello!
It may be off the topic but I know everyone has gone through the root process before installing the rom so I need some help.
When I connect my device after restarting by pressing volume key down it stucked on Huawei logo and I attached it to the laptop but laptop didn't recognize anything nor the bootloader showing my device. :(

P.S. I'm using Windows 8 and following the root guide given at http://huawei-y300.tumblr.com.
:(

it seems you haven't installed drivers correctly

  • 0

#940
Azeejutt

Azeejutt

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Punjab-Pakistan
  • Devices:Huawei Y300-100
  • Twitter:@azeejutt

it seems you haven't installed drivers correctly


I've installed the driver given in that site. :(

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users