Jump to content


Photo

[ROM] FusionX Huawei Y300 v1.0 [B199] [Full HWA]


2577 replies to this topic

#1521
The Silent Man

The Silent Man

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Banja Luka, BiH
  • Devices:Huawei Ascend G300

I can't find exchange/mail in FAQ section. Could somebody post a download link?


  • 0

#1522
Romagnolo1973

Romagnolo1973

    Diehard

  • Members
  • PipPipPipPip
  • 412 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Y300

I can't find exchange/mail in FAQ section. Could somebody post a download link?

http://www.sendspace.com/file/0ut2cv

don't use the sendspace accelerator they offer, uncheck the item and download normaly

Inside there is the email app by huawei and other apps from huawei (and not) that are working perfectly in Fusion

 

I forgot to say that you can simply unzipp the file on your pc and then put the single apps on your sd and install as usual, not choose to instal zip file from recovery or they becomes system app with high right and in some case is better don't let them this power


Edited by Romagnolo1973, 12 October 2013 - 03:11 PM.

  • 0

Sorry for my bad english but I'm Italian .. so be patient

 

Rom :JB 4.1.1 AOSP B200 By H3ROS

Kernel: moddingg33k


#1523
The Silent Man

The Silent Man

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Banja Luka, BiH
  • Devices:Huawei Ascend G300
Thanks!

  • 0

#1524
jackosterman

jackosterman

    Enthusiast

  • Members
  • PipPipPip
  • 214 posts
  • Gender:Male
  • Devices:Nexus 5
@tillaz

How simply would you say Xblast Tools could be updated? I've done so by removing XposedExtras.apk from /system/app and installing the latest Xblast. All without a hitch, and the module's settings can still be pulled from FusionX > Statusbar. What's given me slight pause, however, is under your System Tweaks settings page, the UI remains as it was before, with duplicate options as the newly updated Xblast settings. Not a problem in and of itself, just making sure the reinstalled Xblast won't conflict with anything you've baked into the ROM?

  • 1

#1525
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,878 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X

@tillaz

How simply would you say Xblast Tools could be updated? I've done so by removing XposedExtras.apk from /system/app and installing the latest Xblast. All without a hitch, and the module's settings can still be pulled from FusionX > Statusbar. What's given me slight pause, however, is under your System Tweaks settings page, the UI remains as it was before, with duplicate options as the newly updated Xblast settings. Not a problem in and of itself, just making sure the reinstalled Xblast won't conflict with anything you've baked into the ROM?

 

 

i coded system tweaks back when i had a G300,

its settings to modify the build.prop, and was originally a stand alone app, but recently i merged it into fusionX settings,

femblack recently added similar settings to his module which are slightly different,

as mine have extra options like enable soft buttons and the arrays are more configured for the G300/Y300 (devices with 800x480 res and 512mb RAM)      


  • 1

#1526
jackosterman

jackosterman

    Enthusiast

  • Members
  • PipPipPip
  • 214 posts
  • Gender:Male
  • Devices:Nexus 5
Oh, great. Nicely done then. :)

  • 0

#1527
jumpoadnan

jumpoadnan

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Huawei Ascend Y300
  • Twitter:@a

How can i access the file manager ?!!!!!!!!! :)

the CRT Screen Off effect is not working even when transition animation is 1x (default) 


Edited by jumpoadnan, 14 October 2013 - 09:11 PM.

  • 0

#1528
Snakepit

Snakepit

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300-0100

Tillaz, I'm noticing a strange bug, happened 2 or 3 times so far, I have absolutely NO idea what produces it.

From time to time, the overall volume level of the phone drops by like 50% (hearing estimation). All the volume sliders are to the maximum, but everything - notifications, ringtones, etc - is considerably quieter, maybe half-loud compared to normal. A reboot of the phone seems to be fixing it. Any ideas? :(


  • 0

#1529
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,878 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X

not sure, try adding this to the build.prop ro.config.ringtone_vol_adjust=false


  • 0

#1530
jumpoadnan

jumpoadnan

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Huawei Ascend Y300
  • Twitter:@a

Fullscreen caller photo is not working too ?!! 


  • 0

#1531
jumpoadnan

jumpoadnan

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Huawei Ascend Y300
  • Twitter:@a
after trying the wonderful ROM, i'd like to thank you tillaz :) for all the effort 
i'd like to give my feedback too
it is very fast & flawless except for some minor issues:
-the vibration while ringing isn't working (i've chosen sound+vib/sound/vib/silent from widget buttons\sound modes also activated the vibration from the classic settings).
-i dun know how to access my SDCard or the file manager ?!! so help :) 
-in the miscellaneous CRT screen off effect won't work, and i really liked it :( 
-full screen caller photo isn't working.
-Brightness changes too from fixed 100% to auto.
-miner animation glitches with apps like easy battery saver while enabling wifi, data transfer ......
The REST IS WORKING GREAT FOR NOW THANKS AGAIN FOR THE EFFORT :) 
& if there is anything to be done to get those tweaks to work so please tell me 
 
& i'm using FuxionX 6.1 ver.

Edited by jumpoadnan, 15 October 2013 - 01:14 AM.

  • 0

#1532
jackosterman

jackosterman

    Enthusiast

  • Members
  • PipPipPip
  • 214 posts
  • Gender:Male
  • Devices:Nexus 5

-the vibration while ringing isn't working (i've chosen sound+vib/sound/vib/silent from widget buttons\sound modes also activated the vibration from the classic settings).

Enter the dialer app settings and enable from there.

  • 0

#1533
jumpoadnan

jumpoadnan

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Huawei Ascend Y300
  • Twitter:@a

thanks jackosterman ;) 


  • 0

#1534
Andrej732

Andrej732

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:ZTE Blade 3 Pro

can you try to port for Blade III Pro same specs :)


  • 0

#1535
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts
Is beta 7 still 196 based?

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!

#1536
jackosterman

jackosterman

    Enthusiast

  • Members
  • PipPipPip
  • 214 posts
  • Gender:Male
  • Devices:Nexus 5
And now to spend the day boring people about how I'm itching to get home to play on my phone. :wacko:

  • 0

#1537
internectual

internectual

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Devices:Y300-0151

Press Install/Update, then select the Modules tab and tick all 4 boxes (leave the Battery Mod if you want stock battery) and reboot.
Anything applied in the stausbar, Miscellaneous. and System Tweaks section require a reboot to take effect.

Once the ROM boots up for the first time go to settings / Fusion X / Xposed Framework / Framework

 

I've done this, and rebooted. I still get an error when I choose "Themes" telling me I need to activate the Icon Themer module (there isn't one). I checked downloads, nothing. All I have is GravityBox and XThemeEngine.


  • 0

#1538
internectual

internectual

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Devices:Y300-0151


I've done this, and rebooted. I still get an error when I choose "Themes" telling me I need to activate the Icon Themer module (there isn't one). I checked downloads, nothing. All I have is GravityBox and XThemeEngine.

 

So I googled "XPosed Icon Themer module" and found this thread with a link to this Google Drive and two available versions. I downloaded 1.5 and saved it to my SDcard, then installed it. It now shows under XPosed Framework's Modules tab, it's checked, and I've rebooted.

 

Still getting the same error telling me I need to activate the Icon Themer module.

 

EDIT: Tried installing 1.4, same problem.

 

EDIT 2: So apparently neither 1.4 nor 1.5 is compatible with XPosed 2.3.1, and 1.6.x of Unicon (formerly Icon Themer) is a paid app now.

 

So how about that version without XPosed?


Edited by internectual, 16 October 2013 - 01:29 PM.

  • 0

#1539
Ducsidu

Ducsidu

    Enthusiast

  • Members
  • PipPipPip
  • 281 posts
  • Gender:Male
  • Location:Hungary
  • Devices:Huawei Ascend Y300-0100

I'll try Beta 7 ASAP, thanks tillaz!

Is it the last update?


  • 0

#1540
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,878 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X

So I googled "XPosed Icon Themer module" and found this thread with a link to this Google Drive and two available versions. I downloaded 1.5 and saved it to my SDcard, then installed it. It now shows under XPosed Framework's Modules tab, it's checked, and I've rebooted.

 

Still getting the same error telling me I need to activate the Icon Themer module.

 

EDIT: Tried installing 1.4, same problem.

 

I'm thinking I'd rather try the ROM without XPosed if I can't use it without getting useless error messages. I don't know why Icon Themer wasn't included or why it doesn't like 1.4 or 1.5 that I downloaded, but I think I'll go back to beta 6.

 

 

i think the person who made the xtheme chooser needs to update the module for the new framework...

icon themer is xtheme chooser they are the same thing, thats why its not included.

 

some usefull links for you http://forum.xda-dev...25#post40428425 xda 

G+ https://plus.google....160991587538620

 

this is probably the last i will be doing for this or any phone as i now don't really have the time at the moment,

infact this was finished a while ago just never got around to uploading it. 


  • 2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users