Jump to content


Photo

Can't get into fast boot on Y300


  • Please log in to reply
5 replies to this topic

#1
fahim.yaqoob

fahim.yaqoob

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Devices:none(since 12/06/2012)
  • Twitter:@fahim.yaqoob
I've tried volume down and power. it doesn't work. Just gets stuck on the huawei logo.

  • 0

#2
carlosirai

carlosirai

    Newbie

  • Members
  • Pip
  • 12 posts
If the huawei logo stuck you are in bootloader mode

  • 0

#3
fahim.yaqoob

fahim.yaqoob

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Devices:none(since 12/06/2012)
  • Twitter:@fahim.yaqoob

If the huawei logo stuck you are in bootloader mode

thanks. I haven't played around with android for over a year.

  • 0

#4
Adikovec

Adikovec

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300
  • Twitter:@@adam_oros

Hello, I tried to enter fastboot on Huawei Ascend Y300-0100 but it doesn't want to freeze on Huawei Logo! What to do  ? :( I need to flash recovery - because i've broken my sw.. PLEASE Help me ..


  • 0

#5
Domino2115

Domino2115

    Diehard

  • Members
  • PipPipPipPip
  • 355 posts
  • Gender:Male
  • Location:Slovakia-Košice
  • Devices:Huawei ascend y300,xperia tipo
Put battery of the phone atleast for 5seconds and try it again

  • 0

#6
niknah

niknah

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:g300

I've noticed that if I have the phone plugged into the usb it won't go into fastboot.  Remove the usb if it's plugged in.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users