Jump to content


Photo

R against signal bars, what to do?


  • Please log in to reply
9 replies to this topic

#1
bryfly

bryfly

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Gender:Male
  • Location:portsmouth
  • Devices:coolpad F1 8297w & redmi note2
We have 2 off V5's on the three network, we have noticed that quite often the R appears next to the signal bars, my understanding is that we have roamed on to another network, if we try to make a call we get a warning that while roaming you could incur significant charges, Roaming is turned off in settings. So has the R appeared because we have probably lost our three signal, in network mode we have selected GSM/WCDMA (auto mode). Anybody got similar problem or any advice......... cheers

  • 0

#2
allanmac

allanmac

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Seattle, WA
  • Devices:Vowney V5
It sounds like you're more interested in making sure roaming doesn't happen at all but if you're just interested in squelching the warnings and indicators then the Gravity Box app has two settings related to roaming:
  • "Disable roaming warnings: Disables roaming warnings when sending messages or making phone calls while roaming."
  • "Disable roaming indicators: When disabled, R indicator will not be visible while roaming. Use with caution."

  • 0

#3
bryfly

bryfly

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Gender:Male
  • Location:portsmouth
  • Devices:coolpad F1 8297w & redmi note2

It sounds like you're more interested in making sure roaming doesn't happen at all but if you're just interested in squelching the warnings and indicators then the Gravity Box app has two settings related to roaming:

  • "Disable roaming warnings: Disables roaming warnings when sending messages or making phone calls while roaming."
  • "Disable roaming indicators: When disabled, R indicator will not be visible while roaming. Use with caution."



thanks for the reply, yeah, would like to know why it happens at all and stop it if possible, will take a look at gravity box, but guess that just mask's it.....................

  • 0

#4
allanmac

allanmac

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Seattle, WA
  • Devices:Vowney V5
Perhaps removing a few entries from the "Mobile Networks > Preferred Networks" list might keep the V5 from attaching to other operators?

  • 0

#5
bryfly

bryfly

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Gender:Male
  • Location:portsmouth
  • Devices:coolpad F1 8297w & redmi note2

Perhaps removing a few entries from the "Mobile Networks > Preferred Networks" list might keep the V5 from attaching to other operators?

Did notice all the entries in preferred networks and was surprised "3 UK" was not listed, might try removing some, guess it cannot hurt.....

  • 0

#6
allanmac

allanmac

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Seattle, WA
  • Devices:Vowney V5
If there aren't two entries for 3 UK at slots 0 and 1 -- WCDMA and then GSM -- then that seems like it could be your problem, no? All I know is that AT&T occupies the top two slots in my V5's list followed by many historical networks that were acquired or renamed by AT&T over the years. I haven't seen an "R" yet. I think all that info is supposed to be baked into your SIM card and you shouldn't have to be entering it manually.

FYI, the concatenated MCC/MNC for Hutchison (3) is like: 23420 - Hutchinson 3G (3) - United Kingdom

Edited by allanmac, 16 August 2013 - 11:08 PM.

  • 0

#7
Northstandhero

Northstandhero

    Regular

  • Members
  • PipPip
  • 118 posts
I sometimes get the R on mine , but I'm on EE which uses Orange and T-Mobile masts so I assume it's switching between the strongest of the two.

  • 0

#8
ChrisPNE

ChrisPNE

    Enthusiast

  • Members
  • PipPipPip
  • 183 posts
  • Gender:Male
  • Devices:Vowney V5, Huawei G300
  • Twitter:@ChrisPNE
Your phone will be doing this because 3 have a roaming deal with EE for 2G coverage. It's nothing to worry about.

  • 0

#9
blaster99999

blaster99999

    Enthusiast

  • Members
  • PipPipPip
  • 288 posts
  • Gender:Male
  • Location:rotherham , south yorkshire
  • Interests:Tech hacking gaming, motor sport , snooker
  • Devices:g300/ v970/vowney v5
There is a option to roam or not, also a option to notify you or not

  • 0

#10
bryfly

bryfly

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Gender:Male
  • Location:portsmouth
  • Devices:coolpad F1 8297w & redmi note2

There is a option to roam or not, also a option to notify you or not


Yep seen those options and we have roaming turned off, so not sure why it goes into Roam at all..........

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users