Jump to content


Photo

Need HELP.! Random ReBoots.(

- - - - -

  • Please log in to reply
7 replies to this topic

#1
funCrash93

funCrash93

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:ZTE Blade 3
Can someone help me with my Blade III .!?


I've tried CM10.1, CM10 and different CPU Settings (like Over/Under Clocking and different Governors).
I'm getting random reboots.(
Most of the times it reboots when i'm getting a call, but in general I don't know when it will happen, it can happen even when i unplug it from the AC.
I've tried with and w/o restoring my data (backups).

Now wanna try MIUI, if it will not help, will go back to Aurora.(


p.s. but I don't want ICS, I want JB (4.2.2 likely:)


please, ideas....solutions....Thanks.!

  • 0

#2
odmetnik81

odmetnik81

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Devices:zte blade 3
Hi, bro..
You need to install stock rom first, you have instructions on forum.
After that, flash to your phone latest clockwormmod, then from ClockwormMod wipe data, wipe dalvik, and format system. But of course, you need to copy first Cyanogen MOd and Gapps to your SD card, because if you format system first, you will not be able to accsess your phone.
So after FORMAT SYSTEM, then install Konstat Cyanogen MOD and Gapps.
Everything should work after that.

1)Copy Konstat Cyonegan MOd and Gapps to SD card
2)Flash stock recovery to your phone and stock rom(you have instructions on forum)
3)Wipe data, wipe dalvik, format system
4)Flash Konstat Cyanogen MOd and Gapps

  • 0

#3
navuhodonosors

navuhodonosors

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:ZTE Blade lll
I once read somewhere that random reboots on this phone may be hardware related because lot of people had them Here is just one case of that,(read the comments) but it seems that some phones had that and it would be better for you to return all to stock than go to service first and let them deal with that before it reboot at the wrong time, like when you are fleshing something. My sister had the same problem and it was stock phone without root or anything.

  • 0

#4
Sick_Majkan

Sick_Majkan

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:ZTE Blade III

http://www.youtube.c...h?v=62eJjjCjN1w

 

This solved my problems. I did a lot of research of this topic, installed customized ROM's, changed back to stock, and etc, but I still had this problems with Random Reboots on my ZTE Blade III. So I figure out, it must be some Hardware problem on this device.. I accidentally found this Youtube video which helped me with this RR. Battery contact is not solid and you have to put peace of paper like in yt video. It will help you!  ;)So it is not Kernel file, or something like this, it is just BATTERY CONTACT.. Have a try dude. Good luck. P.S. Post your feedback after 1 week.  ;)

 

I'm running my ZTE Blade III on 4.2.2 CyanogenMod version 10.01 - 20130917- KostaKANG-atlas40, great custom ROM for this phone, stable, FAST and precise, working almost 2 months without any problems, also I didn't find any errors with this ROM. Great job. I recommend this ROM to all ZTE Blade III users.


  • 1

#5
bamdad

bamdad

    Regular

  • Members
  • PipPip
  • 124 posts
  • Devices:zte blade 3


http://www.youtube.c...h?v=62eJjjCjN1w


This solved my problems. I did a lot of research of this topic, installed customized ROM's, changed back to stock, and etc, but I still had this problems with Random Reboots on my ZTE Blade III. So I figure out, it must be some Hardware problem on this device.. I accidentally found this Youtube video which helped me with this RR. Battery contact is not solid and you have to put peace of paper like in yt video. It will help you! ;)So it is not Kernel file, or something like this, it is just BATTERY CONTACT.. Have a try dude. Good luck. P.S. Post your feedback after 1 week. ;)


I'm running my ZTE Blade III on 4.2.2 CyanogenMod version 10.01 - 20130917- KostaKANG-atlas40, great custom ROM for this phone, stable, FAST and precise, working almost 2 months without any problems, also I didn't find any errors with this ROM. Great job. I recommend this ROM to all ZTE Blade III users.

indeed it's a great rom, but video playback is choppy.. (because of some codec hack thingy that's not fixable). if it wasn't for that, i'd use it as a daily driver.

Edited by bamdad, 03 October 2013 - 07:12 PM.

  • 0

#6
Sick_Majkan

Sick_Majkan

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:ZTE Blade III

indeed it's a great rom, but video playback is choppy.. (because of some codec hack thingy that's not fixable). if it wasn't for that, i'd use it as a daily driver.

 

I have no problems with video playback on my ZTE Blade 3. What seems to be problem? Can you explain it a little bit, please? It is possible to have the same problem and I did not see it.


  • 0

#7
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

I have no problems with video playback on my ZTE Blade 3. What seems to be problem? Can you explain it a little bit, please? It is possible to have the same problem and I did not see it.

He was speaking about Android 4.2.2, not for the Blade III generally. Android 4.2.2(Cm10.1) has choppy video playback with this rom. Cm10 and Cm10.2 are just fine.

  • 0

#8
ciha77

ciha77

    Newbie

  • Members
  • Pip
  • 18 posts
This is good solution and this solve myvproblem too

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users