Jump to content


Photo

[DEV][ROM][OFFICIAL][4.3]PAC-Man ROM V4.3.Build-1 - 1-11-13

- - - - -

  • Please log in to reply
116 replies to this topic

#1
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III

FEATURES:
* All in One Rom [CM, AOKP and PA]
* PhoneUI, TabletUI, PhabletUI
* Latest Version Alpha.ZERO
* Some Features from AOKP
* All Feautures from PA
* All Features from CM
* Of course JellyBean 4.3
* New features - Custom Gesture Navigation and Custom Gesture Screen Lock

NOT WORKING

* FM Radio
* SELinux


Sources

         01.11.13

  • Gesture Anywhere
  • Suspend Actions
  • Wakelock Blocker
  • Active Display now seems to be working properly

 

         04.10.13
 


Edited by robt77, 05 November 2013 - 12:23 AM.

  • 0

#2
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III
new build up. Baiscally fixed the graphically glitches and everything device specific now should work the same as on KonstaT ROMs, will be updating the Carbon ROm later on this week. The issue I had was i was basically using PAC-man Framework/Natives and not KonstaT LegacyMod's version because I could not get past a build error. Now finally worked out what i was doing wrong.

  • 0

#3
Something Wierd

Something Wierd

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Devices:ZTE Blade III
Any hope of fixing bt and radio in ChaOS.

  • 0

#4
razjaren

razjaren

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:CROATIA , SLAVONSKI BROD
  • Devices:ZTE BLADE III
  • Twitter:@razjaren
rom works nice and smooth and has a lot of interesting options for setting roma .... Thanks for the effort
I do not mind the bluetooth and radio do not work (but I wish you success in solving the problem), but I'd like you to have time to adjust rom speakers and microphone that Viber works (works but no sound). Of course, if you have the time and inclination ...
Sorry for bad english
thanks

  • 0

#5
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III

rom works nice and smooth and has a lot of interesting options for setting roma .... Thanks for the effort
I do not mind the bluetooth and radio do not work (but I wish you success in solving the problem), but I'd like you to have time to adjust rom speakers and microphone that Viber works (works but no sound). Of course, if you have the time and inclination ...
Sorry for bad english
thanks


thanks for your feedback, I am no dev and if bt and FM radio aren't working on KonstaT builds they definitely won't be working in mine. in regards to viber it is not the inclination but the knowledge how to fix it as all the device specific stuff on my ROMS comes from KonstaT. Your English is fine, probably better than mine


Any hope of fixing bt and radio in ChaOS.


I am having another attempt now, as Carbon was not building... no promises though

  • 0

#6
Muztek

Muztek

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Zte Blade 3
The only thing i miss in this rom is screenshots, but i only had it installed for a few hours then i went back to CM 10.2. I use screenshot a lot so thats the reson.

  • 0

#7
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III

The only thing i miss in this rom is screenshots, but i only had it installed for a few hours then i went back to CM 10.2. I use screenshot a lot so thats the reson.


Screenshots is there, how do you think I got the screenshots on the op :) You can enable here Settings >>PacMan>>Power Menu

  • 0

#8
Muztek

Muztek

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Zte Blade 3

Screenshots is there, how do you think I got the screenshots on the op :) You can enable here Settings >>PacMan>>Power Menu


Screenshots can be taken in other ways to, i just read the first post in this thread were it is a not working feature, and when i don't get it to work i thought that it was true.

  • 0

#9
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III
Sorry my bad, had fixed in latest build but forgot to update op :wub:. Will update now

Update tried to apply BT and FM patches for chameleon build but failed miserably. Problem is patches KonstaT wrote are for CM and the Chaos framework/base is different, so there is a lot of manual editing, on bright side I got further than before so hopefully in next couple of weeks it should be sorted

Edited by robt77, 20 August 2013 - 11:35 PM.

  • 1

#10
Something Wierd

Something Wierd

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Devices:ZTE Blade III
Tnx for making an effort and good job on the PAC. Everything runs as it should as far as i saw.

  • 0

#11
johny_pg1

johny_pg1

    Regular

  • Members
  • PipPip
  • 72 posts
  • Devices:ZTE BLADE III
,I had only one issue with this ROM,it force closes when i want to go Menu/Manage Apps every time but when i go to Settings/Apps/Manage Apps everything is perfectly normal,thats the only thing that bugs everything else works fine

  • 0

#12
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III

,I had only one issue with this ROM,it force closes when i want to go Menu/Manage Apps every time but when i go to Settings/Apps/Manage Apps everything is perfectly normal,thats the only thing that bugs everything else works fine


have just posted new build and it has fixed that issue, to be honest I had not noticed it in previous build. You can get away with a dirty flash to install as welll.

  • 0

#13
Muztek

Muztek

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Zte Blade 3
Keep up the good work :) Love this rom but have some minor issues. The phone hang sometimes in 3-10 seconds and a few randomly forced close in apps, and a few times the notification bar has disappeared.

Sorry for bad English not my native language.

  • 0

#14
zEr0Punk

zEr0Punk

    Newbie

  • Members
  • Pip
  • 22 posts
One question:What is SELinux?

Thanks

  • 0

#15
chraist

chraist

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Devices:ZTE Blade

One question:What is SELinux?

Thanks


http://en.m.wikipedi...-Enhanced_Linux

  • 0
ROM: Burstlams AOKPCM10 Remix RC 2.3.4

#16
johny_pg1

johny_pg1

    Regular

  • Members
  • PipPip
  • 72 posts
  • Devices:ZTE BLADE III

have just posted new build and it has fixed that issue, to be honest I had not noticed it in previous build. You can get away with a dirty flash to install as welll.


Thanks a lot man :D

  • 0

#17
razjaren

razjaren

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:CROATIA , SLAVONSKI BROD
  • Devices:ZTE BLADE III
  • Twitter:@razjaren
Issue with folders on the home screen. I create folders and then they disappear leaving only one apps icon

  • 0

#18
MJonMoDaCo

MJonMoDaCo

    Enthusiast

  • Members
  • PipPipPip
  • 282 posts
  • Gender:Male
  • Location:Nelson, NZL
  • Interests:PCs, Phones, Cars, Sports of all sorts.
  • Devices:ZTE Skate Acqua LG Optimus One

Issue with folders on the home screen. I create folders and then they disappear leaving only one apps icon


I've found that often its one app causing the problem, and it doesn't like sharing a folder - sometimes doesn't like to be in a folder at all. Not really a ROM problem (I've had it happen on a stock ROM) more a problem with the app in question. Only way to fix it is to find out which app it is by deleting the shortcuts one by one until it stops making the folder disappear. of course, to do that you need to open the folder back up which is usually done by (long?) pressing the empty space where the folder WAS. Hope this helps.

  • 0
Spoiler

#19
bamdad

bamdad

    Regular

  • Members
  • PipPip
  • 124 posts
  • Devices:zte blade 3
or just use nova launcher. never had a problem with that.

  • 0

#20
razjaren

razjaren

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:CROATIA , SLAVONSKI BROD
  • Devices:ZTE BLADE III
  • Twitter:@razjaren

I've found that often its one app causing the problem, and it doesn't like sharing a folder - sometimes doesn't like to be in a folder at all. Not really a ROM problem (I've had it happen on a stock ROM) more a problem with the app in question. Only way to fix it is to find out which app it is by deleting the shortcuts one by one until it stops making the folder disappear. of course, to do that you need to open the folder back up which is usually done by (long?) pressing the empty space where the folder WAS. Hope this helps.

Thanks

or just use nova launcher. never had a problem with that.

Thanks



eh that I solved it with a new launcher,
my post before, there was no question of help, but reports on rom and possible bug. I wrote wrong, sorry ... my sins :wub:

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users