Jump to content


Photo

[Help] Tablet bricked and boot loop in CWM

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Nerox01

Nerox01

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:GEM10313BK 9.7
Hi friends, nice to meet you, I'm new to this community and I write from Spain.
My model is GEM10313BK-16GB-1GB-BT-RKDUAL
I need to help me with a problem that seems serious.

I am new to these devices, so far only managed phones.
A few days ago, I was researching my tablet on the subject of installing cooked ROMs on them. When I entered on a website, a file was automatically downloaded on my tablet, its name was update.zip and suddenly a pop up on my screen opened and, accidentally, installed it.
The file contained the CWM v6.0.1.5.

After installation, the tablet was restarted and went straight into the recovery mode.
However, when I try to restart the system, do not start properly and goes back into CWM.
To fix this I tried to install a ROM from the SD card, unfortunately, when I choose "Install zip from scard", says: "E: Can not mount / sdcard /"
In the same way, while trying to mount the other options it gives me error: / System / data / sdcard so. Only is mounted / cache.

Because of this, I prepared to install a stock rom from this forum. I downloaded the program LiveSuit and have tried to follow the steps indicated.
However, the popup window never appears.

I think my mistake is that I do not know how to connect my tablet via USB to be detected.
Could someone explain to me how I can make LiveSuit work?
Also, it may be because the device drivers appear as unknown.
Could someone please explain what the overall error happened to me?

Thanks to all in advance.
And I apologize for my poor use of language.

Some screenshots:
http://i.imgur.com/FBXgAgT.jpg
http://i.imgur.com/SDZCNjU.jpg
http://i.imgur.com/2A3qsth.jpg
http://i.imgur.com/n3GNf3e.png
http://i.imgur.com/xJ3P7p6.png
It sais: "No drivers are installed for this device. (Code 28)
There is no driver selected for the set or device information element.
To find a driver for this device, click Update Driver."
http://i.imgur.com/PGeBU3Y.png

  • 0

#2
Max-Power

Max-Power

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:Orange San Francisco

I had trouble with windows 7 - 64bit using this to flash, I had to use a windows xp computer to get the driver working properly.

 

have/can you tried windows xp?


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users