Jump to content


Photo

APN settings won't stay the same


  • Please log in to reply
4 replies to this topic

#1
Pia23

Pia23

    Regular

  • Members
  • PipPip
  • 73 posts
  • Gender:Female
  • Location:England
  • Devices:ZTE Skate
Hi I'm about ready to chuck this irritating phone out of the window for a number of reasons... The biggest one being I can't access the internet until I've manually changed the APN settings back every single time.

I'm on giffgaff and found out that to get the internet to work I have to delete the localhost and proxy and leave blank but they won't stay this way so I have to do it every time.

Any advice on this please?

  • 0

#2
bladebuddy

bladebuddy

    Addict

  • Members
  • PipPipPipPipPip
  • 955 posts
  • Gender:Male
  • Interests:All things outdoors , family and phone
  • Devices:zte blade + Huawei Ascend G300
Are you pressing menu and then save for your settings. Sorry I do not have your phone but have owned a few android devices and have never heard of anything like the apn settings changing.

  • 0
Biohazard

#3
diddydavro

diddydavro

    Regular

  • Members
  • PipPip
  • 119 posts
  • Gender:Male
  • Location:Nottinghamshire
  • Devices:Moto G, HUDL2, Tab3

Hi I'm about ready to chuck this irritating phone out of the window for a number of reasons... The biggest one being I can't access the internet until I've manually changed the APN settings back every single time.

I'm on giffgaff and found out that to get the internet to work I have to delete the localhost and proxy and leave blank but they won't stay this way so I have to do it every time.

Any advice on this please?

Apologies if you've already tried this, but there is an app to help with giffgaff APN setttings: https://play.google.....giffgaffsetapn

  • 0

Huawei Ascend G510, Moto G, Nokia Asha 201, Samsung Galaxy Tab3 / 8", Samsung Galaxy Tab3 / 7", Google Chromecast 


#4
Pia23

Pia23

    Regular

  • Members
  • PipPip
  • 73 posts
  • Gender:Female
  • Location:England
  • Devices:ZTE Skate

Are you pressing menu and then save for your settings. Sorry I do not have your phone but have owned a few android devices and have never heard of anything like the apn settings changing.


OMG, lol! I daren't admit this but yes you are right. Well don't I feel dumb :P In my defence i've come from a G300 where the giffgaff app did the settings and i never had to touch that bit. Thank you so much :)

  • 0

#5
Pia23

Pia23

    Regular

  • Members
  • PipPip
  • 73 posts
  • Gender:Female
  • Location:England
  • Devices:ZTE Skate
Hmm, maybe that didn't fix it after all... I've been using wi-fi all day but just tried to use mobile internet and had the dreaded message "could not connect to the proxy server"

To fix it yet again need to manually remove the text "localhost" from proxy and do the same for port. It seems to keep re-adding the text on its own. :wacko:

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users