Jump to content


Photo

MobileVoip does not work on Huawei Y300


  • Please log in to reply
8 replies to this topic

#1
skkkyyp

skkkyyp

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei Y300
Hello everyone, I updated my phone to B194 from B180, but MobileVoip still does not work, I can hear the sound clearly, but other part's sound in a "slow motion" and barely heard, any suggestion on this?

  • 0

#2
skkkyyp

skkkyyp

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei Y300
apparently all voip applications have the similar problem on this phone, is it possible the hardware problem or the driver?

  • 0

#3
McKangi

McKangi

    Newbie

  • Members
  • Pip
  • 5 posts
Hi!

When installed MobileVoip callback function ok!
No slow motion hear!

If calling direct wifi or 3g then install CSIPSIMPLE from google play store.
Go to settings - only Basic menu.
Login same account (MobileVoip) settings.
If calling direct then use csipsimple , if callback use MobileVoip or install CSIPSIMPLE betamax callback plugin.


Sorry my english..... :D

  • 0

#4
skkkyyp

skkkyyp

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei Y300
Thanks for the tips. I tried CSIPSIMPLE, it seems same problem on my phone. Also tried GV phone for google voice, same thing. These apps work very well on my old LG phone with android 2.1.

  • 0

#5
McKangi

McKangi

    Newbie

  • Members
  • Pip
  • 5 posts
What type your phone? -000 -100 -150 ?

What kind are using,stock or custom?
What is the version number?
I've got the default with B178 it works perfectly!

  • 0

#6
ZolaIII

ZolaIII

    Addict

  • Members
  • PipPipPipPipPip
  • 794 posts
  • Devices:Huawei Y300-100
I only had Viber problems with B178 on B194 even that works...

  • 0

#7
skkkyyp

skkkyyp

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei Y300
I am using tillaz's B194 repack. My original phone is Y300-151. The problem is I can hear the sound very clear, but the sound from the other part is very slow and almost can't be heard.

  • 0

#8
skkkyyp

skkkyyp

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei Y300
I updated my phone to B196, but it seems the voip problem is still there. apparently I am not alone:
http://www.askmefast...qna6760756.html

also some users from gsmarena:

In my Huawei y300 VOIP calling is not working,the other party cannot hear my voice...any suggestions to make the problem clear?

When am using skype and voipcalls like gtalk...i have a problem with the sound..the one who here my sound tell that they here my sound as sound on drum.sowhat will i do..ijust but the mobile 3 days before..so please help me to what to do..

Mobile voip is not working properly.sound is not clear.any one can suggest me the best working voip for huawei ascend y300

is anybody using mobilevoip on this phone. am using it and the other party cannot hear my voice clearly.but skye is working well. what should i do?

I bought today, VOIP call is not working, i can hear them, but they cant.

Edited by skkkyyp, 17 September 2013 - 03:31 PM.

  • 0

#9
skkkyyp

skkkyyp

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei Y300
search voip in gsmarena returns many such voip problems.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users