Jump to content


Photo

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)

* * * * * 15 votes

  • Please log in to reply
682 replies to this topic

#501
szpilasty

szpilasty

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts
  • Gender:Male
  • Location:Cracow
  • Devices:ZTE Blade KK 4.4.3 by Zeelog
I've tried mounts2sd few weeks ago. It was working ok for day or two and started to get some problems.

From that time I'm using simple2ext witch is working OK with ext4 partition.

It is also very handy to have flashable zip.
http://www.modaco.co...xt#entry2077955


  • 0

#502
sharix

sharix

    Regular

  • Members
  • PipPip
  • 136 posts

No. I use it everyday. :D

I meant abandoned by the developer.


  • 0

#503
grot84

grot84

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Poland

Hi All,

I am new here.

I have just updated the ZTE Blade Gen 3 phone with this CM Rom.

I have moved from CM7.2

Everything works fine except that I cannot connect to cell network :(

So I have the phone that is not calling/receiving :(

 

Is this a known issue? How can I check what is wrong? Is there any WA for that?

 

Thanks in advance.


  • 0

#504
szpilasty

szpilasty

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts
  • Gender:Male
  • Location:Cracow
  • Devices:ZTE Blade KK 4.4.3 by Zeelog
ICheck IMEI System settings > about phone > status If it's different then this under phone battery then look for IMEI solving issues on this forum. If it's OK then probably you will need flash gen2.

Edited by szpilasty, 14 December 2013 - 07:16 PM.

  • 1

#505
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 395 posts
  • Gender:Male
  • Devices:ZTE Blade

You need a GEN3 compatible ROM, if your phone is GEN3! Read the instructions in the first post on how to patch this ROM to support GEN3.


  • 2

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#506
grot84

grot84

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Poland

Seems like I am an idiot :)

I had installed the GEN3 Patch before but after your suggestions I checked the gen version.

I have used the blade checker.

I was sure I have gen3 but it turned out i have gen2.

I have reloaded the rom and now it is working fine!

Thanks again!


Edited by grot84, 15 December 2013 - 06:24 AM.

  • 0

#507
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 395 posts
  • Gender:Male
  • Devices:ZTE Blade

I'm glad it worked! :)


  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#508
coolizard

coolizard

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:ZTE Blade (Sapo a5)

Hi.

KonstaT returns with a awsome 4.4 Rom for Blade III.

I hope KonstaT could port for our blades too.

We should suport him, donating beers and beeing polite.

Our blades are alive and updated just because of his effort and free work.


  • 2

#509
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)

Seems like I am an idiot :)

I had installed the GEN3 Patch before but after your suggestions I checked the gen version.

I have used the blade checker.

I was sure I have gen3 but it turned out i have gen2.

I have reloaded the rom and now it is working fine!

Thanks again!

It's very nice of you to admit your mistake because if you didn't we wouldn't have any conclusion from this problem.

But, by letting us know what happened we'll all learn.

Thanks.


  • 1
Being part of a community, is not about how much we can take, but how much we can give!

#510
szpilasty

szpilasty

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts
  • Gender:Male
  • Location:Cracow
  • Devices:ZTE Blade KK 4.4.3 by Zeelog

.... I hope KonstaT could port for our blades too.
We should suport him, donating beers and beeing polite...


Let's do it! Just needed to know KonstaT PayPal account.... Few euros won't hurt my pocket. :D

  • 0

#511
Filipe24

Filipe24

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:ZTE Blade
Hi guys .. I have an issue here and i hope ou guys could help me ... I've tried to install a modded Google Play with Lucky Patcher ,but it gave me an error , it says that I don't have enough system space to install it ...Bad thing is that now Google Play has disappeared from my phone, and even if I try to install the latest official apk , the store force closes every time I try to download something ... What should I do ? Should I install gapps again ? And if I have to do that , should I do a full wipe or just wipe the cache before install it ?
Cheers ...

  • 0

#512
bladebuddy

bladebuddy

    Addict

  • Members
  • PipPipPipPipPip
  • 955 posts
  • Gender:Male
  • Interests:All things outdoors , family and phone
  • Devices:zte blade + Huawei Ascend G300

Hi guys .. I have an issue here and i hope ou guys could help me ... I've tried to install a modded Google Play with Lucky Patcher ,but it gave me an error , it says that I don't have enough system space to install it ...Bad thing is that now Google Play has disappeared from my phone, and even if I try to install the latest official apk , the store force closes every time I try to download something ... What should I do ? Should I install gapps again ? And if I have to do that , should I do a full wipe or just wipe the cache before install it ?
Cheers ...

No need to wipe just flash gapps again also try freeing up some system space by getting rid of unwanted wallpapers e.t.c from the system or increase its size with a tpt image if you want a larger system space to install apks.

  • 0
Biohazard

#513
szpilasty

szpilasty

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts
  • Gender:Male
  • Location:Cracow
  • Devices:ZTE Blade KK 4.4.3 by Zeelog
I was warning before - Lucky Patcher will give you some problems. Especially if using sd-ext partition.

  • 0

#514
coolizard

coolizard

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:ZTE Blade (Sapo a5)

Let's do it! Just needed to know KonstaT PayPal account.... Few euros won't hurt my pocket. :D


Already done it. In the bottom of the first post there is a donate button for konstaT.

  • 1

#515
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,680 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

Hi.

KonstaT returns with a awsome 4.4 Rom for Blade III.

I hope KonstaT could port for our blades too.

We should suport him, donating beers and beeing polite.

Our blades are alive and updated just because of his effort and free work.

Don't get your hopes up. Even though I can't think of reason why it wasn't possible, it's not that likely to happen. Quite frankly I didn't do much in the 4.3 bring up either. AndroidMeda did all the ARMv6 compatibility and PlaguedByPenguins did some of the more device specific stuff (wifi tethering, FM radio) on V9. Legacy display/media implementations we of course shared with Blade III. It should be a fun project for someone else to pick up but I won't even bother with it until if/when there's fully working ports on other ARMv6 devices.

 

Ps. PM me if you want your money back.


  • 4

#516
szpilasty

szpilasty

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts
  • Gender:Male
  • Location:Cracow
  • Devices:ZTE Blade KK 4.4.3 by Zeelog
I can wait... Not buying a new phones so far (have 3 Blades, one of them not fully working).

From my simply user point of view...
I've read some were that Google will try to make 4.4 easier to implement in older devices. That I hoped they will deliver some kind tools for developers.
On other thinking.... arm6 is almost ancient history and this implementation will work only for weak but relatively new phones arm7 at least.

  • 0

#517
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,680 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

I can wait... Not buying a new phones so far (have 3 Blades, one of them not fully working).

From my simply user point of view...
I've read some were that Google will try to make 4.4 easier to implement in older devices. That I hoped they will deliver some kind tools for developers.
On other thinking.... arm6 is almost ancient history and this implementation will work only for weak but relatively new phones arm7 at least.

Well, what you've read is complete bullshit. Any optimizations for low memory devices in KitKat are made with future entry level hardware in mind. It's not going to bring any old hardware back from the dead. There's only going to be more drawbacks running KitKat on legacy hardware just like there has been with any new Android version.


  • 2

#518
MSuomi

MSuomi

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Devices:N900,N9,Note 3

Well, what you've read is complete bullshit. Any optimizations for low memory devices in KitKat are made with future entry level hardware in mind. It's not going to bring any old hardware back from the dead. There's only going to be more drawbacks running KitKat on legacy hardware just like there has been with any new Android version.

I'm trying to change the partition sizes, but having no luck with TPT. My Blade just doesn't seem to go to the mode to apply TPTs. I read on some thread, that some version would need a single .img-file to work (instead of folder full of files, as I now have). How do I change the folder full of files to that? Or should I try the "Windows way" described in thread here on Modaco, straight away?


  • 0

#519
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)

I'm trying to change the partition sizes, but having no luck with TPT. My Blade just doesn't seem to go to the mode to apply TPTs. I read on some thread, that some version would need a single .img-file to work (instead of folder full of files, as I now have). How do I change the folder full of files to that? Or should I try the "Windows way" described in thread here on Modaco, straight away?

Have you tried these? http://www.amphoras....oads/blade-tpts

Is it possible that the file became corrupted in your SDcard?

If, after all, you insist on Windows TPT, read this: http://www.modaco.co...ra-via-windows/


  • 0
Being part of a community, is not about how much we can take, but how much we can give!

#520
MSuomi

MSuomi

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Devices:N900,N9,Note 3

Have you tried these? http://www.amphoras....oads/blade-tpts

Is it possible that the file became corrupted in your SDcard?

If, after all, you insist on Windows TPT, read this: http://www.modaco.co...ra-via-windows/

Yes, those exactly.

No, I have tried on 3 different SD-cards which all function perfectly on any of my devices. My Blade just doesn't go into TPT-mode, it seems.

Yes, that is what I was about to try.

I have moved away from my blade twice (first N9 and now Note 3) and I am about to give it to my friend, but would like it to have the latest Konstat-ROM installed. Would be friends first Android-phone ;)


  • 1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users