Jump to content


Photo

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)

* * * * * 15 votes

  • Please log in to reply
682 replies to this topic

#641
xxtrakerxx

xxtrakerxx

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:ZTE BLADE

Hi i have problem I do a full wipe and cache partition and when the phone screen is not working me what is? I'm doing something wrong? the phone is in gen 2 original rom is 2.2.2 phone RBM ONE


  • 0

#642
shabahat

shabahat

    Newbie

  • Members
  • Pip
  • 29 posts

I'm having trouble with this rom. I don't know why it sometimes get struck on the boot screen after 3 or 4 shutdown and than it can't start and I have to either install another rom or I have to wipe all the things using the recovery menu . I'm only satisfied with the performance of cm9 eco stable. I have tried this rom before also but I got same problem on every update that it can't boot and is struck on the boot screen after using it for some hours I've to remove it every time. 

 

I'm no developer but plz if anyone can help me with this problem. I'm posting it twice .  


  • 0

#643
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

I'm having trouble with this rom. I don't know why it sometimes get struck on the boot screen after 3 or 4 shutdown and than it can't start and I have to either install another rom or I have to wipe all the things using the recovery menu . I'm only satisfied with the performance of cm9 eco stable. I have tried this rom before also but I got same problem on every update that it can't boot and is struck on the boot screen after using it for some hours I've to remove it every time. 

 

I'm no developer but plz if anyone can help me with this problem. I'm posting it twice .  

 

 

happens with me too...

but instead of getting stuck...i lose my apps...

 

do u use int2ext/s2e or link2sd


  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#644
Dr.Proton

Dr.Proton

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:ZTE Blade San Francisco

 

About internal disk....  in our BLADE:

You have a partition called "/system" of ???MB size (mine is 160MB) which is "Read Only". That's where the ROM & GApps will be installed.

And you have "/data" partition - with the size of the memory left (mine 294MB) - which is where the Apps you install will be installed.

Forget the "/cache" partition of about 2MB.

The "/data" partition is the one you complain about being small!!!!

What you can do is use a script to fool the OS and make some of the SDcard an "extension" of that /data partition.

 

For that, you'll have to:

1. backup your SDcard

2. make 2 parttitions:     1st partition FAT32

                                      2nd partition ext3 (don't use too much mem because it won't be able to use it)

3. restore your backup to FAT32 partition

4. Install a Apps2SDcard App (I use Mounts2SD)

5. run it and config

6. reboot

 

Anyone else feel free to fill the gaps...

 

What do think how big I can make the ext3 partition?


  • 0

#645
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)

What do think how big I can make the ext3 partition?

I think 500MB is enough!

Right now I have 170MB occupied of 294MB in internal /data and 185MB occupied of 1.79GB in external /sd-ext.

So, it's about 45% to 55% balance.

So there's no point in having too much /sd-ext.... but, "just in case" you can make a 1GB partition.


  • 0
Being part of a community, is not about how much we can take, but how much we can give!

#646
Dr.Proton

Dr.Proton

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:ZTE Blade San Francisco

I think 500MB is enough!

Right now I have 170MB occupied of 294MB in internal /data and 185MB occupied of 1.79GB in external /sd-ext.

So, it's about 45% to 55% balance.

So there's no point in having too much /sd-ext.... but, "just in case" you can make a 1GB partition.

I now used 2,5GB of my 8GB SD card. The ROM is now very, very slow... I don´t know if it will be fast, if I will set it up smaller size. Could it be? Also I got msgs that some services/apllications are stopping (after waiting a long time for reaction of the blade).

thx


  • 0

#647
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)

I now used 2,5GB of my 8GB SD card. The ROM is now very, very slow... I don´t know if it will be fast, if I will set it up smaller size. Could it be? Also I got msgs that some services/apllications are stopping (after waiting a long time for reaction of the blade).

thx

Maybe you SDcard is too slow!... or it may have problems.

It's supposed to be a bit (very little) slower, because access to SDcard always slows down the Blade... but just a little bit.

Try to reduce /sd-ext to about 1GB.

What's your partition settings in the Blade and SDcard?


  • 0
Being part of a community, is not about how much we can take, but how much we can give!

#648
globe

globe

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:ZTE Blade/San Francisco CM10

I now used 2,5GB of my 8GB SD card. The ROM is now very, very slow... I don´t know if it will be fast, if I will set it up smaller size. Could it be? Also I got msgs that some services/apllications are stopping (after waiting a long time for reaction of the blade).

thx

did you moved applicationdata to sd-ext? don't do ;)


  • 1

#649
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

// Rant // + micro-blog

 

Today my phone just random rebooted when i went to sleep in my bed..so i just left it as i was sleepy..got up in the morning to find it still in boot screen  :blink:

 

so removed battery ...the phone restarted to find the 'message android is upgrading' the classic cm10.2 bug...which is the sd-ext partition gets lost temporarily ..which is regained but after rebooting again...

 

but this time the phone was still stuck in boot-screen ...maybe it was rebuilding dalvik...but i wasnt patient enough as i had to go to work..

 

i was so badword' angry :angry2:  :angry2:  :angry2: that i almost threw my mobile against a wall :P

 

in short

 

tldr;

have to change from cm10.2 to either rootbox or cm11..

but the int2ext isnt working for me for these rom...

now im gonna change the sd-card with my bros' let me see if the issue is resolved


  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#650
killadroid

killadroid

    Diehard

  • Members
  • PipPipPipPip
  • 338 posts
  • Gender:Male
  • Location:Nairobi,Kenya
  • Devices:Huawei Y300-0100
  • Twitter:@flow_futuristik
just switch to cm11 it's better than this

  • 0

#651
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

just switch to cm11 it's better than this

 

thats exactly want i want to..but the sd-ext aint working for me :(


  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#652
killadroid

killadroid

    Diehard

  • Members
  • PipPipPipPip
  • 338 posts
  • Gender:Male
  • Location:Nairobi,Kenya
  • Devices:Huawei Y300-0100
  • Twitter:@flow_futuristik
might downgrade from cm11 to this.i miss the radio & WiFi tethering,lockscreen widgets and mounts2sd.what's the procedure of flashing must i format system?

  • 0

#653
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)

might downgrade from cm11 to this.i miss the radio & WiFi tethering,lockscreen widgets and mounts2sd.what's the procedure of flashing must i format system?

Of course.


  • 0
Being part of a community, is not about how much we can take, but how much we can give!

#654
killadroid

killadroid

    Diehard

  • Members
  • PipPipPipPip
  • 338 posts
  • Gender:Male
  • Location:Nairobi,Kenya
  • Devices:Huawei Y300-0100
  • Twitter:@flow_futuristik
if u having probs with mounts2sd like I did try this script to mount ext2sd http://forum.xda-dev...orks flawlessly

  • 0

#655
killadroid

killadroid

    Diehard

  • Members
  • PipPipPipPip
  • 338 posts
  • Gender:Male
  • Location:Nairobi,Kenya
  • Devices:Huawei Y300-0100
  • Twitter:@flow_futuristik
if u having probs with mounts2sd like I did try this script to mount ext2sd http://forum.xda-dev...orks flawlessly

  • 0

#656
killadroid

killadroid

    Diehard

  • Members
  • PipPipPipPip
  • 338 posts
  • Gender:Male
  • Location:Nairobi,Kenya
  • Devices:Huawei Y300-0100
  • Twitter:@flow_futuristik
heard the beep issue got fixed? how?

  • 0

#657
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

just switch to cm11 it's better than this

 

 

might downgrade from cm11 to this.i miss the radio & WiFi tethering,lockscreen widgets and mounts2sd.what's the procedure of flashing must i format system?

 

 

:wacko: :wacko:


  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#658
gunablade

gunablade

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:ZTE Blade

Konsta, Waiting for your KitKat.......


  • 1

#659
jirka852

jirka852

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Blade

hi. i havent play store in my phone. i install last build and app. please help me


  • 0

#660
szpilasty

szpilasty

    Enthusiast

  • Members
  • PipPipPip
  • 162 posts
  • Gender:Male
  • Location:Cracow
  • Devices:ZTE Blade KK 4.4.3 by Zeelog
And your /system partition size is....?

  • 0




6 user(s) are reading this topic

0 members, 6 guests, 0 anonymous users