Jump to content


Photo

can't boot into TPT

- - - - -

  • Please log in to reply
4 replies to this topic

#1
herzblutnord

herzblutnord

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Germany
  • Devices:Zte Blade
I wanted to do a TPT, but i can't even boot in the TPT. I pull the battery out, wait 30 seconds, put it back in and boot with Power, Vol+ and Menu. And it stays at the green Android bootscreen with the red LED shining. Tried it now a lot of times and it never works. Can anybody tell me what my mistake is? Sorry for not perfect English, i hope somebody can help me :)

  • 0

ZTE BLADE with Cyanogenmod 10.1 and Nova Launcher


#2
bhush

bhush

    Regular

  • Members
  • PipPip
  • 116 posts
  • Gender:Male
  • Location:Pune,India
  • Devices:DELL XCD35,HTC P3400i
I am facing same problem

  • 0

#3
GizmoTheGreen

GizmoTheGreen

    Regular

  • Members
  • PipPip
  • 131 posts
  • Devices:ZTE Blade, HTC Sensation

where did you place the TPT, have you verified the file is intact (not damaged)? give us more info.

and also you are doing in the wrong order. you shoudl hold Vol+ and home FIRST, then press power. otherwise it might start a normal boot before you press the buttons. (or go into fastboot/bootloader mode)


Edited by GizmoTheGreen, 30 September 2013 - 05:33 PM.

  • 0

#4
chorao

chorao

    Newbie

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Devices:zte A5 (libra) | minix g4

where did you place the TPT, have you verified the file is intact (not damaged)? give us more info.

and also you are doing in the wrong order. you shoudl hold Vol+ and home FIRST, then press power. otherwise it might start a normal boot before you press the buttons. (or go into fastboot/bootloader mode)

same here...

 

vol+ and home? not vol+ and menu?


Edited by chorao, 02 October 2013 - 02:03 PM.

  • 0

#5
herzblutnord

herzblutnord

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Germany
  • Devices:Zte Blade
 

where did you place the TPT, have you verified the file is intact (not damaged)? give us more info.

and also you are doing in the wrong order. you shoudl hold Vol+ and home FIRST, then press power. otherwise it might start a normal boot before you press the buttons. (or go into fastboot/bootloader mode)

 

i didnt answear here for along time because i didn't notice the replies, i found the solution today after i tried it again,
the last time, all TPT's i tried to use had inside the image directory not an image.bin file but with a lot of files, like for example
" boot.img" and "recovery.img"

sorry for my stupidity ^^ didn't know the difference

  • 0

ZTE BLADE with Cyanogenmod 10.1 and Nova Launcher





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users