Jump to content


Photo

STATUS 7 ERROR

- - - - -

  • Please log in to reply
2 replies to this topic

#1
pivarnica

pivarnica

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Blade III

i have a message that keeps coming up every time i try to install stock ROM from the recovery!

the message is:

 

 

Installing: /sdcard/update.zip
Finding update package...
Opening update package...
Installing update...
assert failed: getprop("ro.product.n ame") == "P772N10"
E:Error in /sdcard/update.zip
(Status 7)
Installation aborted.

 

 

and when i try to md5 check it says: "signature verification failed"!

 

 

When i had the cwm recovery i messed with the signature verification and since i removed the cwm recovery i couldnt install the stock rom nor could i flash it! and when i tried to fastboot it it says that device cannot be found and later on that fastboot is not a valid command or somthing like that!

 

 

before all this i rooted the mobile phone and tried to install cyanogenmod 10.2 on it.

the cyanmod didnt work instead it was the original android rom and it kept popping that android app has stopped working.

then i fcked u so hard cos i tried to recover the original rom by cwm recovery and since then i couldnt do sh*t.

 

 

i currently can access the stock recovery but cant go any further than that!

 

 

 

I NEED HELP!!   AND PLEASE DONT SEND ME TO THE OTHER TOPICS I NEED THIS!


Edited by pivarnica, 02 October 2013 - 08:44 PM.

  • 0

#2
vostinic

vostinic

    Newbie

  • Members
  • Pip
  • 18 posts

i have a message that keeps coming up every time i try to install stock ROM from the recovery!

the message is:

 

 

Installing: /sdcard/update.zip
Finding update package...
Opening update package...
Installing update...
assert failed: getprop("ro.product.n ame") == "P772N10"
E:Error in /sdcard/update.zip
(Status 7)
Installation aborted.

 

 

and when i try to md5 check it says: "signature verification failed"!

 

 

When i had the cwm recovery i messed with the signature verification and since i removed the cwm recovery i couldnt install the stock rom nor could i flash it! and when i tried to fastboot it it says that device cannot be found and later on that fastboot is not a valid command or somthing like that!

 

 

before all this i rooted the mobile phone and tried to install cyanogenmod 10.2 on it.

the cyanmod didnt work instead it was the original android rom and it kept popping that android app has stopped working.

then i fcked u so hard cos i tried to recover the original rom by cwm recovery and since then i couldnt do sh*t.

 

 

i currently can access the stock recovery but cant go any further than that!

 

 

 

I NEED HELP!!   AND PLEASE DONT SEND ME TO THE OTHER TOPICS I NEED THIS!

http://forum.android...5&t=4228#p86096


  • 0

#3
Snap.IT

Snap.IT

    Addict

  • Members
  • PipPipPipPipPip
  • 861 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Devices:ZTE Blade 3, Alcatel OT995

i have a message that keeps coming up every time i try to install stock ROM from the recovery!

the message is:

 

 

Installing: /sdcard/update.zip
Finding update package...
Opening update package...
Installing update...
assert failed: getprop("ro.product.n ame") == "P772N10"
E:Error in /sdcard/update.zip
(Status 7)
Installation aborted.

 

 

and when i try to md5 check it says: "signature verification failed"!

 

 

When i had the cwm recovery i messed with the signature verification and since i removed the cwm recovery i couldnt install the stock rom nor could i flash it! and when i tried to fastboot it it says that device cannot be found and later on that fastboot is not a valid command or somthing like that!

 

 

before all this i rooted the mobile phone and tried to install cyanogenmod 10.2 on it.

the cyanmod didnt work instead it was the original android rom and it kept popping that android app has stopped working.

then i fcked u so hard cos i tried to recover the original rom by cwm recovery and since then i couldnt do sh*t.

 

 

i currently can access the stock recovery but cant go any further than that!

 

 

 

I NEED HELP!!   AND PLEASE DONT SEND ME TO THE OTHER TOPICS I NEED THIS!

 

I have no idea what you have tried to do before but assuming you now have the stock recovery installed you are trying to install the wrong ROM for your phone.

 

It's doing a check on your phone and that check doesn't match the ROM you are trying to install.

 

Get the proper ROM for your phone and install it via the stock recovery, you can't change verification on the stock recovery, it's always on and that is a good thing.

 

This belongs in the stock rom thread, if you had read it then you would probably already have fixed your phone, there is a reason why you're asked to go there you know.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users