Jump to content


Photo

[Q] Any news of jelly bean rom?

- - - - -

  • Please log in to reply
6 replies to this topic

#1
alexking0215

alexking0215

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:LG L3 E400
I this question
.Any news of jelly bean rom?

CM10 project seems abandoned....

thanks in advance

  • 0

#2
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,195 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez
root@android:/proc # cat version
Linux version 3.4.0-g4a23d85 (anthony@TeamHackLG) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 PREEMPT Sat Nov 16 15:17:29 GMT 2013


  • 1

#3
theowner997

theowner997

    Newbie

  • Members
  • Pip
  • 8 posts

root@android:/proc # cat version
Linux version 3.4.0-g4a23d85 (anthony@TeamHackLG) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 PREEMPT Sat Nov 16 15:17:29 GMT 2013

that means there are people developing cm10 ??

  • 0

#4
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,195 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez

yes there are


  • 0

#5
xeros2

xeros2

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Devices:LG L3 (E400)
root@android:/proc # cat version
Linux version 3.4.0-g4a23d85 (anthony@TeamHackLG) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 PREEMPT Sat Nov 16 15:17:29 GMT 2013

hecatae, would you share some more info?

On which projects do you currently work?

What do you use together with this kernel? CM10 or CM9?

Is it stable enough for everyday use? What works/doesn't work, yet?

On #teamhacklg seems to be quite quiet and info in topic about work on Android 4.4 for L5/L7 ;-)


Edited by xeros2, 01 December 2013 - 08:04 PM.

  • 0

#6
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,195 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez

hi xeros2, it boots, but the screen does not currently work, so I'm working through registers and what not to fix this, I get a white screen.


  • 0

#7
theowner997

theowner997

    Newbie

  • Members
  • Pip
  • 8 posts

hi xeros2, it boots, but the screen does not currently work, so I'm working through registers and what not to fix this, I get a white screen.

Is there any way to help you? Testing or something :) I really want to help 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users