Jump to content


Photo

[JB] [4.3.1] CyanogenMod 10.2 [ROM] [ALL]


2178 replies to this topic

#2101
fonz93

fonz93

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,736 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Y300
  • Twitter:@Fonz93

We're mostly stuck with these drivers unless you want to break almost everything else. Horrible interdependent mess. Kinda looking for miracles to be able to go anywhere.

yes you're right, this was an old message, after this i changed my mind and i had not tested...your cm are every day more stable but it's annoying this lag on games and i know that it's not your fault :(


  • 0

#2102
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts

Hi,
 
I am using latest nightly 10.2 and I have to say it's really cool... except one thing.
My phone just drains batter, with GPS / bluetooth / Wifi OFF in 2G only mode I get 2 days out of it...
On stock I'd get 5-6 like this. Is it just me or you guys have that issue as well? 
I thought this was resolved somehow... or is there something I need to do in order to improve things?
 
Regards and merry christmas.


What recovery are you using? See my recent posts on the TWRP thread.

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!

#2103
bogdanwp

bogdanwp

    Enthusiast

  • Members
  • PipPipPip
  • 245 posts
  • Gender:Male
  • Location:Constanta , Romania
  • Devices:Huawei Ascend Y300

Can the in-call sound volume from this rom be replicated in any way to other roms , say CM 10 or stock for example ?


  • 0

"Be the change you want to see in the world"


#2104
jaceq

jaceq

    Newbie

  • Members
  • Pip
  • 14 posts

Is it just me or is latest nightly / weekly does not work?


  • 0

#2105
Yrmiö

Yrmiö

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Finland
  • Devices:ZTE Blade, ZTE Blade 3

Which one offers better battery backup this or CM11 or is there realy much difference? 


Edited by Yrmiö, 04 January 2014 - 09:47 AM.

  • 0

#2106
Wetito

Wetito

    Newbie

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Devices:Lg optimus F6 D505

Is it just me or is latest nightly / weekly does not work?

 me too


  • 0

#2107
bogdanwp

bogdanwp

    Enthusiast

  • Members
  • PipPipPip
  • 245 posts
  • Gender:Male
  • Location:Constanta , Romania
  • Devices:Huawei Ascend Y300

Works for me though


  • 0

"Be the change you want to see in the world"


#2108
Wetito

Wetito

    Newbie

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Devices:Lg optimus F6 D505

i recive an error when i try to flash it


  • 0

#2109
jaceq

jaceq

    Newbie

  • Members
  • Pip
  • 14 posts

i recive an error when i try to flash it

same here, I see something about 'get prop' for a second and then it reboots (I use CWM on Y300)


  • 0

#2110
rashthedude

rashthedude

    Newbie

  • Members
  • Pip
  • 18 posts

I have this annoying reoccurring 'Unfortunately, Android Keyboard(AOSP) has stopped' error, any suggestions of how to get rid of it?


  • 0

#2111
GAI4000

GAI4000

    Regular

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Eastern Europe : )
  • Devices:Y300 Dazzozos cm11

I have this annoying reoccurring 'Unfortunately, Android Keyboard(AOSP) has stopped' error, any suggestions of how to get rid of it?

Stop process in apps or freeze it with titanium backup. And download some other keyboard, put it on sd card, and install.

Did someone notices that wifi is unstable? After some time it disconects and i need to reboot phone so i can connect again on my home network. :huh:

 


  • 0

#2112
rashthedude

rashthedude

    Newbie

  • Members
  • Pip
  • 18 posts

GAI4000 thanks for the answer. Well now I have encountered another weird issue 'Unfortunately, the process com.google.process.gapps has stopped' I'm using the gapps on the first page and the rom is 10.2. Something I'm missing here?


  • 0

#2113
rashthedude

rashthedude

    Newbie

  • Members
  • Pip
  • 18 posts

Google play services stopped too and so many other services. I think I have probably flashed it wrong or used the wrong combination of rom and gapps?


  • 0

#2114
GAI4000

GAI4000

    Regular

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Eastern Europe : )
  • Devices:Y300 Dazzozos cm11

Sorry i am not developer or expert, that is just my opinion, and i have the same problem with keyboard once. Mb try fresh instal with wipes dalvik/cache before instling rom and before install gaps after that.


  • 1

#2115
chewe

chewe

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:huawei ascend g300

It's just me or the camera is not working correctly on the last update?

 

One thing else, does anybody konw why play store says google+ is not compatible with this device? It has been happening since the 3 las updates i guess...


  • 0

#2116
matus1604

matus1604

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Orange Daytona

i recive an error when i try to flash it

You can try this:
1. open zip
2. find a file ''update-script'' in META-INF\com\google\android
3. open it and delete the word ''assert'' (it is the first word of file)
4. install in CWM :)

  • 0

#2117
tadopogi

tadopogi

    Newbie

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:Quezon City, Philippines
  • Interests:Surfing the Net
  • Devices:Huawei Y300-0100

hi

 

can someone post whats new since dec27 nightly?

 

im on fusionx rom atm

 

thanks


  • 0

#2118
Mizotizoi

Mizotizoi

    Newbie

  • Members
  • Pip
  • 1 posts
Hi
First of all thanks for all the job in this rom
I actually have cm 11 in my Y300 and I want to try cm 10.2, but it always give me error Status 7 when I flash it whit cwm 6... What I can do?
Sorry for my bad English <.<
Cyaz!

  • 0

#2119
dus40

dus40

    Enthusiast

  • Members
  • PipPipPip
  • 204 posts
  • Gender:Male
  • Devices:huawei g300
With last cwm i can only flash stock based rom or cm11. with any cm10 or cm10.1 or cm10.2 it doesn't work (error). i have to.use twrp for these rom (cm10.x)

  • 0

#2120
ciccillover

ciccillover

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Huawei G510

Testing this ROM right now on my G510-0100 with the latest TWRP installed. Seems very good so far! Congratulations :)

BTW I have noticed a little issue. EDIT: it was just me being stupid. Sorry.

 

Also, anyone knows how to install Huawei Backup (taken from the original ROM)? I have a few backups that I would like to restore from it, but when launching the APK it will terminate with the message "App not installed". Also tried to move it to /system/app already, and after setting the permissions and rebooting nothing happens. Installing from ADB gives "install_failed_shared_user_incompatible"


Edited by ciccillover, 20 January 2014 - 09:00 AM.

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users