Jump to content


Photo

[JB] [4.3.1] CyanogenMod 10.2 [ROM] [ALL]


2173 replies to this topic

#1821
lowsum

lowsum

    Regular

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:Quebec, Canada
  • Devices:Huawei y300

I care, go away.


  • 1

#1822
zanya

zanya

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:huawei g510

i have a problem with my phone!

after installing many rom ( last kitkat & this rom ) wifi don't work correctly. with stock based rom my wifi cant be turned on after a few minute ! and mac adress, ip adress is disappeared. even after hard reset and install official rom.

only with cm rom wifi work.

this problem confuse me. 


  • 0

#1823
390Charger

390Charger

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Germany
  • Devices:Motorola Moto G

Google Hangouts Video Call does not work .Anybody expiriencing the same problem? Front camera just does not show a picture. Voice is working. Talking about CM10.2and NOT about Nestle KitKat :P

Attached Files


Edited by 390Charger, 30 November 2013 - 04:14 AM.

  • 0

#1824
beejmaster

beejmaster

    Newbie

  • Members
  • Pip
  • 29 posts

Google Hangouts Video Call does not work .Anybody expiriencing the same problem? Front camera just does not show a picture. Voice is working. Talking about CM10.2and NOT about Nestle KitKat :P


I think this is the same problem that BBC iPlayer plays audio but not video on cm10.2... I don't think there's a solution. However, if you really need Hangouts Video Call now, it works on KitKat for me.

Edited by beejmaster, 30 November 2013 - 06:24 AM.

  • 1

#1825
kannasbor0

kannasbor0

    Regular

  • Members
  • PipPip
  • 70 posts
Could someone help me?
As I wrote before, my phone automatically turns on headset, even it don't attached.
The most annoying during calls, I speak with someone, and my phone randomly switches to headset, and I don't hear anything from phone speakers.
Here is my logcat:
https://app.box.com/...dvojf04vvlfdzqc

Edited by kannasbor0, 30 November 2013 - 06:55 AM.

  • 0

#1826
TheKisama

TheKisama

    Regular

  • Members
  • PipPip
  • 88 posts
  • Devices:Huawei Ascend Y300-0100

@kannasbor0

Did you try re-installing? FULL wipe-->install again


  • 0

#1827
kannasbor0

kannasbor0

    Regular

  • Members
  • PipPip
  • 70 posts

@kannasbor0
Did you try re-installing? FULL wipe-->install again

about a million time... same issues every time.. but when I installed first, it was great... I flashed back that old buld, but the problem is still exists.. I hope that is not a hardware fault. My earphones works perfectly, but when I unplug it, the phone recognizes it, but switch back to the headset, totally randomly.. O.o
I tried to flash MIUI v4 again, I flashed it before the CM, and works perfectly, now it drops me to recovery.. I tried to flash via cwm 6044, and via twrp 2361 too, always the same...
After a wipe I looked at the partitions, and I saw, that the system partition still has 20 mb data on it.. So, is it possible that the formatting don't clear all the data?
TIA
Edit: battery become very poor too... while I wrote this post, it lowers 8 percent... :o

Edited by kannasbor0, 30 November 2013 - 10:16 AM.

  • 0

#1828
TheKisama

TheKisama

    Regular

  • Members
  • PipPip
  • 88 posts
  • Devices:Huawei Ascend Y300-0100

about a million time... same issues every time.. but when I installed first, it was great... I flashed back that old buld, but the problem is still exists.. I hope that is not a hardware fault. My earphones works perfectly, but when I unplug it, the phone recognizes it, but switch back to the headset, totally randomly.. O.o
I tried to flash MIUI v4 again, I flashed it before the CM, and works perfectly, now it drops me to recovery.. I tried to flash via cwm 6044, and via twrp 2361 too, always the same...
After a wipe I looked at the partitions, and I saw, that the system partition still has 20 mb data on it.. So, is it possible that the formatting don't clear all the data?
TIA
Edit: battery become very poor too... while I wrote this post, it lowers 8 percent... :o

@kannasbor0

Dude you have some serious problems!

I'd suggest wiping everything and going back to STOCK rom. If even on stock it persists, then idk dude, that might hardware issues.

Look up for a stock rom and see the results!

 

ps: WHAT DO HAVE, Y300 or G510?

      Remember that for Y300---->you must download the u8833 rom

                                    G510----> "   u8951 rom.


  • 0

#1829
danny19901

danny19901

    Diehard

  • Members
  • PipPipPipPip
  • 419 posts
  • Gender:Male
  • Location:3 Gray Street
  • Interests:Modding, coding, hacking anything to do with computers or phones also jailbreaking love music like walking etc...
  • Devices:LG optimus 4X HD P880
  • Twitter:@danny19901

@kannasbor0
Dude you have some serious problems!
I'd suggest wiping everything and going back to STOCK rom. If even on stock it persists, then idk dude, that might hardware issues.
Look up for a stock rom and see the results!

ps: WHAT DO HAVE, Y300 or G510?
Remember that for Y300---->you must download the u8833 rom
G510----> " u8951 rom.

I suggest latest TWRP full wipe, data, cache, dalvik etc... Then flash ROM the gapps boot and should be good

  • 0

#1830
MadHatterRyu

MadHatterRyu

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts
  • Devices:Huawei Ascend Y300

@Danny you suddenly have a new Y300 again?


  • 0
Over..... *KSSSSSHHHHKKKK*

#1831
Nidzap

Nidzap

    Regular

  • Members
  • PipPip
  • 57 posts
when will you release nightly cm 11? i can't wait :D

  • 0

#1832
fonz93

fonz93

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,508 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Y300
  • Twitter:@Fonz93

when will you release nightly cm 11? i can't wait :D

when it will be avalaible official cm11...


  • 0

#1833
nirmalbalaji

nirmalbalaji

    Enthusiast

  • Members
  • PipPipPip
  • 264 posts
  • Gender:Male
  • Location:Salem
  • Devices:Moto G
  • Twitter:@NirmalBalaji

when will you release nightly cm 11? i can't wait :D

 

I still hope AOSP build will come before CM 11 nightly. CM is producing some weird errors and its battery draining is unstable. Sometimes it stays for 3 to 4 days and sometimes just 1 day.


  • 0

#1834
Nidzap

Nidzap

    Regular

  • Members
  • PipPip
  • 57 posts

I still hope AOSP build will come before CM 11 nightly. CM is producing some weird errors and its battery draining is unstable. Sometimes it stays for 3 to 4 days and sometimes just 1 day.

Yea that is true 


  • 0

#1835
kannasbor0

kannasbor0

    Regular

  • Members
  • PipPip
  • 70 posts

@kannasbor0
Dude you have some serious problems!
I'd suggest wiping everything and going back to STOCK rom. If even on stock it persists, then idk dude, that might hardware issues.
Look up for a stock rom and see the results!

ps: WHAT DO HAVE, Y300 or G510?
Remember that for Y300---->you must download the u8833 rom
G510----> " u8951 rom.


I have G510-0100 (NFC version), and yes I wiped everything countless times... :(

  • 0

#1836
Tommy21

Tommy21

    Regular

  • Members
  • PipPip
  • 93 posts

I still hope AOSP build will come before CM 11 nightly. CM is producing some weird errors and its battery draining is unstable. Sometimes it stays for 3 to 4 days and sometimes just 1 day.


+1

  • 0

#1837
propheus01

propheus01

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Huawei Ascend G510-0100
20131201 gets build stuck on boot.
Tested team win recovery and clockworkmod the Phone gets stuck a the boot.

Edited by propheus01, 01 December 2013 - 04:49 AM.

  • 0

HUAWEI G510-0100

Cyanogenmod 11.0


#1838
cvele992

cvele992

    Newbie

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:Huawei G510-0200

when will you release nightly cm 11? i can't wait :D

 

 

when it will be avalaible official cm11...

Please don't ask for ETA, it will be here when it is ready...


  • 1

Phone: Huawei G510-200

ROM:  CyanogenMod 11

Base Band: 2030
GAPPS: pa_gapps-full-4.4-20131126-signed.zip
CWM ver.: 6.0.4.5
SD Card: Patriot micro SD 8gb class 10 
Swap: On, 128mb; zRam: Off; KSM: On
CPU: ONDEMAND / 245 - 1209 MH

 

Ko ti ruši sneška?


#1839
danyal.manzar

danyal.manzar

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:ascend y300, sero 7 pro

I seem to be getting verification signature update failed. I am currently on the 28th nightly and I have tried the 29th and 30th nightly they both say the same thing. Does anyone else have this problem....

 

Also I have been hearing people on the fourm about the moto camera apk is it better then the default camera where can I get it?


  • 0

#1840
ShockeyCzT

ShockeyCzT

    Regular

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Czech Republic
  • Devices:Huawei G300,G510,Y300
After last update i have bootloop (g510-100)

  • 0
Posted Image




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users