Jump to content


Photo

headset-why?

- - - - -

  • Please log in to reply
10 replies to this topic

#1
srsdani

srsdani

    Newbie

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:Galati
  • Devices:AcerS500+Nokia101

I have a big problem with my phone. I'm going to tell what I noticed: when phone have ICS Bootloader, headset(headphone) work without any problem. But when I have JB Bootloader, headphones do not work.

More specifically, with JB Bootloader, regardless of phone status( recovery, or press any button, or ...no logic, because, even if i don't play music or anything, this noise is still loud), the only  sound from headphones at maximum volume is , this sound that breaks into your ear(seriously). And when I want to use for music, or anything, they does not work. But the buttons work and the headphones are detected.

And again, on ics, everything works perfectly. I tried another kernel, custom rom but useless. With cirrus rom, i get blue screen(sd dump) - continuously .  Also, stock 4.1.2 with ics bootloader freeze after start.

So I tried the following: custom roms; downgrade to ics; upgrade to jb; update firmware via Bin files, unbrick and so on so far. 

I think I'm the only one here who still use 4.0.4 ics.


  • 0

#2
execpwd

execpwd

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
  • Gender:Male
  • Location:Sibiu,Romania
  • Interests:I.T;High-tech;Gaming;
  • Devices:S500,Explorer,Nexus7,Defy+,

I looked over the Internet and found some similar problems with devices that also have Dolby (not Acer)... the strong majority solved the problem by replacing the motherboard ( warranty of course ) ...


  • 0

#3
execpwd

execpwd

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
  • Gender:Male
  • Location:Sibiu,Romania
  • Interests:I.T;High-tech;Gaming;
  • Devices:S500,Explorer,Nexus7,Defy+,

I have a big problem with my phone. I'm going to tell what I noticed: when phone have ICS Bootloader, headset(headphone) work without any problem. But when I have JB Bootloader, headphones do not work.

More specifically, with JB Bootloader, regardless of phone status( recovery, or press any button, or ...no logic, because, even if i don't play music or anything, this noise is still loud), the only  sound from headphones at maximum volume is , this sound that breaks into your ear(seriously). And when I want to use for music, or anything, they does not work. But the buttons work and the headphones are detected.

And again, on ics, everything works perfectly. I tried another kernel, custom rom but useless. With cirrus rom, i get blue screen(sd dump) - continuously .  Also, stock 4.1.2 with ics bootloader freeze after start.

So I tried the following: custom roms; downgrade to ics; upgrade to jb; update firmware via Bin files, unbrick and so on so far. 

I think I'm the only one here who still use 4.0.4 ics.

Any news ? Were you able to solve the problem?


  • 0

#4
srsdani

srsdani

    Newbie

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:Galati
  • Devices:AcerS500+Nokia101

Nope.


  • 0

#5
Spacecaker

Spacecaker

    Diehard

  • Members
  • PipPipPipPip
  • 480 posts
  • Gender:Male
  • Devices:Acer S500 CloudMobile
i nowadays have very strange issue i use a headset dor music but my volume is tripping hard

its like the headset changes volume
but it doesnt has any buttons o.O
can this be cable thats buggy ?

  • 1

#6
execpwd

execpwd

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
  • Gender:Male
  • Location:Sibiu,Romania
  • Interests:I.T;High-tech;Gaming;
  • Devices:S500,Explorer,Nexus7,Defy+,

i nowadays have very strange issue i use a headset dor music but my volume is tripping hard

its like the headset changes volume
but it doesnt has any buttons o.O
can this be cable thats buggy ?

I used to use a pair of Canyon's but after 3 months the volume became terribly low, so I exchanged them for a pair of iPhone headset. The phone had nothing to do with the poor volume, but the headset did, so I suggest you to try a new pair.

  • 0

#7
Spacecaker

Spacecaker

    Diehard

  • Members
  • PipPipPipPip
  • 480 posts
  • Gender:Male
  • Devices:Acer S500 CloudMobile

I used to use a pair of Canyon's but after 3 months the volume became terribly low, so I exchanged them for a pair of iPhone headset. The phone had nothing to do with the poor volume, but the headset did, so I suggest you to try a new pair.

ok
my music sound etc is perfectly fine but after some time i hear crackle and i see the volume bar in screen and suddenly the blue bar goes automaticly moving
low high etc
its very annoying xD
especially when ur watching music at low volume and suddenly it goes on full volume :P but will try new pair

  • 0

#8
srsdani

srsdani

    Newbie

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:Galati
  • Devices:AcerS500+Nokia101

Q: Somebody, explain to me what is this?

youtube


  • 0

#9
razvankim

razvankim

    Diehard

  • Members
  • PipPipPipPip
  • 409 posts
  • Gender:Male
  • Location:Sibiu
  • Interests:Developing
  • Devices:Samsung Galaxy SIII I9300
  • Twitter:@none
Wtf ...?

  • 0
Cheers | Hit THANKS if I helped you.
razvankim@MoDaCo

#10
razvankim

razvankim

    Diehard

  • Members
  • PipPipPipPip
  • 409 posts
  • Gender:Male
  • Location:Sibiu
  • Interests:Developing
  • Devices:Samsung Galaxy SIII I9300
  • Twitter:@none
Linux?

  • 0
Cheers | Hit THANKS if I helped you.
razvankim@MoDaCo

#11
Ivan69

Ivan69

    Regular

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Italy, near Milan
  • Devices:Acer S510 & SGS-II

...the same on mine...


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users