Jump to content


Photo

Problem with no Internet on Ino.Creat 3....

- - - - -

  • Please log in to reply
3 replies to this topic

#1
ChrisNicol

ChrisNicol

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE Skate

Hi again guys,

 

Now I've found the ROM I want to use but I have no internet connection on hand for me to browse internet or download certain apps I'm interested(doesn't have a connection for me to sign in with Google.)

 

Now, I was wondering if there was a fix for this already released or just a simple something that needs injected or whatnot in the ROM itself to fix this problem.

 

I have gave a diagram to explain the best I could, thanks again fellas :)

 

 

 

Attached File  post-991633-0-85208400-1380841596.png   408.82KB   6 downloads


  • 0

#2
robneymcplum

robneymcplum

    Regular

  • Members
  • PipPip
  • 102 posts
  • Devices:orange monte carlo

do you have a mac address? I had this issue on a rom ages ago. Forgot which but this topic: http://www.modaco.co... sorted it out.

 

And you have turned mobile data and data roaming on right? And 2G off?


Edited by robneymcplum, 07 November 2013 - 05:37 PM.

  • 0

#3
ChrisNicol

ChrisNicol

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE Skate

Yeah sorry, Robney. Managed to sort it this afternoon by selecting my network then putting in APN settings just to be sure an now voila, it's running like a dream!


  • 0

#4
robneymcplum

robneymcplum

    Regular

  • Members
  • PipPip
  • 102 posts
  • Devices:orange monte carlo

Sweet :) all OK then.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users