Jump to content


Photo

can not get ota updates


  • Please log in to reply
13 replies to this topic

#1
Jelly Bean

Hello

 

I have a problem. :(

 

I used cm10.1 , cm10.2 , lewaos5 and each roms that support ota updates.

 

but I can not get updates . Why??


  • 0

#2
nirmalbalaji

nirmalbalaji

    Enthusiast

  • Members
  • PipPipPip
  • 259 posts
  • Gender:Male
  • Location:Salem
  • Devices:Moto G
  • Twitter:@NirmalBalaji

I have no problem in updating CM 10.2 via OTA. Make sure you ticked the "Nighly or All versions" option to get the updates.


  • 1

#3
Jelly Bean

It does not work :(


Edited by Jelly Bean, 08 November 2013 - 06:50 PM.

  • 0

#4
Hassams

Hassams

    Regular

  • Members
  • PipPip
  • 106 posts
  • Gender:Male
  • Location:Pakistan
  • Devices:Huawei G510-0200

Could you be more specific, like an error or something ?


  • 0

#5
to go

to go

    Regular

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Devices:huawei ascend y300-0100
Replace the recovery to twrp 2.6.3.1 and it'll be fine

  • 0
19jacksparrow91

#6
390Charger

390Charger

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Germany
  • Devices:Motorola Moto G

As i saw you are from Persia now called Iran: Is it possible that this is a firewall issue?


  • 0

#7
SH3H1

SH3H1

    Addict

  • Members
  • PipPipPipPipPip
  • 975 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300-0100
This could be a regional specific issue... :huh:
Ask anyone else from iran if they have these problem too.... :(
If yes it is something like blocked ip or something discards OTA update...

Try orbot and activate it, it provides a secure access to the web, after that try to update again...let me know if it works.....

:)

  • 0

#8
mockingbird

mockingbird

    Enthusiast

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Bucharest, Romania
  • Devices:Huawei Y300
For me on CM 10.2 OTA worked perfectly , maybe it's a regional issue , I'm from Romania.

  • 0

#9
Jelly Bean

Could you be more specific, like an error or something ?

 

I saw updates but I couldn't get updates. (in cm10.1)

 

 

Replace the recovery to twrp 2.6.3.1 and it'll be fine

 

My recovery is TWRP 2.6.3.1 official...

 

 

As i saw you are from Persia now called Iran: Is it possible that this is a firewall issue?

 

This could be a regional specific issue... :huh:
Ask anyone else from iran if they have these problem too.... :(
If yes it is something like blocked ip or something discards OTA update...

Try orbot and activate it, it provides a secure access to the web, after that try to update again...let me know if it works.....

:)

 

For me on CM 10.2 OTA worked perfectly , maybe it's a regional issue , I'm from Romania.

 

Well , I don't thinks so. I think it is not for my location..

 

One of my friends have Y300. He can get updates easily..

 

For assurance , I used psiphon3 , again I didnt get result


  • 0

#10
to go

to go

    Regular

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Devices:huawei ascend y300-0100
flash manually into CM10.2 first. after that, ota updater will work.

  • 0
19jacksparrow91

#11
Jelly Bean

doesnt work :(

 

In cm10.1 I can see updates and can not get it but in cm10.2 I cannot see and get it (both of them)


  • 0

#12
Jelly Bean

Now , I am sure that one of my friends can get ota update in cm10.2 and he has Y300...

 

which files are a bout ota updates in system? May I saw theme with root explorer?


  • 0

#13
my2008

my2008

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei g510

my problem is that the 170 meg file will download via ota
Should not be less than this?

im from iran too
i think jelly been problem is this
tns guys


  • 0

#14
Mirko Franzil

Mirko Franzil

    Newbie

  • Members
  • Pip
  • 1 posts
Same problem here (Italy) with CM 10.1, "Server doesn't respond" when I try to upgrade.

  • 0
Using Tapatalk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users