Jump to content


Photo

[ROM] Miui v5 4.0.10 [PL/ENG] Y300/G510


  • Please log in to reply
81 replies to this topic

#61
tooplanx

tooplanx

    Newbie

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Devices:Huawei Ascend y300

did you try with TB? (titanium backup)

 

Nope, will give it a try.

 

Don't understand why 'Move to SD' isn't in the normal app menu though...

 

Thanks


  • 0

#62
Gliwusss

Gliwusss

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:Poland
  • Devices:Huawei ascend y300
I repeat my question... is this rom pre-rooted or not?

  • 0

Sorry for sometimes 'poor' english ;)

Device: Huawei Ascend Y300
ROM: MIUI v5 by Tirimosqui
Kernel: Cexstel 0.60 407mb RAM
Recovery: TWRP 2.7.0.2

#63
fonz93

fonz93

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,278 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Y300
  • Twitter:@Fonz93

I repeat my question... is this rom pre-rooted or not?

yes, is pre-rooted


  • 0

#64
tooplanx

tooplanx

    Newbie

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Devices:Huawei Ascend y300
Google Play is now refusing to work. Just closes instantly. Tried everything, even factory reset, and it's still not working.

Also, Google account can't be set up. There is simply no option to add it anywhere.

I'm having more problems than successes, so will probably go back to a different rom.

Shame, cus it's lovely looking and has a lot of good features.

  • 0

#65
TayoOnabule

TayoOnabule

    Diehard

  • Members
  • PipPipPipPip
  • 406 posts

Google Play is now refusing to work. Just closes instantly. Tried everything, even factory reset, and it's still not working.

Also, Google account can't be set up. There is simply no option to add it anywhere.

I'm having more problems than successes, so will probably go back to a different rom.

Shame, cus it's lovely looking and has a lot of good features.

Sounds like you've flashed the wrong gapps. you can flash 4.1.2 gapps again without having to wipe or anything


  • 0

ROM: CM11 By Dazzozo

Launcher: Nova


#66
maniv

maniv

    Regular

  • Members
  • PipPip
  • 110 posts
  • Gender:Male
  • Devices:S4 & Huawei P6

Let me apologise in advance, because I am posting the same message on a few forums.

 

Basically I am struggling to get my Y300 back to stock, as it has developed a fault and needs to go in for repairs.

 

I have been able to install a stock b174, or so I think, but I still have TWRP on the phone.  So I fear that the repair centre might notice it and not fix the phone.

 

Please if someone could help me I would really appreciate it.  I have tried hard and looked far and wide so I am now resorting to desperate measures. 

 

I think we need to get a topic with a solution started for this.  Be sure, should I find a solution I will definitely post it.


  • 0

#67
tooplanx

tooplanx

    Newbie

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Devices:Huawei Ascend y300
Hi,

I ended up reflashing the ROM and got everything working again. Perfermance is a lot better.

Also solved the moving apps to SD by using the Link2SD app. Works great.

However, Play Store has just started to refuse to connect to the network. I've cleared the app cache and rebooted but it's still not working. Also noticed alot of google apps crashing in the background.

I'm using the version og Gapps that came with the ROM. Is there a more stable update available?

Thanks

  • 0

#68
masterpascaler

masterpascaler

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Skoczow, Poland
  • Devices:Huawei Ascend Y300-0100 U8833

Hi,

I ended up reflashing the ROM and got everything working again. Perfermance is a lot better.

Also solved the moving apps to SD by using the Link2SD app. Works great.

However, Play Store has just started to refuse to connect to the network. I've cleared the app cache and rebooted but it's still not working. Also noticed alot of google apps crashing in the background.

I'm using the version og Gapps that came with the ROM. Is there a more stable update available?

Thanks

 

Works for me whenever i want to install any app from Google Play Store - i'm using the version that cames with my rom. Just sign in to google account and it works like a charm - never had any problem with installing anything by it (for example just downloaded Ringtone Editor yesterday). Also i don't have any issues with google apps crashing (the only place which is crashing which i found is when you try to go to Settings, Connectivity , More, 4G settings, but this is normal as Y300 don't have 4G modem, just 3G (up to HSPA+, but no LTE) ). Are you sure you wiped everything before installing my rom, and then wipe dalvik/cache after you install and yet before reboot from recovery?


  • 0

@Ubuntu / ST5112

Pascal, Delphi, PHP, HTML, Java, SQL - and still learning more


#69
tooplanx

tooplanx

    Newbie

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Devices:Huawei Ascend y300

Works for me whenever i want to install any app from Google Play Store - i'm using the version that cames with my rom. Just sign in to google account and it works like a charm - never had any problem with installing anything by it (for example just downloaded Ringtone Editor yesterday). Also i don't have any issues with google apps crashing (the only place which is crashing which i found is when you try to go to Settings, Connectivity , More, 4G settings, but this is normal as Y300 don't have 4G modem, just 3G (up to HSPA+, but no LTE) ). Are you sure you wiped everything before installing my rom, and then wipe dalvik/cache after you install and yet before reboot from recovery?

 

Hi.

 

Yeah. Wiped everything then installed then wiped dalvik/cache again. Still can't access the Play store. No idea how to fix this.

 

Google+, Google Drive, and Google Play Store all repeatedly crash, seemingly when trying to background sync.

 

Also, there doesn't seem to be a camera app anywhere? Why, and how can I install it?

 

I really like MIUI and so really want to get it working, but I'm pretty close to jumping back to a more stable ROM.

 

I appreciate all your efforts with the ROM though :)


  • 0

#70
masterpascaler

masterpascaler

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Skoczow, Poland
  • Devices:Huawei Ascend Y300-0100 U8833

Hi.

 

Yeah. Wiped everything then installed then wiped dalvik/cache again. Still can't access the Play store. No idea how to fix this.

 

Google+, Google Drive, and Google Play Store all repeatedly crash, seemingly when trying to background sync.

 

Also, there doesn't seem to be a camera app anywhere? Why, and how can I install it?

 

I really like MIUI and so really want to get it working, but I'm pretty close to jumping back to a more stable ROM.

 

I appreciate all your efforts with the ROM though :)

 

What i think.. SuperSu keep it's data on extsd. One of first things to do when you install my rom, it asks for login to google account. now 2 things. 1st - you deny to login to google account,and therefore it doesn't allow you to access google services,but this is obvious. 2nd - su ask you to google services allow to read your contacts. No matter what you choose,this may be the moment when it use su data on extsd. Go to Security, then icon with miui(acess rights, Uprawnienia), Manage apps rights. Root acces should be turned on by default. switch it off, reboot, switch it on. Give it a try, if something is the cause somewhere, i can't help you. but still - it works for everyone so far. Also you can try with brand new sd card in phone to be sure.

 

ps: gapps crashed for me when i installed it in wrong android version after install my rom. sure you use default one?


Edited by masterpascaler, 06 December 2013 - 11:52 PM.

  • 0

@Ubuntu / ST5112

Pascal, Delphi, PHP, HTML, Java, SQL - and still learning more


#71
tooplanx

tooplanx

    Newbie

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Devices:Huawei Ascend y300

What i think.. SuperSu keep it's data on extsd. One of first things to do when you install my rom, it asks for login to google account. now 2 things. 1st - you deny to login to google account,and therefore it doesn't allow you to access google services,but this is obvious. 2nd - su ask you to google services allow to read your contacts. No matter what you choose,this may be the moment when it use su data on extsd. Go to Security, then icon with miui(acess rights, Uprawnienia), Manage apps rights. Root acces should be turned on by default. switch it off, reboot, switch it on. Give it a try, if something is the cause somewhere, i can't help you. but still - it works for everyone so far. Also you can try with brand new sd card in phone to be sure.

 

ps: gapps crashed for me when i installed it in wrong android version after install my rom. sure you use default one?

 

I'm really confused. The menu that you refer to doesn't exist (!). I've found the miui app 'Permissions' and gone into 'Manage ROOT Permissions'. In that I can turn off 'Permission manager', but there's nothing like that in the 'Security menu in settings. In the 'Manage ROOT Permissions' section of the 'Permissions' app there is only Link2SD listed - no sign of Super SU.

 

Also, I've just discovered that the camera isn't working: there is no camera app and other apps that try to use the camera just say 'camera unavalable'.

 

I've just checked the MD5 sum of the download file and it matches so I'm a bit confused as to what's going on.

 

Also, when setting up the system for the first time, it goes through the MIUI setup, but doesn't ask for a Google account login like normally on android. That only happened when I used the Play Store for the first time.


  • 0

#72
tooplanx

tooplanx

    Newbie

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Devices:Huawei Ascend y300

I've noticed that there seems to be a few differences between the screens you posted and the rom on my phone:

 

- no camera app

- missing awesome beats?

 

Also, the phone auto updates Google apps.

 

I've uninstalled the updates now and turned off auto update, but Google Search has just updated itself again.


  • 0

#73
vynk_es

vynk_es

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:G510 - Y300

Hi, I see two downloads, one I upgrade the "Miui PL v5_4.0.10__U8833_Y300_ [masterpascaler] [JB.4.1]" and the other "Miui PL v5_3.11.22__U8833_Y300". What is the latest and most current version. thanks


  • 0

#74
Yaqubyahya

Yaqubyahya

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:Huawei Ascend Y300

So erm, what's working and what isn't in this rom?


  • 0

#75
takyo

takyo

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:huawei y-300

fast and smooth but my battery drains so fast also..by the way thanks  :)


  • 0

#76
zexxxez

zexxxez

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Not Telling
  • Devices:Ascend Y300

is this rom working for Y300-0151 thanks....


  • 0

#77
takyo

takyo

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:huawei y-300

is this rom working for Y300-0151 thanks....

yes sir it's working


  • 0

#78
loginsubhan

loginsubhan

    Newbie

  • Members
  • Pip
  • 2 posts
friend can you get me a good kernel for y300.the display is milky.the Rom is good but.need good display.please answer fast.thanks

  • 0

#79
dimakcho

dimakcho

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Huawei Y300

Installed it. Used twrp and and followed the steps strictly.

 

First impressions: Looks pretty good.

 

Major Issues:

- no network connection (sim card) - did several restarts, gave SU permissions.

- no camera

- restart from power button not working (restarted from settings)

 

Best,

 

BTW my phone is the china telecom version Y300-0000. I suppose this ROM is not suitable for it :)


Edited by dimakcho, 21 December 2013 - 12:06 PM.

  • 0

#80
Tommy21

Tommy21

    Regular

  • Members
  • PipPip
  • 91 posts
Will there be anymore updates on this rom,too bad it's unstable,it has potential to be great.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users