Jump to content


Photo

Downgrade Huawei G300 URGENT HELP

- - - - -

  • Please log in to reply
5 replies to this topic

#1
alex_ph27

alex_ph27

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:Huawei G300

Good evening. I softu 4.0.3 and want to go back to 2.3.6 you can help me. We are beginning if possible step by step please?


  • 0

#2
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,846 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Huawei Ascend G300, Haier W910

Here's one way - the same general approach will work for any of the popular stock GB B895 based custom ROMs (slim, superslim, AtomicMod etc.)

 

http://www.modaco.co...-5#entry2157394

 

The downgrade B895 mentioned there is this: http://www.modaco.co...-from-recovery/

 

Here are some GB ROMs

 

Stock B895 based:

 

Slim: http://www.modaco.co...5-superslim-v1/

Superslim: http://www.modaco.co...-multibaseband/

AtomicMod: http://www.modaco.co...baseband-gbics/

 

CyanogenMod:

 

CM7: http://www.modaco.co...-updated-31113/


Edited by dalyer, 13 November 2013 - 08:33 PM.

  • 0

#3
alex_ph27

alex_ph27

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:Huawei G300

I like b952 and b936 back at least to know that there are


  • 0

#4
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,846 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Huawei Ascend G300, Haier W910

Sorry - I don't understand your question.

You asked about going back to 2.3.6 which is Gingerbread.

But now you are talking about ICS ROMs.

Maybe you can clarify what you are trying to do?


Edited by dalyer, 13 November 2013 - 10:37 PM.

  • 0

#5
alex_ph27

alex_ph27

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:Huawei G300

= ICS ROM. Baseband 2030. How do I change the band? 2.3.6 is like another band.


  • 0

#6
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,846 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Huawei Ascend G300, Haier W910

No - 2.3.6 is Android Gingerbread - not a baseband.

Do you mean something about the two different G300 basebands - 19808 (old) and 2030 (new)?

If you want the old baseband then try the downgrade zip here: http://www.modaco.co...-from-recovery/ and then flash whatever ROM you want assuming that it can work on the old baseband.

Why do you specifically need the old baseband?


Edited by dalyer, 14 November 2013 - 09:29 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users