Jump to content


Photo

Requesting Y300-100 B190 official freamware


  • Please log in to reply
9 replies to this topic

#1
arsalan11

arsalan11

    Regular

  • Members
  • PipPip
  • 105 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300(U8833)

my phone stocked in blue screen(BRICKED) because of swapper 2... i need HUAWEI Y300-0100 V100R001C00B190 to restore it.can anyone help me?


Edited by arsalan11, 22 November 2013 - 08:35 PM.

  • 0

#2
fonz93

fonz93

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,278 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Y300
  • Twitter:@Fonz93

my phone stocked in blue screen(BRICKED) because of swapper 2... i need HUAWEI Y300-0100 V100R001C00B190 to restore it.can anyone help me?

 

can you enter in twrp?


  • 0

#3
arsalan11

arsalan11

    Regular

  • Members
  • PipPip
  • 105 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300(U8833)

can you enter in twrp?

no just blue screen.


  • 0

#4
fonz93

fonz93

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,278 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Y300
  • Twitter:@Fonz93

try this:   http://rom.android-h...I/Y300/B197.zip

 

 

is the b197 update.app


Edited by fonz93, 22 November 2013 - 09:29 PM.

  • 0

#5
arsalan11

arsalan11

    Regular

  • Members
  • PipPip
  • 105 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300(U8833)

thanks i'm downloading it right now.i hope it works.


  • 0

#6
arsalan11

arsalan11

    Regular

  • Members
  • PipPip
  • 105 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300(U8833)

is it middle east version or not?


  • 0

#7
fonz93

fonz93

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,278 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Y300
  • Twitter:@Fonz93

is it middle east version or not?

i dont remember :(, i am italian and works fine


Edited by fonz93, 22 November 2013 - 10:01 PM.

  • 0

#8
arsalan11

arsalan11

    Regular

  • Members
  • PipPip
  • 105 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300(U8833)

i dont remember :(, i am italian and works fine

thank you man you saved my life:D

  • 0

#9
stent00

stent00

    Newbie

  • Members
  • Pip
  • 8 posts

I did the same thing with the Bell Version in Canada the Y300-151 with 850/1900/2100 Wcdma bands. I flashed the latest international y300-100 firmware using Upload.app. My phone works now. But it wiped my basebans frequencies.... I did a previous backup of the stock ROM through TWRP and restored that but still no signal on my Bell simcard. Looks like there is no Bell y300-151 firmware available so I now have a mini wifi tablet for the kids. I wish Huawei would post the Y300-151 firmware!


  • 0

#10
nirmalbalaji

nirmalbalaji

    Enthusiast

  • Members
  • PipPipPip
  • 259 posts
  • Gender:Male
  • Location:Salem
  • Devices:Moto G
  • Twitter:@NirmalBalaji

I did the same thing with the Bell Version in Canada the Y300-151 with 850/1900/2100 Wcdma bands. I flashed the latest international y300-100 firmware using Upload.app. My phone works now. But it wiped my basebans frequencies.... I did a previous backup of the stock ROM through TWRP and restored that but still no signal on my Bell simcard. Looks like there is no Bell y300-151 firmware available so I now have a mini wifi tablet for the kids. I wish Huawei would post the Y300-151 firmware!

 

Did you tried any one of the Y300-151 ROM from here - http://forum.gsmhost...ection-1674829/

 

Before trying make a backup of your current ROM and data.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users