Jump to content


Photo

Please help with updating B706 to B707

- - - - -

  • Please log in to reply
1 reply to this topic

#1
pronimo

pronimo

    Newbie

  • Members
  • Pip
  • 1 posts

My P1 is currently running B706 that I installed complete with GAPPS and TWRP.  I haven't had any luck updating to B707, using the incremental or integrated pack.

  1. Tried using System Update that comes with the phone, it would almost always restart the phone to TWRP
  2. Tried 'Install'-ing incremental package using TWRP, didn't work
  3. Tried 'Install'-ing integrated package using TWRP, didn't work
  4. Placed UPDATE.APP in both /dload and root of sdcard, but the thing is turning on the phone holding down the volume keys (up, down, up and down--tried them all) doesn't make a difference, it boots into the OS.

Can anyone help?


  • 0

#2
swukjay

swukjay

    Regular

  • Members
  • PipPip
  • 137 posts
  • Gender:Male

You have to go back to stock recovery before the update will work!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users