Jump to content


Photo

[DEV][ROM][20.3.] CyanogenMod 11 (Android 4.4.2)

* * * * * 17 votes

645 replies to this topic

#641
frenkystyle

frenkystyle

    Newbie

  • Members
  • Pip
  • 13 posts

hello, with previous build my batery lasted for 2 days,now when i installed latest rom it only last for 1 day and i use same apps like i did before,is that normal or i need to change batery?


  • 0

#642
theshrink89

theshrink89

    Newbie

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Devices:ZTE Blade 3
My iGo starts and works but after a few minutes it crashes the whole phone, it just reboots...

  • 0

#643
ZteLegend

ZteLegend

    Regular

  • Members
  • PipPip
  • 107 posts
  • Devices:Zte Blade 3

hello, with previous build my batery lasted for 2 days,now when i installed latest rom it only last for 1 day and i use same apps like i did before,is that normal or i need to change batery?

Are you serious? 2 days? 2 days if you don't use it that much, batteries don't even last half a day with full use. My lasted like 5 hours on original and custom rom in full use.


  • 1

#644
vushe

vushe

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Blade III, Asus 1025c

KonstaT, thanks for a great job! I'm using latest release with pleasure for 3 weeks.

 

However, I noticed that if I select frequently visited pages as a homepage in stock browser, it doesn't work (blank page shown).

Can I do something about it?


Edited by vushe, 13 April 2014 - 12:04 PM.

  • 0

#645
Riddermark

Riddermark

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:ZTE Blade III

Probably not the greatest issue on earth but I still wanted to report this. On a fresh install - if you go to Language and Input and then keyboard settings - import dictionary file = Unfortunately, AOSP has stopped. Apollo crashes as well. But I'll try to post a logcat later on.

 

EDIT: of course as soon as I set up adb logcat the errors cant happen again. I'm attaching the startup logcat I managed to get with ADB logcat

 

- please tell me if this logcatting method will do so I can dedicate some time on hunting the media.process thing. The log has some errors but I cant make anything of them :P

 

Thanks!

Attached Files


Edited by Riddermark, 15 April 2014 - 06:13 PM.

  • 0

#646
CyanKing

CyanKing

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Zte Blade 3
WiFi doesn't work, please help! :(

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users