Jump to content


Photo

TWRP recovery vanished from Y300!


  • Please log in to reply
3 replies to this topic

#1
THEpancakes

THEpancakes

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Huawei Y300

Hi all,

 

I wanted to access TWRP, so I switched my phone off and tried to boot into recovery... But to my horror the phone just froze on the startup logo and wouldn't enter TWRP (waited several minutes but nothing happened). I've repeated the same process several times but still getting the same problem.

 

I haven't been messing around with the recovery recently... But it should be noted I erased both the external SD and internal SD on my phone yesterday, so I'm guessing that's the cause of the problem.

 

What should I do? Is TWRP completely gone or is it still there but inaccessible? Will it aggravate the problem if I simply reflash TWRP through fastboot?

 

 

Thanks so much for your help, happy New Year.


Edited by THEpancakes, 31 December 2013 - 06:05 PM.

  • 0

#2
Domino2115

Domino2115

    Diehard

  • Members
  • PipPipPipPip
  • 347 posts
  • Gender:Male
  • Location:Slovakia-Košice
  • Devices:Huawei ascend y300,xperia tipo
Push volume- and power button and wait 10seconds, then connect mobile to computer and reinstall twrp by fastboot mode, you can download it from thread named all custom roms or something like that.

  • 1

#3
THEpancakes

THEpancakes

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Huawei Y300

Push volume- and power button and wait 10seconds, then connect mobile to computer and reinstall twrp by fastboot mode, you can download it from thread named all custom roms or something like that.

I thought I should do that but wasn't sure if it would damage the phone more. Works perfectly now, thanks!! :D


  • 0

#4
Domino2115

Domino2115

    Diehard

  • Members
  • PipPipPipPip
  • 347 posts
  • Gender:Male
  • Location:Slovakia-Košice
  • Devices:Huawei ascend y300,xperia tipo
It happend to me too but i damaged my bootloader :P

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users