Jump to content


Photo

[DEV][ROM] [10.7] CyanogenMod 11.0 (Android 4.4.4)

* * * * * 18 votes

1176 replies to this topic

#1161
JobSup

JobSup

    Regular

  • Members
  • PipPip
  • 73 posts
  • Devices:ZTE-1001 (German ZTE Blade)

Looks like we need a 220MB TPT for the ROM and GAPPS...


  • 0

#1162
szpilasty

szpilasty

    Enthusiast

  • Members
  • PipPipPip
  • 154 posts
  • Gender:Male
  • Location:Cracow
  • Devices:ZTE Blade KK 4.4.3 by Zeelog
I have 200MB partition, installed system and gaaps. Partition info says 180/200 used.
Working fine.

Edited by szpilasty, 18 July 2014 - 10:48 AM.

  • 0

#1163
emc02

emc02

    Diehard

  • Members
  • PipPipPipPip
  • 318 posts
  • Devices:ZTE Blade

I have 185MB system partition and 181/185MB used (I installed additional Genie Widget in Gapps)


  • 0

ZTE Blade TFT (Gen1-to-Gen2-TPT-v10 185/269/2 with TPT-Helper)
CyanogenMod11


#1164
killadroid

killadroid

    Regular

  • Members
  • PipPip
  • 136 posts

I had problem with waking up after one hour since installation, especially when someone calling.

u did full wipe?

  • 0

#1165
lolasher

lolasher

    Regular

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Devices:Blade

Yes, I could try with installing TPT again to be sure, but i don't think it makes any diference. Problem occurs even when screen is turned on, dialer appears after 20-30 seconds since phone has started ringing.


  • 0

#1166
sharix

sharix

    Regular

  • Members
  • PipPip
  • 128 posts

My phone is also slow to wake when I receive a call


  • 0

#1167
Janil

Janil

    Regular

  • Members
  • PipPip
  • 77 posts
  • Devices:ZTE Blade

In case anyone else needs this, I created a "G1-G2 v10" TPT image with 210MB /system and 244MB /data partition. It's based on these TPT images by Amphoras and contains a newer CWM 6.0.2.7 with sideloading by KonstaT. Thanks to Amphoras and KonstaT for their work.

 

tpt-blade-G1-G2-v10-210SYS-CWM6027.zip

Download: http://d-h.st/7yV

md5sum: 59800E96644E54FE165971F0DC902918


  • 1

#1168
JobSup

JobSup

    Regular

  • Members
  • PipPip
  • 73 posts
  • Devices:ZTE-1001 (German ZTE Blade)

Thanks a lot! I just didn't find the time to create something bigger than the 180 mb TPT without wasing so much for the /cache. 180mb is just not enough anymore, I guess I will try your TPT in the next days.

 

In case anyone else needs this, I created a "G1-G2 v10" TPT image with 210MB /system and 244MB /data partition.


  • 0

#1169
gare

gare

    Newbie

  • Members
  • Pip
  • 1 posts

Hello,

i have zte blade/orange san francisco, and with Last Update 10-JULY-2014, nothing works for me, with different tpt, also tpt-blade-G1-G2-v10-210SYS-CWM6027.zip from Janil tested!

Only black screen with cyanogenmod logo appears..

 

fat32/ext3/ext-swap exists

system, data, cache formating before flashing


Edited by gare, 21 July 2014 - 08:26 AM.

  • 0

#1170
hdic

is google map  working in this rom ?any one try for zte blade sanfrac..?


  • 0

#1171
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 374 posts
  • Gender:Male
  • Devices:ZTE Blade

Yes, Google Maps and everything else is working. I've installed with full wipe and have no problems. Wake on call also seems to work properly for me, at least I haven't noticed any serious delay (unlike with previous versions). The power button sometimes doesn't respond until second try, but it's not a big deal as it doesn't happen often.


  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#1172
lolasher

lolasher

    Regular

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Devices:Blade

Yes, Google Maps and everything else is working.

On previous builds i had serious problems with google maps, but I tried now on 10.7 and it seems that even compass is working properly (slow, but in the end shows right direction). Before navigating with google maps in city was impossible, wrong compass directions made navigation loosing route. I'll try using navigation and write later.


  • 0

#1173
killadroid

killadroid

    Regular

  • Members
  • PipPip
  • 136 posts
I have to say this latest build is pretty stable for me.and exciting new features plus improvement in speed

Edited by killadroid, Yesterday, 04:21 PM.

  • 1

#1174
SaturnTheIcy

SaturnTheIcy

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Zte Blade

Hello,

i have zte blade/orange san francisco, and with Last Update 10-JULY-2014, nothing works for me, with different tpt, also tpt-blade-G1-G2-v10-210SYS-CWM6027.zip from Janil tested!

Only black screen with cyanogenmod logo appears..

 

fat32/ext3/ext-swap exists

system, data, cache formating before flashing

 

Do you have the oled edition of blade?


Edited by SaturnTheIcy, Today, 06:43 AM.

  • 0

#1175
Fizziebaunz

Fizziebaunz

    Enthusiast

  • Members
  • PipPipPip
  • 183 posts
This is more stable... performance improvements.... I love it... Thanks zeelog... but my ram still reads 416MB.... and another issue my phone soft reboots when in my pocket... I still don't know what causes that....

  • 0

#1176
killadroid

killadroid

    Regular

  • Members
  • PipPip
  • 136 posts
latest playstore in case y'all didn't get the update yet http://www.androidpo...s-apk-download/

  • 0

#1177
lolasher

lolasher

    Regular

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Devices:Blade

Please tell me that isn't work even slower than older one.


  • 0




14 user(s) are reading this topic

0 members, 14 guests, 0 anonymous users