Jump to content


Photo

[DEV][ROM] [5.8] CyanogenMod 11.0 (Android 4.4.4)

* * * * * 21 votes

1407 replies to this topic

#21
ExCaL1BuR

ExCaL1BuR

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Devices:Huawei U8510,ZTE Blade

Thank you very much!

I managed to update to 5.0.2 (not able to find 6.x.x) and installed.

http://vk.com/doc154...e :D   HAVE FUN


  • 0

#22
Xancel

Xancel

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:poland
  • Devices:zte blade

Looks very nice, works smoother than JB ;) I'm waiting for stable build :)


Edited by Xancel, 06 January 2014 - 05:26 PM.

  • 0

#23
gerhardo

gerhardo

    Newbie

  • Members
  • Pip
  • 33 posts
  • Devices:ZTE Blade

Why did you have to do this?

I had planned to retire my Blade, partly use it as a dev phone for older Android, how can I do that now with this unexpected addition?

The Blade lives forever?

(I am amazed and I consider a smiley unnecessary.)

 

Tried it on /system with 170 MiB= 178 MB.

/system is using  ~156 MiB (?) without gapps, overfull w gapps. (gapps will of course not work without repartitioning, I just tested.)

 

The device feels a little more sluggish compared to JB, but I did not test with a SIM or disabling RIL before flushing gapps.

(I have primarily used Daemond KonstatKang 10.0, not much difference to 10.1/10.2.)

Worked better for Xancel.

 

What about FM?

Of course just kidding, but still interesting to get an insight if there are basic changes in Android 4.4 or "just" normal changes.


  • 0

#24
andr0idbeliev3r

andr0idbeliev3r

    Enthusiast

  • Members
  • PipPipPip
  • 253 posts
  • Gender:Male
  • Devices:Sapo a5 (Portugal's ZTE Blade)

Ooh no... ART doesn't work, well i guess i should have seen that coming, of course google didn't make ART for ARMv6....


  • 0
Thanks to all developers for developing such beautifull and stable ROMS and thanks to Google for developing android aaaaand thanks to the original creators of android.

My devices:

ZTE Blade- MegaDrive 4.0.4

#25
emotty

emotty

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Interests:knitting .. :P
  • Devices:san francisco

Thanks Zeelog :-)

 

looking forward to trying this \o/


  • 0
Flash Freak !

#26
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

Ooh no... ART doesn't work, well i guess i should have seen that coming, of course google didn't make ART for ARMv6....

 

art doesnt work for cm yet for armv7 as well i guess


  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#27
Fizziebaunz

Fizziebaunz

    Enthusiast

  • Members
  • PipPipPip
  • 188 posts
The goo links are very slow.... someone upload them elsewhere.... download failures is what am receiving after an hour of waiting

  • 0

#28
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

The goo links are very slow.... someone upload them elsewhere.... download failures is what am receiving after an hour of waiting

 

happens with me too...
i once had to dl 5 times always stuck @ 99%

 

this and the dev host both suck bigtime


  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#29
fagyi

fagyi

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts

Zeelog, can I ask you a question?

 

First of all great work.

 

I'm updated my skate device/kernel tree from androidarmv6 for cm-11 at december 23 from hepheppy and psyke83 awesome commits. It works great, i have only one issue which is very strange, it is media.process stopped working. Do you get this error before? I got this error because my sdcard recognized  (-1) and say jut mounted. / Can't obtain external volume ID even though it's mounted. /

May be mtp its a soulition for it but dont think so.

 

Changed webkit source to legacymod same issue.

 

Any ideas?

 

Thank you!


Edited by fagyi, 07 January 2014 - 02:38 PM.

  • 0

Zte Skate - CyanogenMod 11 - 4.4.4    ( My first phone which is dead, water leaked my display and does not turn on anyomre :/ )

HTC Touch HD aka Blackstone - CyanMobile eXperience 

 

If you like my work, please hit plus button or If you want to invite me for a coffee btn_donate_LG.gif

 


#30
zeelog

zeelog

    Enthusiast

  • Members
  • PipPipPip
  • 286 posts
  • Gender:Male
  • Location:Malta

Ooh no... ART doesn't work, well i guess i should have seen that coming, of course google didn't make ART for ARMv6....

 

art doesnt work for cm yet for armv7 as well i guess

forget about ART, rom doesn't even compile with ART - my bad, forgot to include this in the list of issues, might as well remove option completely eventually...

 

Why did you have to do this?

I had planned to retire my Blade, partly use it as a dev phone for older Android, how can I do that now with this unexpected addition?

The Blade lives forever?

(I am amazed and I consider a smiley unnecessary.)

 

Tried it on /system with 170 MiB= 178 MB.

/system is using  ~156 MiB (?) without gapps, overfull w gapps. (gapps will of course not work without repartitioning, I just tested.)

 

The device feels a little more sluggish compared to JB, but I did not test with a SIM or disabling RIL before flushing gapps.

(I have primarily used Daemond KonstatKang 10.0, not much difference to 10.1/10.2.)

Worked better for Xancel.

 

What about FM?

Of course just kidding, but still interesting to get an insight if there are basic changes in Android 4.4 or "just" normal changes.

infact it's written in OP - minimum partition is 180m

 

FM - yet to be merged by cm, though i stand to be corrected...

 

Zeelog, can I ask you a question?

 

First of all great work.

 

I'm updated my skate device/kernel tree from androidarmv6 for cm-11 at december 23 from hepheppy and psyke83 awesome commits. It works great, i have only one issue which is very strange, it is media.process stopped working. Do you get this error before? I got this error because my sdcard recognized  (-1) and say jut mounted. / Can't obtain external volume ID even though it's mounted. /

May be mtp its a soulition for it but dont think so.

 

Changed webkit source to legacymod same issue.

 

Any ideas?

 

Thank you!

didn't get that error, having said that without sources it's difficult to help, but you can try comparing your device fstab & your device init.rc with a similar (working) device


  • 3

#31
alfonex

alfonex

    Newbie

  • Members
  • Pip
  • 3 posts

I couldn't run Google+ and Google search is not compatible, cannot be installed


  • 0

#32
W0jt1

W0jt1

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Devices:ZTE Blade, LG Nexus 4

i bet art will eventually work on blade, just later ;P just like video playback or something like that due to lack of quallcom libs on 4.x. We have it now. Will try this rom later, good job anyway, i am surprised that i can have 4.4 on my nexus 4 and 4.4 on blade, its like a small, cheap nexus device :P longer support than galaxy nexus ftw


  • 0

#33
ExCaL1BuR

ExCaL1BuR

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Devices:Huawei U8510,ZTE Blade

How can I deactivate the soft buttons no the botton of the screen? I prefer the fisical buttons.


  • 1

#34
sdrakopo

sdrakopo

    Newbie

  • Members
  • Pip
  • 38 posts
  • Devices:ZTE Blade

Sms?


  • 0

#35
szpilasty

szpilasty

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts
  • Gender:Male
  • Location:Cracow
  • Devices:ZTE Blade KK 4.4.3 by Zeelog

I couldn't run Google+ and Google search is not compatible, cannot be installed


This is not working on 4.3.1 as well. Probably Google removed support for arm6.

  • 0

#36
sdrakopo

sdrakopo

    Newbie

  • Members
  • Pip
  • 38 posts
  • Devices:ZTE Blade

 Everything is fine ...i am sorry

It was my fault


Edited by sdrakopo, 08 January 2014 - 07:22 PM.

  • 0

#37
sergiuv

sergiuv

    Newbie

  • Members
  • Pip
  • 16 posts

 

E:Error in /sdcard/cm-11-20140105-ZeeLogKANG-blade.zip

(Status 0)
Installation aborted.
result was NULL, message is: assert failed: install_zip("/sdcard/cm-11-20140105-ZeeLogKANG-blade.zip")   
 
 
Me too.... :angry2:  :angry2:  :angry2:

 

I managed to solve the problem by installing the last (official ? ) CWM version for blade (5.0.2.0).

You can also check this thread:
http://www.modaco.co...5-testing-1710/


  • 1

#38
keyboardshortcut

keyboardshortcut

    Newbie

  • Members
  • Pip
  • 45 posts
  • Devices:zte blade

Thanks zeelog for this unending revival of our phone. :D

To all users, can you post some screenies of KITKAT, I'm pretty curious of how it is look like in our blade... :wub:


  • 0

#39
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

Thanks zeelog for this unending revival of our phone. :D
To all users, can you post some screenies of KITKAT, I'm pretty curious of how it is look like in our blade... :wub:


Same as in other phones

  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#40
zeelog

zeelog

    Enthusiast

  • Members
  • PipPipPip
  • 286 posts
  • Gender:Male
  • Location:Malta

How can I deactivate the soft buttons no the botton of the screen? I prefer the fisical buttons.

Settings > interface > expanded desktop (status bar visible), then activate expanded desktop from power button

 

 

Thanks zeelog for this unending revival of our phone. :D

To all users, can you post some screenies of KITKAT, I'm pretty curious of how it is look like in our blade... :wub:

included some screenshots in post #3


  • 3




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users