Jump to content


Photo

[ROM][4.4.4][ALL] SlimKat 8.20 UNOFFICIAL [09/12/2014]


4210 replies to this topic

#2541
wbrambley

wbrambley

    Diehard

  • Members
  • PipPipPipPip
  • 353 posts
  • Gender:Male
  • Location:New Zealand
  • Devices:u8815, u8185, u8951

I have the same problem, phone network is worse than before; lost 2 or more bars where I had 3 or more before.
Link2sd is not working, keps giving the same error during init script creation: "impossible to create the init script - mount: invalid argument. "
Without link2sd this rom is much less usable for me... anyone has a work around?

Link2sd working fine for me using a G510 with mmcblk1p1 as fat32, p2 as ext4 and p3 as a swap partition.
Have you enabled root? What is your setup?

  • 0

#2542
joccoo

joccoo

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Devices:Huawei Ascend G510-0200
  • Twitter:@joccoo
Everything works fine on my phone especially with 6.8 thank you

  • 0

#2543
anotherjib

anotherjib

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Devices:huawei ascend y300-0100

G510

Do you use any system tweaks?

  • 0

#2544
SIMONPRO

SIMONPRO

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300

I have the same problem, phone network is worse than before; lost 2 or more bars where I had 3 or more before.
Link2sd is not working, keps giving the same error during init script creation: "impossible to create the init script - mount: invalid argument. "
Without link2sd this rom is much less usable for me... anyone has a work around?

network is ok now i found out its isp problem 


  • 0

#2545
Damian Fears

Damian Fears

    Newbie

  • Members
  • Pip
  • 10 posts

Do you use any system tweaks?

None, stock. I don't partition SD. I run clean master and tasker to turn off Wi-Fi, Bluetooth etc when not needed. That's all I can think of.

  • 0

#2546
SIMONPRO

SIMONPRO

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300

after using for some time my phone with ART this what i found out. some app are missing or hidden and it is not compatible with some app from play store like whatsapp trying to install it and getting error "package is invalid". its seems that even big app like whatsapp is not compatible with ART runtime. my final decision was to switch back to Dalvik runtime, now everything is ok


  • 0

#2547
spanitzer

spanitzer

    Addict

  • Members
  • PipPipPipPipPip
  • 516 posts
  • Gender:Male
  • Location:Germany
  • Devices:Huawei Ascend G510

after using for some time my phone with ART this what i found out. some app are missing or hidden and it is not compatible with some app from play store like whatsapp trying to install it and getting error "package is invalid". its seems that even big app like whatsapp is not compatible with ART runtime. my final decision was to switch back to Dalvik runtime, now everything is ok

Whatsapp is compatible with ART!

  • 0

#2548
OceLoTY300

OceLoTY300

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:huawei y300

is there someone who has contact syncronization problems?


  • 0

#2549
mtvento

mtvento

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:Huawei Ascend Y300-100

Link2sd working fine for me using a G510 with mmcblk1p1 as fat32, p2 as ext4 and p3 as a swap partition.
Have you enabled root? What is your setup?

Root is enabled, I have mmcblkp1 as fat32 and mmcblkp2 as ext4.
The strange fact is that everything works with version 6.2 and older, while it gives error with 6.4 or newer

Edited by mtvento, 30 July 2014 - 12:55 PM.

  • 0

#2550
okren

okren

    Newbie

  • Members
  • Pip
  • 6 posts

I also had issues with Link2SD. So I tried to mount the 2nd partition (ext4 - created on Arch Linux with mkfs.ext4 v1.42.10) of my sdcard manually. Which failed. I could resolve it by running mke2fs /dev/block/mmcblk1p2 on adb shell though. Seems to me like some ext4 features are not supported in the kernel.

I will try to find out more about this, since I'm stuck on ext2 for the moment.

 

Update: A ext4 partition formated with AParted works fine..


Edited by okren, 30 July 2014 - 02:54 PM.

  • 0

#2551
LotR656

LotR656

    Addict

  • Members
  • PipPipPipPipPip
  • 500 posts
  • Gender:Male
  • Location:Serbia
  • Devices:Huawei Ascend G510

No


Will it be introduced sometime? (Theme support)

Edited by LotR656, 30 July 2014 - 05:31 PM.

  • 0

Sorry if I make mistake in writing, English is not my primary language.

Thank you for your understanding.

 


#2552
markoprogramer

markoprogramer

    Regular

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Serbia
  • Devices:Huawei Ascend Y300
Double post.

Edited by markoprogramer, 30 July 2014 - 06:51 PM.

  • 0

 Device : Huawei Ascend Y300

ROM: SlimKat 4.4.4 by chill360

banner.png


#2553
markoprogramer

markoprogramer

    Regular

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Serbia
  • Devices:Huawei Ascend Y300

Will it be introduced sometime? (Theme support)

Probably not. Search on their forum for that. You will find your answers there.

  • 0

 Device : Huawei Ascend Y300

ROM: SlimKat 4.4.4 by chill360

banner.png


#2554
mtvento

mtvento

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:Huawei Ascend Y300-100

I also had issues with Link2SD. So I tried to mount the 2nd partition (ext4 - created on Arch Linux with mkfs.ext4 v1.42.10) of my sdcard manually. Which failed. I could resolve it by running mke2fs /dev/block/mmcblk1p2 on adb shell though. Seems to me like some ext4 features are not supported in the kernel.
I will try to find out more about this, since I'm stuck on ext2 for the moment.

Update: A ext4 partition formated with AParted works fine..


You were right, the partition created with aparted works, but this way I've lost all my installed apps...
It's probably true that not all fuctions of ext4 are actually supported by the new versions, so a partition created on a PC will not work any more.
Many thanks.

  • 0

#2555
juanpablocastillo

juanpablocastillo

    Regular

  • Members
  • PipPip
  • 130 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300

Will it be introduced sometime? (Theme support)


Maybe:
http://www.slimroms....he-theme-engine
Keep your fingers crossed :)

  • 1

#2556
luca020400

luca020400

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,979 posts
  • Gender:Male
  • Location:Genoa Italy
  • Interests:Linux Android
  • Devices:Moto G 2014
They poster this when they are building slimbran4.3.2
So the themeengine in slimkat will not exist

  • 0

Aospa 4.4.4 My Topic

Mahdi Rom 4.4.4 My Topic

Carbon Rom 4.4.4 My Topic

Carbon Rom 4.2.2 My Topic

Nameless Chil360 Topic

All bootanimation My Personal Server

Mega script collection My Personal Server
 
Sorry for my bad english ( I promise you : I will learn English well XD )
I'm Italian and I'm 14 years old
Remember to click the thanks button


#2557
LotR656

LotR656

    Addict

  • Members
  • PipPipPipPipPip
  • 500 posts
  • Gender:Male
  • Location:Serbia
  • Devices:Huawei Ascend G510

They poster this when they are building slimbran4.3.2
So the themeengine in slimkat will not exist

That is stupid decision from Slim.

  • 0

Sorry if I make mistake in writing, English is not my primary language.

Thank you for your understanding.

 


#2558
luca020400

luca020400

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,979 posts
  • Gender:Male
  • Location:Genoa Italy
  • Interests:Linux Android
  • Devices:Moto G 2014
Yes relly stupid
The problem is that add the theme supporto is " easy "

  • 0

Aospa 4.4.4 My Topic

Mahdi Rom 4.4.4 My Topic

Carbon Rom 4.4.4 My Topic

Carbon Rom 4.2.2 My Topic

Nameless Chil360 Topic

All bootanimation My Personal Server

Mega script collection My Personal Server
 
Sorry for my bad english ( I promise you : I will learn English well XD )
I'm Italian and I'm 14 years old
Remember to click the thanks button


#2559
juanpablocastillo

juanpablocastillo

    Regular

  • Members
  • PipPip
  • 130 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300

They poster this when they are building slimbran4.3.2
So the themeengine in slimkat will not exist

http://forum.slimrom...ser-to-slimkat/
KEEP...
FINGERS...
CROSSED...
:P :P :P :) :) :) :)

Edited by juanpablocastillo, 31 July 2014 - 01:11 AM.

  • 0

#2560
anotherjib

anotherjib

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Devices:huawei ascend y300-0100
Got antutu 8018 with hyper governor and the rest unchanged ;)

  • 0




4 user(s) are reading this topic

1 members, 3 guests, 0 anonymous users


    Jairus1998