Jump to content


Photo

Mobile data keeps cutting out


  • Please log in to reply
4 replies to this topic

#1
plewis1981

plewis1981

    Diehard

  • Members
  • PipPipPipPip
  • 398 posts
  • Gender:Male
  • Location:Nottingham
  • Interests:Technoligy, F1 and Cycling
  • Devices:Moto G
  • Twitter:@plewis1981
Hi all,

I am having a problem with my data connection, quite often when I am using my phone the internet connection icon next to the signal bars keeps disappearing and I loose connection, it's normally only a minute or so but it is quite annoying as it is quite regular and causes some downloads to fail.

I have tried different ROMs but I have the issue remains.

I am running a UK xt1032 device and couldn't wait for the official 4.4 ROM so I flashed the us global gsm rom, ( downgraded my bootloader to the 4.3 version so I could flash CWM ) but have since reflashed the 4.4 boot loader, but I was wondering if flashing the us ROM could could be affecting my connection as I believe the primary difference between UK and us ROMs is the radio frequency ( I might be wrong ).

So... Is anyone else having this issue, or is this a CM based ROM bug ( as all the roms I have used have been CM based ) or could my phone be faulty, or could it just be down to my network ( giffgaff UK ) as I do make the most of there unlimited data and I'm not sure if they giving me low priority.

Sorry for the long winded post, and thanks for any advice/feedback.

Edited by plewis1981, 09 February 2014 - 02:37 PM.

  • 0
Nobody is perfect, I am nobody, therefore I am perfect :)

If I have helped you PLEASE Press the +1 button
and don't forget to push the Dev's +1 buttons to.

#2
plewis1981

plewis1981

    Diehard

  • Members
  • PipPipPipPip
  • 398 posts
  • Gender:Male
  • Location:Nottingham
  • Interests:Technoligy, F1 and Cycling
  • Devices:Moto G
  • Twitter:@plewis1981
Hi all just thought I would post an update, I seem to have found a solution for my problem,

I had to go to network operators and select another network ( my network is giffgaff ) so I selected Vodafone, waited for the no service to kick in, then instead of selecting giffgaff I selected O2 and since then I have had NO drop outs, and its been almost 36 hours :)

Hope this helps.

  • 0
Nobody is perfect, I am nobody, therefore I am perfect :)

If I have helped you PLEASE Press the +1 button
and don't forget to push the Dev's +1 buttons to.

#3
manny0123

manny0123

    Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Manchester
  • Devices:ZTE Skate, Blade
It happens to me also, I'm on Giffgaff. I tried what you have done but it still happens a few times a day.

  • 0

#4
Restrictive

Restrictive

    Newbie

  • Members
  • Pip
  • 6 posts

Yep Giffgaff here same problem...

Starting to wonder If it is affecting my battery, seem to be getting lackluster battery life compared to some screens of battery on Xda.


  • 0

#5
gray66

gray66

    Newbie

  • Members
  • Pip
  • 23 posts

I'm on GG and easily get 2+ days use from the battery in normal useage... a bit longer if just on standby.

 

Haven't really noiced mobile data dropping off too much when I use it, but don't use it regularly - usually a BT wifi signal around somewhere :)


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users