Jump to content


Photo

Unable to install GAPPS with CM11


  • Please log in to reply
14 replies to this topic

#1
ricardomar03

ricardomar03

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei Ascend G300

Hi,
I have installed the rom "cm-11-20140202" and it works well but I can't install the Google Apps. I tried both Gapps Modular Mini and Macro, but I always get an error saying Insufficient space in the system partition". I'm using CWM v6.0.4.5(R8) and I've done all the wipes but I can't get it working.. 
Hope anyone can help me with this..

Thank you.


  • 0

#2
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,474 posts
  • Gender:Male

Did you make sure to follow the instructions in the CM11 thread (first post) for installing the appropriate gapps and doing a clean install?


  • 0

#3
ricardomar03

ricardomar03

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei Ascend G300

Did you make sure to follow the instructions in the CM11 thread (first post) for installing the appropriate gapps and doing a clean install?

I've searched for a way to do a clean install, and I found some tutorial, but I'm not sure if they were a clean install, because it's the first time I'm doing this by myself..
Can you give me the link you are refering to, please?

Thank you for answering.


  • 0

#4
minimorphee

minimorphee

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:g300

I have the same probleme. When i use the google app with CM11, I always get an error saying Insufficient space in the system partition". BUT When i use the Hybrid rom beta 1, it's working !

 

I dont understand why.... Any idea ?

 

Ty for help !

 

Mini


  • 0

#5
rhen

rhen

    Addict

  • Members
  • PipPipPipPipPip
  • 692 posts
  • Gender:Male
  • Location:Hungary
  • Devices:Pulse, G300

I have the same probleme. When i use the google app with CM11, I always get an error saying Insufficient space in the system partition". BUT When i use the Hybrid rom beta 1, it's working !

 

I dont understand why.... Any idea ?

 

Ty for help !

 

Mini

Why don't you guys use the gapps mentioned in the first post in the CM11 thread and read the first post of the CM11 GApps thread?


Edited by rhen, 03 February 2014 - 02:59 PM.

  • 0

GApps package for CM11: [link] (last updated 2014-11-21)

For non device specific issues, use CM bug tracker: [link]

Don't afraid to use the rep_up.png button if my answer was helpful.


#6
ricardomar03

ricardomar03

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei Ascend G300

Why don't you guys use the gapps mentioned in the first post in the CM11 thread and read the first post of the CM11 GApps thread?

Yes, I used the gapps and rom that are mentioned there, and followed the instructions in the gapps thread, but it didn't work for me. I can't understand why, since it is working for everybody, apparently..


  • 0

#7
minimorphee

minimorphee

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:g300

At first i dont use the gapps of the topic, i use PA-GOOGLE GAPS, but not working. After i try to use the gapps of modaco. Not working with Cm 11, but working with Hybrid Beta 1.

 

Mini


  • 0

#8
rhen

rhen

    Addict

  • Members
  • PipPipPipPipPip
  • 692 posts
  • Gender:Male
  • Location:Hungary
  • Devices:Pulse, G300

At first i dont use the gapps of the topic, i use PA-GOOGLE GAPS, but not working. After i try to use the gapps of modaco. Not working with Cm 11, but working with Hybrid Beta 1.

 

Mini

You have to format /system partition in CWM's mounts and storage options and then install CM11 and my gapps.

The method is written down as "Clean update" method in the gapps thread. It should work every time.


Edited by rhen, 03 February 2014 - 06:05 PM.

  • 0

GApps package for CM11: [link] (last updated 2014-11-21)

For non device specific issues, use CM bug tracker: [link]

Don't afraid to use the rep_up.png button if my answer was helpful.


#9
ricardomar03

ricardomar03

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei Ascend G300

You have to format /system partition in CWM's mounts and storage options and then install CM11 and my gapps.

The method is written down as "Clean update" method in the gapps thread. It should work every time.

I was following those steps but I was using a package with the gapps. Now I did all again with your individual modules and I was able to install most of them, but I still get the same error when I try to install the "stripped" module.. 


  • 0

#10
badocha

badocha

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:g300

That's because you don't have enough space in "system" partition.

I think that "stripped" module is the most important, install it first. The other apps you can install later in the market.


  • 0

#11
ricardomar03

ricardomar03

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei Ascend G300

That's because you don't have enough space in "system" partition.

I think that "stripped" module is the most important, install it first. The other apps you can install later in the market.

Yes, I believe it is, too..
But it doesn't make sense, since I always format the /system partition..


Edited by ricardomar03, 03 February 2014 - 07:52 PM.

  • 0

#12
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,889 posts
  • Gender:Male

Yes, I believe it is, too..
But it doesn't make sense, since I always format the /system partition..

 

it does, the g300 has a small system partition even when formatted


  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#13
rhen

rhen

    Addict

  • Members
  • PipPipPipPipPip
  • 692 posts
  • Gender:Male
  • Location:Hungary
  • Devices:Pulse, G300

Oh, I forgot to mention, that the gapps package is the pa_gapps-modular-mini-4.4.2-20140117-stripped-signed.zip.

In most case you only need this.

 

If you want to use the modules, follow the module installation advice in the first post of the gapps thread.


  • 1

GApps package for CM11: [link] (last updated 2014-11-21)

For non device specific issues, use CM bug tracker: [link]

Don't afraid to use the rep_up.png button if my answer was helpful.


#14
ricardomar03

ricardomar03

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei Ascend G300

Oh, I forgot to mention, that the gapps package is the pa_gapps-modular-mini-4.4.2-20140117-stripped-signed.zip.

In most case you only need this.

 

If you want to use the modules, follow the module installation advice in the first post of the gapps thread.

No, my bad. I went to you post again and I understood it now. I just assumed that it was needed all the modules, because they were smaller than the version that I had.. But it's pretty clear in fact. It seems to be working good now.

Thanks a lot everyone, for the help.


  • 0

#15
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,474 posts
  • Gender:Male

Why don't you guys use the gapps mentioned in the first post in the CM11 thread and read the first post of the CM11 GApps thread?

 

That's what I was trying to say... :D

How many threads/posts do we have on CM11/KK/gapps at this stage...  :blink:


Edited by dalyer, 04 February 2014 - 11:05 AM.

  • 0

#16
ricardomar03

ricardomar03

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei Ascend G300

That's what I was trying to say... :D

How many threads/posts do we have on CM11/KK/gapps at this stage...  :blink:

I was using a package from the first link for the Google Apps mentioned on the CM11 thread..


  • 0

#17
rhen

rhen

    Addict

  • Members
  • PipPipPipPipPip
  • 692 posts
  • Gender:Male
  • Location:Hungary
  • Devices:Pulse, G300

We are overtalk this thing.

 

I have rearranged the gapps download section to be more obvious.

 

But If Dazzozo would remove the PA gapps link from the first post of the CM11 thread and just leave the MoDaCo link it would be more obvious what gapps package you should use.

PA gapps works on Y300/G510 only.


  • 0

GApps package for CM11: [link] (last updated 2014-11-21)

For non device specific issues, use CM bug tracker: [link]

Don't afraid to use the rep_up.png button if my answer was helpful.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users