Jump to content


Photo

Cannot get RKTools17 to see Hudl

- - - - -

  • Please log in to reply
3 replies to this topic

#1
AstronomerDaz

AstronomerDaz

    Newbie

  • Members
  • Pip
  • 6 posts

HI all

 

First post - and hey, it's a problem question wouldntchaknow!

 

So I have a hudl that I am trying to get to work with ad-hoc networks. I have an app on the device (SkySafari) that I can use to connect to a telescope to give Go-To instructions and point the telescope at objects in the night sky.... Great for kids and outreach, but the gizmo on the 'scope produces an ad-hoc network....
 

Anyway, I have rooted the device OK, but have been trying to get a custom ROM installed to see if these will allow ad-hoc networks to be connected, but I cannot get RKTools17 to see the device at all.

 

I do the reset-vol+ trick and my 64-bit Win7 lappy recognises the device and makes the USB ping noise, and I can see the RockUSB device in Device Manager.

 

RKTools, however, refuses to turn box 1 green - it refuses to turn any box green!!!

 

I have USB debugging turned on, have tried different ports, different cables - all with the same result!!

 

 

Any suggestions from the land of experts??

 

 

Thanks

Daz

 


  • 0

#2
Michealtbh

Michealtbh

    Diehard

  • Members
  • PipPipPipPip
  • 301 posts
  • Gender:Male
  • Location:Belfast
  • Devices:Nexus 5
I had the same problem, try the solution on post 46 of this thread http://www.modaco.co...2]#entry2182363

Edited by Michealtbh, 05 February 2014 - 08:45 PM.

  • 0

#3
AstronomerDaz

AstronomerDaz

    Newbie

  • Members
  • Pip
  • 6 posts

AWESOME!!!

 

Many many thanks!!

 Tis flashing away happily!!


  • 0

#4
Michealtbh

Michealtbh

    Diehard

  • Members
  • PipPipPipPip
  • 301 posts
  • Gender:Male
  • Location:Belfast
  • Devices:Nexus 5
No problem. That problem drove me nuts, finally found that solution after an hour or 2 of googling

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users