Jump to content


Photo

Need Help with my ZTE Blade

- - - - -

  • Please log in to reply
4 replies to this topic

#1
iDrix

iDrix

    Newbie

  • Members
  • Pip
  • 4 posts

Hi!

I have a big problem with my ZTE Blade/Orange san francisco/zte blade pm1107-Zte Racer, I tried to root my phone as soon as I got it and downloaded a rom, put it in my sdcard in a image folder, closed my phone and pressed menu+volume up+turn on and some green text appeared with a progress and after that my screen just got blank and random red blinkings.
I left it to rest for 10 minutes and it didn't do anything.
I removed the battery and tried to turn it on and same radom blinking with a bit of vibrating now and then.
I tried some fixes from this forum but when I press now Menu+Volume Up+turn on doesn't do nothing, not seeing the green text anymore, also when I press Volume Up + Turn on doesnt go into any mode, when I press Volume Down + Turn On it doesn't go into FTM mode either, the only mode working is downloading mode when i press both volume buttons + turn on because I can see the phone on my PC.

 

I tried unbricking mothods as instructed in this forum like Method 5 : ZTE Firmware Flasher but
it doesn't go into FTM mode to finish all the steps.

All the time phone's screen is blank, no logos, texts... what can I do to fix my phone, I just got the damn thing? Thanks?


  • 0

#2
marcosinus

marcosinus

    Newbie

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:France
  • Devices:Huawei G510-0100

If your phone is Gen1 (mod Gen2) or Gen 2, try to recover using a TPT method.


  • 1

#3
iDrix

iDrix

    Newbie

  • Members
  • Pip
  • 4 posts

I tried it yesterday and today just now again, I tried EUropean Gen 1 TPT, European Gen 2 TPT and that china one with 2 different sd cards but when I press the Home+Volume Up+On it doesn't show anything on the screen. The red light has a different pattern but eventually just goes into same vibrating/blinking pattern.

I believe it's GEN1, I didn't had time to put AskMrP to find the gen. The phone it's from Italy, it had english and italy language only. Android 2.1update1 I remember.

 

I tried with these 3 different tpt gens:

http://www.mediafire...n6m49sircl5lnpl

http://www.mediafire...9civd2253kvct99

http://www.mediafire...lr3gcew5pmc57ip

 

I'm newbye at these things.


Edited by iDrix, 08 March 2014 - 07:07 AM.

  • 0

#4
iDrix

iDrix

    Newbie

  • Members
  • Pip
  • 4 posts

Anyone..


  • 0

#5
iDrix

iDrix

    Newbie

  • Members
  • Pip
  • 4 posts

No one?


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users