Jump to content


Photo

[ROM] Xperia Z2 [V1][4.4.2][FIXED]

* - - - - 1 votes

  • Please log in to reply
29 replies to this topic

#1
k0tsompakos

k0tsompakos

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:ZTE Acqua
  • Twitter:@------

140227080303670552.png140227080308368942.png140227080309804410.png140227080311112291.png140227080333862198.png140227080339319927.png

 

 

Instructions:

First installation:
- Download gapps and the latest version of rom.
- Reboot to recovery
- Flash the rom then gapps
- WIPE DATA!!!
- Reboot and enjoy your special Zte Acqua new rom.


Requirements:
- CWM installed ( vol + and power button at startup )
- Knowledge about Android installation
- A brain
- Hands

 

THANKS:

  • KonstaKANG (4.4.2 CM11 Rom based on)
  • LegacyXperia ( For special Z2 Rom )
  • Me for porting this :P

BUGS:

 

All fixed except video player ( Sony )

 

Downloads:

 

ROM

GAPPS


Edited by k0tsompakos, 21 March 2014 - 11:44 AM.

  • 0

#2
Something Wierd

Something Wierd

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Devices:ZTE Blade III

Small apps included?


  • 0

#3
k0tsompakos

k0tsompakos

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:ZTE Acqua
  • Twitter:@------

No :(

 

Ill add them at V2 :D

 

:cheers:


  • 0

#4
johny_pg1

johny_pg1

    Regular

  • Members
  • PipPip
  • 72 posts
  • Devices:ZTE BLADE III
Is this for blade 3 or aqua,because it says in first post "new Aqua rom"?

  • 0

#5
merc1800k

merc1800k

    Enthusiast

  • Members
  • PipPipPip
  • 223 posts
  • Devices:zte blade

work ok at blade 3??

 

and link for rom pls?

 

thanks


  • 0

#6
k0tsompakos

k0tsompakos

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:ZTE Acqua
  • Twitter:@------

Work on both devices. :D


  • 0

#7
merc1800k

merc1800k

    Enthusiast

  • Members
  • PipPipPip
  • 223 posts
  • Devices:zte blade

ok thanks but where is link for download rom?

i can see only a phone at coolwater site..!!!!


  • 0

#8
johny_pg1

johny_pg1

    Regular

  • Members
  • PipPip
  • 72 posts
  • Devices:ZTE BLADE III

Work on both devices. :D



It should,because the specs are completely the same.
Thanks for the ROM

  • 0

#9
johny_pg1

johny_pg1

    Regular

  • Members
  • PipPip
  • 72 posts
  • Devices:ZTE BLADE III

new link please this one is not working


  • 0

#10
merc1800k

merc1800k

    Enthusiast

  • Members
  • PipPipPip
  • 223 posts
  • Devices:zte blade

i am trying to install rom but say e error...installation aborted

 

sure i have make wipe all and format system 2 times

 

help pls


  • 0

#11
k0tsompakos

k0tsompakos

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:ZTE Acqua
  • Twitter:@------

new link please this one is not working

 

http://coolwater.net...t/page.php?id=7

 

it's working :)


  • 0

#12
johny_pg1

johny_pg1

    Regular

  • Members
  • PipPip
  • 72 posts
  • Devices:ZTE BLADE III

Dude the site wont let me see the link here is a screenshot.

 

 

http://s7.postimg.or...dbgr/screen.png


  • 0

#13
Something Wierd

Something Wierd

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Devices:ZTE Blade III
Same here.I just copied the text from the site and saved it as draft on gmail.Only after that I was able to open the links.
PS haven't tried opening the page on PC,just my phone but requesting for desktop version didn't help.

  • 0

#14
merc1800k

merc1800k

    Enthusiast

  • Members
  • PipPipPip
  • 223 posts
  • Devices:zte blade

hmmm...anyone trying this rom??

 

its say to me error..aborting installation...

i use blade 3 and of course i have make format system , wipe etc


  • 0

#15
Something Wierd

Something Wierd

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Devices:ZTE Blade III
Im downloading it now.I'll try to flash it later.

  • 0

#16
merc1800k

merc1800k

    Enthusiast

  • Members
  • PipPipPip
  • 223 posts
  • Devices:zte blade

ok..i will waiting

 

thanks


  • 0

#17
Something Wierd

Something Wierd

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Devices:ZTE Blade III

OK here's the log.Used twrp BTW

Installing '/sdcard/Download/atlas40_signed_031614_020520.zip'... Checking for MD5 file... I:Cannot find file /sdcard/Download/atlas40_signed_031614_020520.zip.md5 Skipping MD5 check: no MD5 file found. I:Zip contains SELinux file_contexts file in its root. Extracting to /file_contexts line 9 col 17: syntax error, unexpected STRING, expecting $end line 10 col 19: syntax error, unexpected STRING, expecting ',' or ')' 2 parse errors E:Error executing updater binary in zip '/sdcard/Download/atlas40_signed_031614_020520.zip' Error flashing zip '/sdcard/Download/atlas40_signed_031614_020520.zip' Updating partition details... I:Unable to mount '/sd-ext' I:Actual block device: '', current file system: 'auto' I:Set page: 'flash_done' I:Set page: 'clear_vars' I:Set page: 'main2' I:Set page: 'advanced' I:Set page: 'confirm_action' I:Set page: 'action_page' I:Copying file /tmp/recovery.log to /sdcard/recovery.log

  • 0

#18
johny_pg1

johny_pg1

    Regular

  • Members
  • PipPip
  • 72 posts
  • Devices:ZTE BLADE III

Instalation aborted (status 6) 

 

CWM 6.0.4.4.


Edited by johny_pg1, 16 March 2014 - 01:24 PM.

  • 0

#19
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 268 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620

Instalation aborted (status 6) 

 For me too....

  • 0

by: HACKER-001


#20
Something Wierd

Something Wierd

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Devices:ZTE Blade III
Fixed that issue but ended up with a bootloop.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users