Jump to content


Photo

[ROM] Xperia Z2 [V1][4.4.2][FIXED]

* - - - - 1 votes

  • Please log in to reply
29 replies to this topic

#21
mamix74

mamix74

    Newbie

  • Members
  • Pip
  • 20 posts
How to install blade 3

  • 0

#22
merc1800k

merc1800k

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts
  • Devices:zte blade

finaly working this rom???


  • 0

#23
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,060 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

Err, what's the point of all of this? Why are you wasting people's time with this sh*t?

 

Looks like a complete scam. Even the screenshots in the OP are from a device with 854x480 resolution (most definitely not a Blade III or an Acqua).


  • 1

#24
merc1800k

merc1800k

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts
  • Devices:zte blade

i have install rom and gapps.....its working but always say unfortunately xperia keyboard has stopped !!!!

fix it pls...

its nice rom

 

 

ΕΙΣΑΙ ΕΛΛΗΝΑΣ??


  • 0

#25
srhterkk

srhterkk

    Newbie

  • Members
  • Pip
  • 7 posts

xperia keyboard has stopped. fix pls


  • 0

#26
beautyangel

beautyangel

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:ZTE blade 3

KonstaT THX having you around my bro. :D 


  • 0

#27
johny_pg1

johny_pg1

    Regular

  • Members
  • PipPip
  • 72 posts
  • Devices:ZTE BLADE III
Nothing's fixed except the fact that the ROM can be installed now,bugs are:
Album-FC
Walkman-FC
Keyboard-FC
And its based on old xperia launcher.
Fix this man.

  • 0

#28
merc1800k

merc1800k

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts
  • Devices:zte blade

still keyboard not working...its say unfortunately keyboard aosp stopped !!!

 

no movies working

no album working


Edited by merc1800k, 21 March 2014 - 04:33 PM.

  • 0

#29
zeka111

zeka111

    Newbie

  • Members
  • Pip
  • 11 posts

  this rom have a tukish laengue


  • 0

#30
alekcacko

alekcacko

    Regular

  • Members
  • PipPip
  • 52 posts
  • Devices:ZTE Kis Lite

FIRST OF ALL This is not android 4.4.2, this is android 4.1.2 I saw this in build prop. What is wrong with this f*cking rom? OR just update the download link with the latest  android(4.4.2) 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users