Jump to content


Photo

[JB] [4.2.2] [UNOFFICIAL] SlimROM (SlimBean) 4.2 [RC1] [31/03/14]


  • Please log in to reply
28 replies to this topic

#21
SH3H1

SH3H1

    Addict

  • Members
  • PipPipPipPipPip
  • 974 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300-0100

Even after wipes, i had reboot... Am I the only one ? I found it's the best battery JB rom but reboots are boring (call missed)


JB 4.2 or all JB (4.1,4.2,4.3) ? :huh:

  • 0

#22
dus40

dus40

    Enthusiast

  • Members
  • PipPipPip
  • 192 posts
  • Gender:Male
  • Devices:huawei g300

all JB i tried, but just my opinion, expert V3 is very good too


  • 0

#23
SH3H1

SH3H1

    Addict

  • Members
  • PipPipPipPipPip
  • 974 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300-0100
Reboots and Music distortion are the bugs in this ROM...hope it gets fixed soon :)

Love your works Dark_Nightmare

Edit: Reflashed it as clean as possible and everything is now perfect but "Music" :(

It's pretty annoying for those who love "Shreya Ghoshal's Song "Kabhi jo badhal barse..." :D :P :P

It's the only thing that changing my mind from leaving this ROM :(

Plz take a look at this

Music plays but it is just "erred" sometimes :(

Edited by MasterRck, 04 April 2014 - 02:10 PM.

  • 1

#24
tomassz82

tomassz82

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Budapest, Hungary
  • Devices:ZTE Blade 3

Got some reboots. Reflashed it, clean as hell, one reboot by opening the browser, half an hour later another one opening the app drawer.


  • 0

#25
SH3H1

SH3H1

    Addict

  • Members
  • PipPipPipPipPip
  • 974 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300-0100
Am i the only one with music playback issue? :huh:

Edit:- It is the only thing that prevents me from using it as my daily :( :wacko:

Edited by MasterRck, 06 April 2014 - 01:12 AM.

  • 0

#26
demez

demez

    Newbie

  • Members
  • Pip
  • 45 posts
  • Devices:Huawei Y300

Am i the only one with music playback issue? :huh:

Edit:- It is the only thing that prevents me from using it as my daily :( :wacko:

 

No, I was getting random stuttering when I was using it.


  • 0

#27
SH3H1

SH3H1

    Addict

  • Members
  • PipPipPipPipPip
  • 974 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300-0100

No, I was getting random stuttering when I was using it.


Hm..just asked because i see no one else reporting that bug ;)

  • 0

#28
H3ROS

H3ROS

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,624 posts
  • Gender:Not Telling

Hm..just asked because i see no one else reporting that bug ;)

 

That could be an issue with the ROM or it could be the kernel. Don't use smartassv2 if that's what it's set to.


  • 0

BNqXLPC.pnghIMMF2y.png

If you like my ROM's then please consider a donation. A lot of time and effort went into them. Thank you.

My blog website: codeshed.co.uk


#29
SH3H1

SH3H1

    Addict

  • Members
  • PipPipPipPipPip
  • 974 posts
  • Gender:Male
  • Devices:Huawei Ascend Y300-0100

That could be an issue with the ROM or it could be the kernel. Don't use smartassv2 if that's what it's set to.


Ahm...well i tried both stock and Cextel kernel with this ROM and always use intellidemand governer :)

Still had shuttering music :(

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users