Jump to content


Photo

ZTE San Francisco II Orange ROM badluck

- - - - -

  • Please log in to reply
5 replies to this topic

#1
linuxod

linuxod

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE San Franciso II Orange

Hello everyone,

 

 Few days ago my ZTE San Francisco II made an update and stopped to work. On boot screen it freezes on Orange logo and dies. I tried to reinstall it with many ways:

 

  Like here :http://www.modaco.co...ng-a-zte-blade/ (Point 5)

 

  I was updating it from GEN1 to GEN2 via TPT, I tried to install almost all ROMs from here:

http://www.modaco.co...zte-blade-gen1/ .

  Some of them didn't even boot to screen, other has restared constantly, and others did boot to screen with dead touchscreen.

 

 I tried to apply solution from this comment:

   http://www.modaco.co...-rom/?p=1666771

 But couldn't find Swedish Spring RLS4 ROM, all references are changed to this page:

   http://www.modaco.co...edtft-gen1gen2/

 

 I tried to apply update to Swedish Spring RLS5 since I couldn't find any RLS4, but got Installation Aborded during package run (in Clockwork mode).

 

 Yes, I tried to apply official roms from here:

  http://www.modaco.co...online-kitchen/

 

 Got Orange logo, system screen but touch screen still not working.

 

 Can anyone help me?


  • 0

#2
Lister Of Smeg

Lister Of Smeg

    Diehard

  • Members
  • PipPipPipPip
  • 387 posts
  • Devices:ZTE Blade (San Fran)

Hi LinuxOD,

What device do you have? As the title to this thread says SanFran II, and you quote SanFran II in devices owned, and in the message itself... Yet the files and websites you link to are for the original SanFran...

I can't help but think you've flashed the wrong rom / files to your phone, which of course will kill it... Maybe not permanently, but it wont do it any good... :(

Cheers, Lister


  • 0

#3
linuxod

linuxod

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE San Franciso II Orange

Hi Diehard,

 

Thanks for reply. I got label San Francisco II on the front, over the screen. At the back side under the battery it is written:

 

Orange San Francisco II
P736V

 

All links I gave - it is ROMs I found from google results, all references in google tells me that ZTE Blade it's the same San Francisco II. Don't know if it is so, but didn't find anything more.


  • 0

#4
Muadib83

Muadib83

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE Blade

Hi Diehard,

 

Thanks for reply. I got label San Francisco II on the front, over the screen. At the back side under the battery it is written:

 

Orange San Francisco II
P736V

 

All links I gave - it is ROMs I found from google results, all references in google tells me that ZTE Blade it's the same San Francisco II. Don't know if it is so, but didn't find anything more.

You have this phone I presume: http://www.gsmarena...._v880 -4608.php Then You should ask for help in this section I think: http://www.modaco.co...scentmodacocom/ This section is for this model: http://www.gsmarena...._blade-3391.php


  • 0

#5
linuxod

linuxod

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE San Franciso II Orange

You have this phone I presume: http://www.gsmarena...._v880 -4608.php Then You should ask for help in this section I think: http://www.modaco.co...scentmodacocom/ This section is for this model: http://www.gsmarena...._blade-3391.php

 

Niether, I have a phone like on the image below. Anyway, thanks for help, I'll go to ZTE Blade II topics

 

P1030965.jpg


  • 1

#6
Muadib83

Muadib83

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE Blade

Yeap, that's the ZTE Blade 2. I know for sure, a friend of mine has it. Good luck with solving your problem.


Edited by Muadib83, 10 April 2014 - 07:34 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users