Jump to content


Photo

Huawei Ascend Y300 - 0151 "Bricked"

* * * * * 1 votes

  • Please log in to reply
4 replies to this topic

#1
HyPeR_DeZaD

HyPeR_DeZaD

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Huawei Y300-0151

Okay this is my first time Posting stuff and I hope I posted it in the right place lol. I have a rooted Huawei Ascend Y300 -0151 and I cannot go past the Telecom loading screen when I turn my phone on. when I turn my phone on and hold both the the Volume up and down buttons it just comes up with updating firmware and I cannot go into the settings where I hard reset my phone. It started happening after I installed an app call "Animmod" that changes the transitions on the phone. Need help please im a noob at this s*** and I need my phone going so I can finish off my tutorial.  


  • 0

#2
HyPeR_DeZaD

HyPeR_DeZaD

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Huawei Y300-0151

Please Help me someone


  • 0

#3
Cygnet's

Cygnet's

    Newbie

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Devices:Ascend Y300

use power+volume up to go into recovery(to hard reset). but i think your issue might require more than just hard reset; restore a nandroid backup(if u made one), reflash firmware or flash a custom rom.


Edited by Cygnet's, 15 May 2014 - 08:20 PM.

  • 0

#4
HyPeR_DeZaD

HyPeR_DeZaD

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Huawei Y300-0151

Your the best man thanks for that. ( I Really Mean It )


  • 0

#5
HyPeR_DeZaD

HyPeR_DeZaD

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Huawei Y300-0151

Does anyone have a stock firmware for this for new zealand ???????????????????????????????????????????
 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users