Jump to content


Photo

Insufficient Storage error but bags of free storage.


  • Please log in to reply
3 replies to this topic

#1
Sappermajor

Sappermajor

    Newbie

  • Members
  • Pip
  • 11 posts


I was trying to install an application from Google Play, there was plenty of free storage but after It had downloaded, and once installing had started an error box appeared with the dreaded message "Insufficient Storage".

Obviously clear caches and check storage space first, but if the app won't install then.

I Googled the web and with help and detective work, I did the following. My mobile was already rooted. (I had used the Kingo rooter on my PC which works well with Blade V)

I downloaded a file explorer app that can view the system folders - FX File Explorer with Root Add-in (two installs from the play store)
I downloaded a log explorer app - Catlog log cat reader.

Tried to install the app that fails, then went to Catlog which I had running, used the log level to view Errors and found an error on Installd that related to "could not create folder because file exists ..... ". Kept note of file name.

Went to FX File Explorer found the file ( at the bottom of the folder after all the folders) renamed it for safety (so that I could undo it if required) and:-

Hey presto the app loaded, only took me two frustrating hours.

Good luck.

I have deliberately not given the app name or the file location as I found these led to blind alleys in my search.

Health Warning. Rooting and renaming system files could damage your phone operating system. If you don't understand the consequences don't do it.

  • 0

#2
djfnz

djfnz

    Regular

  • Members
  • PipPip
  • 123 posts
  • Gender:Male
  • Location:Hungary, Hajdúhadház
  • Devices:SGSIII-LTE & SGSM2

Which rom using you? 


  • 0

#3
Sappermajor

Sappermajor

    Newbie

  • Members
  • Pip
  • 11 posts
Stock rom Virgin 2.2

  • 0

#4
djfnz

djfnz

    Regular

  • Members
  • PipPip
  • 123 posts
  • Gender:Male
  • Location:Hungary, Hajdúhadház
  • Devices:SGSIII-LTE & SGSM2

This error come all installed app? 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users