Jump to content


Photo

Help! Persistent call connect problem & incomplete file copy/move issue in XT1033


  • Please log in to reply
2 replies to this topic

#1
Sujit Mohanty

Sujit Mohanty

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Devices:MOTO G

I am facing network issues on my dual sim moto g (xt1033) almost since I bought i.e even when my device was on jellybean & now when I am on KitKat.

The issues I face are:

i. People are unable to reach my number/contact me almost 90-95% of the time. They tell me u were unreachable.

ii. Sometimes when they call, my phone rings for 3-4 times(only hearable to me) but the caller didn't hear any sound of the call getting placed/connected and phone ringing.

iii. while browsing data(both 2g/3g), network frequently drops. it doesn't show that it dropped. I get to know when the respective app shows that you have an internet connection failure (for e.g facebook)

Things I have tried to resolve but failed:

i. Flashed revolution g v3 brazilian stock rom and reflashed indian radio/baseband to overwrite it. got both sims working but "call connect" issue did not go.

ii.Swapped sims on both the slots. I use a BSNL 3g sim & an airtel 2g one. I noticed after swapping/may be restarting calls getting connected a bit sooner/proper than they did before. but a day after again same issue & it just doesn't seem to go.

Can anybody please tell what can be done to resolve this? Is this a hardware/software issue ? I get it irrespective of data switched on/off.

If everything fails I have no option but to convert my asian dual sim moto g into a european single sim xt 1032 as explained here http://forum.technof...2-single-sim/p1 Since it's system version is 174.44.9, I believe it contains the network fix.

My current device stats:

Bootloader unlocked, rooted, stock indian firmware with philz cwm recovery

system version :  171.44.31.falcon_umtsds.AsiaRetail.en.03

Build number : KXB20.25-1.31

Use 2 sims with both active

Update: Jun 1 2014

Have relocked the bootloader & downgraded to jellybean, still face the network issue

Facing a copy/move issue these days

After selecting all the files in the phone explorer (mtp mode) & trying to copy them to my win8.1 notebook the process automatically terminates/window vanishes midway. There's no error/warning thrown but all files do not get copied. I have tried to do the same thing but failed everytime. I tried to copy 6GB of files/folders. Everytime only 4GB gets copied & remaining (some folders with data) left out. why is this happening ? is this because they are being copied in mtp mode ?


Edited by Sujit Mohanty, 01 June 2014 - 06:45 AM.

  • 0

#2
major9

major9

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Moto G

I have the same problem. Sometimes calls appear on my screen but when I answer it no sound & same for calls I try to make. Only solution is a reboot.

My Bootloader is locked.


  • 0

#3
Sujit Mohanty

Sujit Mohanty

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Devices:MOTO G

I have the same problem. Sometimes calls appear on my screen but when I answer it no sound & same for calls I try to make. Only solution is a reboot.

My Bootloader is locked.

If ur device purchase date is >30 days, take it to a service centre asap & get it fixed. If ur device purchase date is <30 days. get it replaced from flipkart


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users