Jump to content


Photo

Problem - No signal / no service

- - - - -

  • Please log in to reply
3 replies to this topic

#1
West enkovec

West enkovec

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Devices:T Mobile Pulse, ZTE Blade III

Hi guys!

I have a problem. I need to repair a ZTE Blade 3. I changed the LCD half a year ago so there's no warranty and I can open it again.
 

Here's the problem:
The phone can't find a provider. I tried automaticly and manual, did a reboot and a factory reset. The ROM is stock. This is the first time this problem accured.

In settings -> about phone -> status i get this reading:

 

 

Note the upper right corner. No signal. Wifi works.



The USB port loses contact and I need to replace it. I already ordered a new one.
Since it sits on the same motherbord with the antenna, maybe that's the problem. I'll check if the antenna wire is connected tommorow when I get the phone. Last time it was pretty tight on there so I don't belive it's loose.


Thanks in advance!

Attached Files


Edited by West enkovec, 30 May 2014 - 09:47 PM.

  • 0

#2
ZteLegend

ZteLegend

    Regular

  • Members
  • PipPip
  • 137 posts
  • Gender:Male
  • Location:Podgorica
  • Interests:Technology, anime, manga, sports
  • Devices:Zte Blade 3

You should at least put it in english. That's serbian.

I can't help you. It works for me, not sure where you got it wrong...

Wiped data, formatted system etc?


  • 0

#3
johny_pg1

johny_pg1

    Regular

  • Members
  • PipPip
  • 72 posts
  • Devices:ZTE BLADE III

You should at least put it in english. That's serbian.
I can't help you. It works for me, not sure where you got it wrong...
Wiped data, formatted system etc?


This is croatian.

  • 0

#4
West enkovec

West enkovec

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Devices:T Mobile Pulse, ZTE Blade III

SOLUTION: Problem with the provider / SIM card

When the "no service" message first appeared, a new SIM card was requested from the provider. I thought that that the SIM card was excluded as a possible error. I tried the phone with my SIM card and it worked flawlessly. No, the SIM card did not expire.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users