Jump to content


Photo

Audio Problems - Ascend Y300-0151


  • Please log in to reply
5 replies to this topic

#1
Coreyz0rZ

Coreyz0rZ

    Newbie

  • Members
  • Pip
  • 17 posts

Hi, I've been using custom ROMs on my Y300 for 3 or so months now, not had a single problem, but recently I fancied a change, I installed the AOSP Kitkat 4.4.4 ROM on my device but it went corrupt from me removing apps I didn't want. So I restored from a backup of Android 4.1.2 PureCM... Everything was fine but when I went to play some music (HEAVE music listener) I notice music wasn't coming through the headphones neither the external loud speaker. I could hear it coming from the secondary speaker used for phone calls. I cannot fix this problem, it still happens with different ROMs, I just don't know what to do. The main use for this phone is music and I'm so annoyed right now it's untrue. If anyone knows a way to help solve this or knows exactly what to do to sort it I'd be very grateful.  :unsure:


  • 0

#2
Coreyz0rZ

Coreyz0rZ

    Newbie

  • Members
  • Pip
  • 17 posts

I installed Firefox OS (Dragonsphere team), I think that might have been the problem, found a fix on another thread. I will make a new thread for people explaining what I did :)


  • 0

#3
oe3675

oe3675

    Newbie

  • Members
  • Pip
  • 6 posts

You can try to replace -audio.a2dp.default.so-audio.primary.msm7x27a.so-audio_policy.msm7x27a.so-(in system/lib/hw) from one ROM without audio problems.


Edited by oe3675, 16 July 2014 - 02:29 AM.

  • 0

#4
Hesham Elswalhy

Hesham Elswalhy

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:y300

-Flash one of these files in Recovery 

http://www.modaco.co...al-speaker-fix/


  • 0

#5
Coreyz0rZ

Coreyz0rZ

    Newbie

  • Members
  • Pip
  • 17 posts

-Flash one of these files in Recovery 

http://www.modaco.co...al-speaker-fix/

That's my post haha!


  • 0

#6
LotR656

LotR656

    Diehard

  • Members
  • PipPipPipPip
  • 410 posts
  • Gender:Male
  • Location:Serbia
  • Devices:Huawei Ascend G510

-Flash one of these files in Recovery 

http://www.modaco.co...al-speaker-fix/

 

 

That's my post haha!

 

LOL!!!


  • 1

Sorry if I make mistake in writing, English is not my primary language.

Thank you for your understanding.

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users