Jump to content


Photo

Adreno booster [Special for our Adreno 200]

- - - - -

  • Please log in to reply
2 replies to this topic

#1
mitko7411

mitko7411

    Newbie

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Nessebar, Bourgas, Bulgaria
  • Interests:Gaming, Phones, PCs, electronic :D
  • Devices:ZTE Blade 3
http://www.themobima...-cpu-rendering/ Here is the link
Installation: just install the patch and after that wipe dalvik cache
Warning: this patch may cause boot loop
Warning 2: this patch may cause heat on the back, if you think this will damage your hardware, restore an nandroid backup if you have one

  • 0

#2
mitko7411

mitko7411

    Newbie

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Nessebar, Bourgas, Bulgaria
  • Interests:Gaming, Phones, PCs, electronic :D
  • Devices:ZTE Blade 3
Troobleshouting problems:
If you have status 0 in CWM just follow the steps:
In root explorer, go to /system/lib/egl and go to egl.cfg.
Open it with text editor, delete all and write 0 1 adreno200.
Close egl.cfg and rename libGLES_android.so to: libGLES_android.so.back
And you're done I think.

Edited by mitko7411, 11 January 2015 - 07:00 AM.

  • 0

#3
fleky

fleky

    Newbie

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Hungary
  • Devices:ZTE Blade III, Nokia 3210

Troobleshouting problems:
If you have status 0 in CWM just follow the steps:
In root explorer, go to /system/lib/egl and go to egl.cfg.
Open it with text editor, delete all and write 0 1 adreno200.
Close egl.cfg and rename libGLES_android.so to: libGLES_android.so.back
And you're done I think.

it's not working at all.

EDIT:deleting the first line in egl.cfg seems enough.


Edited by fleky, 12 January 2015 - 03:18 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users