Jump to content


Photo

Bug: Line 2 displayed but calls go out on Line 1!

- - - - -

  • Please log in to reply
5 replies to this topic

#1
JonStatt

JonStatt

    Newbie

  • Members
  • Pip
  • 36 posts
[Edited by Site Admin, thanks for the submission JonStatt!]

SYMPTOM:

I couldn't believe this when it happened, but it has happened twice now. The display shows line 2, but actually it is making the calls with line 1! I found this out by accident, when I was checking my voicemail and found it was going to the line 1 voicemail instead of line 2 even though line 2 was selected.

Unfortunately, I cannot make this happen consistently yet, and will update this bug once and if I can find a pattern to this behaviour.

RESOLUTION:

None Known

  • 0

#2
Jamie

Jamie

    Newbie

  • Members
  • Pip
  • 1 posts
  • Location:London
A colleague found that this occurs after they use the GPRS connection.
GPRS is set up to use line 1, so if you are using line 2 for calls and then use the GPRS connection the phone automatically changes to line 1.
It does not revert back though and still displays line 2.
You need to go in and change to line 1 and then back to line 2.

  • 0

#3
rossy

rossy

    Regular

  • Members
  • PipPip
  • 73 posts
It says in the manual that if you call your line 2 voicemail, and there are no messages, it will automatically call line 1 voicemail instead. Not sure if this means your phone works properly or not.

Does your phone vibrate when on line 2 or receiving line 2 calls..... mine won't..... any ideas???

  • 0

#4
johnknox

johnknox

    Newbie

  • Members
  • Pip
  • 1 posts
  • Location:leighton buzzard
  • Interests:gadgets,computers,cars walking etc
I have had the same problem only after using gprs, seems the phone does not revert back to line2 even though it displays line 2 and has line2 selected in setup.
Will try customer services for a fix but unlikely to know of one , may try emailing the maker.
:roll:

John

  • 0

#5
Honest John

Honest John

    Enthusiast

  • Members
  • PipPipPip
  • 175 posts
  • Location:London
  • Interests:Domestic
Rossy:

Mine won't vibrate either on line 2. Spotted your entry after I posted mine.

Also, while I had Orange 150 on the phone on my old J70, I rebooted the SPV, rang line 2 from a landline and Orange heard that it was using the line 1 ringer. It also showed line 1.

Then did a redial on the landline using the redial key, and, lo and behold, it came through on line 2. As line 1 is a foghorn ring and line 2 a fanfare, they heard the problem!

Can you check and see if the first call to your line 2 after a switch off comes through on line 1? It may just be my phone.

Thanks

  • 0

#6
star-girl

star-girl

    Newbie

  • Members
  • Pip
  • 16 posts
  • Location:Yorkshire, UK
  • Devices:C600
I have just had this problem. Every Friday night I switch my phone to line two as it is on everyday 50 and yet on Sunday when I called a friend they told me I was using line 1. I checked my phone it said line 2, so I rang another member of my household and they agreed it was calling out on line 1. So I rang orange to which they replied they hadnt heard of this problem and will be looking into it. Hmmm I wonder how many calls I have made on line 1 this weekend thinking it was on line 2.

I dont suppose any of you have sussed out how to rectify this problem?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users