Jump to content


Photo

any filipinos here?

- - - - -

  • Please log in to reply
134 replies to this topic

#121
dinoalbert

dinoalbert

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,924 posts
  • Location:Philippines
  • Interests:Airsoft!
try my post here (page 3):

http://smartphone.mo...=61300&start=30

  • 0

#122
Lopio

Lopio

    Diehard

  • Members
  • PipPipPipPip
  • 328 posts
  • Location:Philippines
Hi im from Cebu, just got my new SAP last week.

  • 0

#123
mariolouis

mariolouis

    Addict

  • Members
  • PipPipPipPipPip
  • 626 posts
@lopio
na-open mo na ba yang tanager mo?

i think i have read it somewhere that unlocking the tanager is reversible. is it?

  • 0

#124
grifter

grifter

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,088 posts
  • Location:Philippines
nope. the unlocking procedure is permanent.

  • 0

Melange Crepes and Pasta
Sgt. Esguerra Ave. QC
+632 4265541
http://www.mymelange.com

#125
Lopio

Lopio

    Diehard

  • Members
  • PipPipPipPip
  • 328 posts
  • Location:Philippines
@ml yeah na open ko na, but those with canary version 0.99 cant be open, i have a friend who just got the phone the other day ayaw ma open up to 66% error na. swerte pa ako ver .98 ang sa akin. problema lang hindi ko pa rin napa takbo ang globe gprs.

  • 0

#126
grifter

grifter

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,088 posts
  • Location:Philippines
you have to downgrade your bootloader to .98
do a search on this forum for bootloader downgrade and usbterm.

  • 0

Melange Crepes and Pasta
Sgt. Esguerra Ave. QC
+632 4265541
http://www.mymelange.com

#127
mariolouis

mariolouis

    Addict

  • Members
  • PipPipPipPipPip
  • 626 posts
@lopio
grifter is right. your unlocking software is not compatible with the newer version. with regards to globe gprs, ano ang problema? settings ba? o walang gprs signal?

  • 0

#128
Lopio

Lopio

    Diehard

  • Members
  • PipPipPipPip
  • 328 posts
  • Location:Philippines
i think its setting, i followed all the settings but still it wont browse, btw im using only a prepaid globe sim, it works fine on my P800, i also have a friend here in cebu but he cant surf also. hehe maybe merong mali yung ginawa namin.

  • 0

#129
martin

martin

    Technical Advisor

  • Members
  • PipPipPipPipPipPip
  • 3,682 posts
  • Gender:Male
  • Location:UK
  • Devices:SPV C550, imate SP5
Lopio said

i think its setting, i followed all the settings but still it wont browse, btw im using only a prepaid globe sim, it works fine on my P800


Lopio, can you take a note of ALL the GPRS settings from the P800 that work and post them here. :lol:

  • 0

#130
Lopio

Lopio

    Diehard

  • Members
  • PipPipPipPip
  • 328 posts
  • Location:Philippines
@martin actually P800 setting is very simple, under the internet account:
Address: www.globe.com.ph
Get IP address automatically: Checked
Get DNS address automatically: Checked

Under the WAP account:
Use Proxy: checked
address: 203.177.042.214
Port: 9201

its very simple.

  • 0

#131
BrAGoL

BrAGoL

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,964 posts
  • Location:kYuSi, PiLiPpHiNeS
newbie here... thanks na marami na rin tayo dito :lol:

  • 0
"Do not follow where the path may lead.
Go instead where there is no path and leave a trail."

#132
Lopio

Lopio

    Diehard

  • Members
  • PipPipPipPip
  • 328 posts
  • Location:Philippines
welcome BrAGol, same here also a newbie to this forum.

  • 0

#133
martin

martin

    Technical Advisor

  • Members
  • PipPipPipPipPipPip
  • 3,682 posts
  • Gender:Male
  • Location:UK
  • Devices:SPV C550, imate SP5
@Lopio. WAP should work then. Very strange :?

Create GPRS connection.
Description: Globe WAP
Connects to: The Internet
Access point: www.globe.com.ph (try it without http://)
User name: (blank)
Password: (blank)
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
IP address: (blank)

Create proxy connection
Description: Globe WAP proxy
Connects from: The Internet
Connects to: WAP network
Proxy (name:port): 203.177.42.214 (or try 203:177:52:214:9201)
Type: WAP
Username: blank
Password: blank

Data connection: WAP connection=Globe WAP.
Internet explorer: DO NOT tick 'auto detect settings' and change Select Network=WAP Network.

Try to connect to both and remember to use http and wsp in the address.
http://www.google.com/wml
wsp://www.google.com/wml

  • 0

#134
Lopio

Lopio

    Diehard

  • Members
  • PipPipPipPip
  • 328 posts
  • Location:Philippines
Thanks Martin ill try to configure later and see if it works, btw i only have a prepaid simcard from globe.

  • 0

#135
Lopio

Lopio

    Diehard

  • Members
  • PipPipPipPip
  • 328 posts
  • Location:Philippines
@martin thanks for the config its now working...... :-)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users