Jump to content


Photo

Bug: Unable to change from 'Car' profile

- - - - -

  • Please log in to reply
8 replies to this topic

#1
NatterJak

NatterJak

    Newbie

  • Members
  • Pip
  • 4 posts
[Edited by Site Admin, thanks for the submission NatterJak!]

SYMPTOM:

"Car" profile is selected and cannot be changed either through the power button quick menu, or programs/settings/profiles. The only way in which I've been able to change the profile so far is to select speakerphone whilst in a call (by holding connect). When speakerphone is disabled via the connect button, phone reverts to car profile.

RESOLUTION:

See below.

  • 0

#2
Rowland Costin

Rowland Costin

    Newbie

  • Members
  • Pip
  • 3 posts
I have exactly the same problem. However, you will also find that if you plug in the headphones and then unplug them, the profile changes to Headset and then back to car. so still no joy. Whats going on. I have logged a call with Orange, but still no response 46 hrs later.

  • 0

#3
NatterJak

NatterJak

    Newbie

  • Members
  • Pip
  • 4 posts
Well I spent an hour and a half in Windsor Orange Shop on fri raising this and other issues with the phone. Ricardo there deserves a mention for his professional handling of things but basically he's reliant on Orange themselves for fixes and for this profile issue, none are forthcoming.

The Orange tech support op we both spoke to couldn't fault find the problem as nothing relating to profiles appears in her fault flow chart for the SPV, so it's been passed to Orange technical for an investigation. They've promised to get back to me in a few days, so hopefully I'll be able to post an update then.

  • 0

#4
TalkingConcepts

TalkingConcepts

    Newbie

  • Members
  • Pip
  • 4 posts
  • Location:Hastings
I have had this problem too. The only way to bring it back to life is to do a hard reset. If you do not know how to do this pls follow these steps.

Turn phone off

Take battery off

Press and hold the record button (button above the volume)

Replace the battery - then follow the on screen options

Remember to back up your data

Sorted 8)

  • 0

#5
dculbert

dculbert

    Newbie

  • Members
  • Pip
  • 33 posts
I've had the "Stuck on Headset profile" setting today. I'm sorry but orange are useless over the phone. I know they have to be trained on all phones - but if you don't know then just say so and refer me to a techy! Don't keep me hanging on for 45 miuntes and then ask me if I have reception!!!!!!! grrrrr - ok moan over!

I tried the hard reset and everything seemed to go ok - lost all sms's so must have been successful - but still stuck on headset - aaggghhh!!!!! Is there a damn obvious thing I've missed or do I have the SPV from hell?

Any help is greatly appreciated!

  • 0

#6
NatterJak

NatterJak

    Newbie

  • Members
  • Pip
  • 4 posts
I've not been able to fix mine and after spending a few days getting their tech. dept. to investigate, Orange got back to me saying that the handset had been diagnosed faulty and I should return it to the Orange shop under the 28 day faulty phone return scheme.

Haven't got around to it yet, but I will. After all it has dust under the screen so I may as well take the chance to get a new one :wink:

It does worry me that I might get one with a more serious bug though, given the number of posts around these parts..

  • 0

#7
dculbert

dculbert

    Newbie

  • Members
  • Pip
  • 33 posts
SUCCESS!!!!!!!!!

Afraid the only way it seems to work is by leaving the headset plugged in for a few minutes then removing it and waiting 10 secs to see if it changes. If not - repeat!

  • 0

#8
Rog

Rog

    Regular

  • MoDaCo Silver
  • PipPip
  • 78 posts
  • Location:Cambridgeshire
  • Devices:HTC Hero
Sounds like a mechanical problem.

The contacts have stuck - is this only occuring on phones that are not carried in the faux leather pouch?

Could be the ingress of some detritus (or whatever you keep in your pocket :D ) preventing the contacts from making/breaking.

  • 0

#9
arkje

arkje

    Newbie

  • Members
  • Pip
  • 1 posts
I did it! i had this problem and it does seem that the contacts get stuck, a good blow into the hole did the trick!!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users