Jump to content


Photo

Registry Tweaks

- - - - -

  • Please log in to reply
256 replies to this topic

#21
midnight

midnight

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,651 posts
  • Gender:Male
  • Location:Lancashire
  • Interests:2d gfx<br />c#/xna development
  • Devices:HTC Mozart, Sony Ericsson X10
v1nn1e, i'll look into it m8
terminator2_uk, not if you have put them into folders, no, the icon will just be a folder icon (or should be at least)
MoRFLeZ, hmm, dunno much about the MRU, that aint one of my tweaks i'm afraid (gathered info from several places), i think other people have got it working, i'll look into it.

  • 0

#22
terminater2_uk

terminater2_uk

    Enthusiast

  • Members
  • PipPipPip
  • 179 posts
bugger :?

  • 0

#23
MoRFLeZ

MoRFLeZ

    |GoT PLuS??|

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,884 posts
  • Location:Denmark
  • Interests:Skin: Anything by kleinweder
  • Devices:SPV C500
Thx midnight ... I would appreciate it!

Just to clarify .. we ARE talking about the 5 top icons on the original 'skin'! I'm very new at this *hehe* ... so just checking if I'm working on the right tweaks =).

Otherwise my SPV works perfectly.

Just tried out the tweak again, and it's still not working... maybe I have to chose a different home setting .. I'll fool around with it a bit...

  • 0

#24
midnight

midnight

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,651 posts
  • Gender:Male
  • Location:Lancashire
  • Interests:2d gfx<br />c#/xna development
  • Devices:HTC Mozart, Sony Ericsson X10
errr, depends, that may not be the MRU, that could be the XML icons, in which case you need to edit the homescreen xml file, it's easy enough to do, should be some kind of tutorial for that on modaco somewhere

  • 0

#25
MoRFLeZ

MoRFLeZ

    |GoT PLuS??|

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,884 posts
  • Location:Denmark
  • Interests:Skin: Anything by kleinweder
  • Devices:SPV C500
Oh yeah probably .. oh well I'll try and find a tutorial for that!

Well then I have another question .. (*annoying bratish looK*)

For the Start Menu tweak .. I made a list of what I want to appear first! It all works .. apart from one lil folder .. in my Start Menu I have a folder called misc, I made a shortcut to it .. and also placed it in the Start Menu folder, then I tried linking to it (with the tweak) .. and it appears where I want it to .. but I can't enter it!

Error:
Cannot find Misc (or one of it's components). Check the path and the filename and that all the DLL-files are available!

(Freely translated)... you cannot tweak the folders to work like this!?

  • 0

#26
caio1

caio1

    Enthusiast

  • Members
  • PipPipPip
  • 213 posts
Is there a way to put the custom ringtone of single contacts on the SD?

Thank you.
Caio

  • 0

#27
crafty

crafty

    Addict

  • MoDaCo Gold
  • PipPipPipPipPip
  • 513 posts
  • Location:Balham
  • Devices:HTC Desire / Nexus One
  • Twitter:@crafty
As mentioned previously, the loud pop noise when inserting a contact name into an sms really annoys me. I'm sure that the sound is "Default" [found in windowsDefault.wav]. I have got rid of it by recording a blank sound, naming it Default.wav and copying it into windows. This is lost however after every power cycle. After reading this thread i searched the registry for Default.wav and found only one entry under HKEY_CURRENT_USER > ControlPanel > Sounds > SystemDefault > [values] Sound.

I have tried altering this to blank sound etc but no luck. Does anyone [midnight - you seem to be the authority on registry hacks] have any other ideas on how to stop this???

On the other hand i could just wait a couple of days to use that Planus local SMS software and stop using inbox to send...

  • 0

#28
midnight

midnight

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,651 posts
  • Gender:Male
  • Location:Lancashire
  • Interests:2d gfx<br />c#/xna development
  • Devices:HTC Mozart, Sony Ericsson X10
hehe, i've said it once and i'll say it again, instead of clicking action on the To textbox, simply click menu>Add To:, that way the sound is never played (and this is the 'correct' way to add a contact)
As for removing the sound, dont think its possible to be honest

  • 0

#29
kris

kris

    Newbie

  • Members
  • Pip
  • 3 posts
I have got the same problem............being a thickie i havent got a clue what you do with the cab or even what the cab file is.........so if anyone can explain it with a real simple instructions i would be very grateful


cheers Kris :roll:

  • 0

#30
kris

kris

    Newbie

  • Members
  • Pip
  • 3 posts
I have got the same problem............being a thickie i havent got a clue what you do with the cab or even what the cab file is.........so if anyone can explain it with a real simple instructions i would be very grateful

  • 0

#31
Monolithix

Monolithix

    Hardcore

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 8,783 posts
Simply put the .cab into your start menu (IPSMWindowsStart Menu) over activesync on your PC.

Then hit Programs and click it. It will then install like any other application :lol:

  • 0

I still exist


#32
hamann

hamann

    Newbie

  • Members
  • Pip
  • 2 posts

Is there a way to put the custom ringtone of single contacts on the SD?

Thank you.
Caio


I would like to know it tooo...

any word midnight??? :?:

  • 0

#33
EMGenius

EMGenius

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts
  • Location:Manchester, UK
HEEELLLLPPPP...

I am having issues putting ringtones on the sd card, this is what i did:
1) I created a folder called 'ringtones' in my storage card folder and put a file called ringtone.wav in there (with this name i can change the file without changing the reg if i want to change the tone, correct?)
2) renaed the string in the reg to /Storage Card/ringtones/ringtone.wav

then called myself using the housephone and my phone just beeped at me - no fancy wav..?! ;)

when i lookkd in settings>sounds the ringtone for line one was 'alarm 1' should it be? THen when i looked in the reg the string had been renamed to 'alarm 1" (which explains the last bit..)

any idea what i have done wrong?

cheers guys - you fountains of all knowledge you...

  • 0
----------
---------------------------
------------------------------------
Excitable Misunderstood Genius

#34
v1nn1e

v1nn1e

    Enthusiast

  • Members
  • PipPipPip
  • 242 posts
  • Location:London
try using instead /

  • 0
Vinesh

#35
EMGenius

EMGenius

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts
  • Location:Manchester, UK
DOH!!! cheers v1nn1e!!!
note to self: E- must try harder..

  • 0
----------
---------------------------
------------------------------------
Excitable Misunderstood Genius

#36
crafty

crafty

    Addict

  • MoDaCo Gold
  • PipPipPipPipPip
  • 513 posts
  • Location:Balham
  • Devices:HTC Desire / Nexus One
  • Twitter:@crafty
EMGenius - you also need to resart the phone after editing the registry for the changes to take effect.

Be careful when going into settings>sounds as this will overwrite all of your lovely registry hacks! :!:

If you must go into settings>sounds you will have to redo all your sound hacks to [to storage card] and restart again. ;)

  • 0

#37
EMGenius

EMGenius

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts
  • Location:Manchester, UK
smashin, i was just about to ask why my reg kept on re-setting itself. but you answered it b4 i asked...prminition nice!!!!!!

ta!

  • 0
----------
---------------------------
------------------------------------
Excitable Misunderstood Genius

#38
TBanan

TBanan

    Newbie

  • Members
  • Pip
  • 14 posts
  • Location:North Jutland - Denmark
  • Devices:SPV E200-512 SD card
Could some one help me with the MRU/homescreen tweak? I have written the whole passages into the regedit fx IPSMprogram filesbinaryssmart explorersmartexplorer.exe and I have also tryed to make a shortcut in the folder and written the location in the value field fx: IPSMprogram filesbinaryssmart explorersmartexplorer.exe.ink or IPSMprogram filesbinaryssmart explorersmartexplorer.ink also tryed to put the shotcut in a nother folder fx IPSM or windows, but nothing helps, it just comes with an error messages saying it cant find the program or passages. Am I doing something wrong or is my SPV just strange?

  • 0

#39
midnight

midnight

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,651 posts
  • Gender:Male
  • Location:Lancashire
  • Interests:2d gfx<br />c#/xna development
  • Devices:HTC Mozart, Sony Ericsson X10
TBanan, its .lnk (lower case L) :lol: that should fix it i think

  • 0

#40
blubear

blubear

    Newbie

  • Members
  • Pip
  • 12 posts
  • Location:Sussex
Hi peeps, I wonder if anyone might be able to help with the following problem. Dont know what i'm doing wrong.
Have tried the tweak on 2002 SPV for Dtmf tones. Followed the instructions Midnight kindly supplied to the letter. Only problem is when I tried the first one to test it, the 0 key when I completed the tweak and tried the key all I got was aError bleep noise and no sound. allthe other keys made that annoying Dtmf sound. I placed the sounds from the cab file of the speaking clock which are numbered wav's and appear to work when i click on them with my computer....So peeps please help the dummy out, what am I doing wrong. All suggestions gratefully received.
Thanks very much.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users