Jump to content


Photo

How can I get my laptop to use my SPV as an external modem

- - - - -

  • Please log in to reply
18 replies to this topic

#1
jeremywhiteaker

jeremywhiteaker

    Newbie

  • Members
  • Pip
  • 3 posts
Hi Guys,

I'm new to this group, and have just brought my SPV. I dont know whether anyone has brought this topic up, but I am having great trouble getting my laptop(MS 98ME) to use my SPV as a modem. I have set up my SPV to use GPRS.

I have tried to run the MS software provided on the CD, to set it up as a modem, but when selecting GPRS, The information it needs from there, I do not know what it means. Has anyone got any ideas on the information I need to enter to get this working.

Also Orange wern't particularly helpful saying it was a bug on the MS end.

Any help appreciated.

Many thanks

Jeremy

  • 0

#2
sparks1061

sparks1061

    Regular

  • Members
  • PipPip
  • 51 posts
I have nearly the same problem, Trying to use an IPAQ to browse via my SPV, I have all the settings for Orange GPRS, (Can post them if anyone needs them)
Using a T68i with my orange sim I have no problems connecting, but with the SPV it just comes up with a message saying no answer from that number,
Ideas anyone?

  • 0

#3
jeremywhiteaker

jeremywhiteaker

    Newbie

  • Members
  • Pip
  • 3 posts
If you could post your setting that would be great.

Cheers Jeremy

  • 0

#4
spiderboy

spiderboy

    Regular

  • Members
  • PipPip
  • 96 posts
  • Location:Reading
  • Interests:MTB, Golf, Rugby
  • Devices:MDA Vario II
On your SPV, Programs > More > More > Accessories > Modem Link.

Select IRComm and Menu > Activate.

Align the infrared port with that on your PC, the PC should recognise the connection as Standard modem over infrared. It will install the drivers for the device.

Once installed, go to Start > Control Panel > Phone and Modem Options. Select Standard modem over infrared and click Properties. Go to the advanced screen, and enter the following initialisation string:

+cgdcont=1,"IP","orangeinternet","",0,0

Then, go to Start > Control Panel > Network Connections > Create a new connection.

Create a new connection, connect it through Standard modem over infrared, and put the phone number in as "*99#".

Dial the number and bam!

  • 0

#5
jeremywhiteaker

jeremywhiteaker

    Newbie

  • Members
  • Pip
  • 3 posts
I do not have a IR port on my laptop, and am connecting my SPV to my laptop through my cradle via its USB connector.

Windows 98 ME doesn't autodetect it, so if you could offer any help on this it would be greatly appreciated.

Jeremy

  • 0

#6
Rog

Rog

    Regular

  • MoDaCo Silver
  • PipPip
  • 78 posts
  • Location:Cambridgeshire
  • Devices:HTC Hero
When you use USB to connect the modem (programs->more->more->accesories->Modem Link/connection/usb) you have to ensure that activesync has been disabled for the USB (From Microsoft Activesync: file->connection settings->allow USB/untick) otherwise you cannot use the USB.

As I am at work I have not installed the modem drivers here so cannot test it, but this may provide a work around for you.

I will try this out at home this weekend (assuming I can get a signal)!

  • 0

#7
XPClone

XPClone

    Newbie

  • Members
  • Pip
  • 42 posts
The USB cradle cannot be used as modem and is not supported by Orange. The issue lies with Microsoft who are currently looking into a fix for it.

  • 0

#8
HelloDave

HelloDave

    Addict

  • Members
  • PipPipPipPipPip
  • 751 posts
  • Location:Bournemouth, UK
Sorry to appear really thick, but I can't get my SPV to work as an infrared modem at all! It connects to my laptop (running Win '98 1st edition) fine via ActiveSync (now anyway - it took hours to get working, but that's another story!) but I can't find a modem driver to install for it. If I go to the modem link program on the phone and activate it my laptop gets excited and tells me there is an infrared device within range, but doesn't offer to install any software for it! I tried installing a "standard 28800bps modem" on the infrared's COM port and then followed the steps in Spiderboy's post to set up a new DUN connection, but I now get a BSOD whenever I try to connect. I can't find a "standard modem over infrared" to install anywhere! (Don't worry - I am trying to use the modem using the "modem link" program, not ActiveSync, and yes, I do enable the modem on the phone before I start! :D )

Anyone got any ideas? Thanks!

  • 0
Andy

Now on spv number 3!

"The good news is i've been promoted. The bad news is, some of you are going to lose your jobs. Still, every cloud..."
(David Brent)

#9
Rob.P

Rob.P

    No.1 the larch

  • Members
  • PipPipPipPipPip
  • 988 posts
  • Gender:Male
  • Location:Hampshire, UK
  • Interests:Media, Technology
  • Devices:Galaxy Note II
  • Twitter:@Patchworkcow
^ Same prob as you HelloDave, take it you haven't found a solution yet?

I had the old SPV working on the same laptop, but now with the E200 I can't get the laptop to recognise it and give it the "standard modem over IR" driver.

Will let you know if I can get it kickstarted.

  • 0
Interesting Times

(SPV>E200>C500>Qtek9100>Vario2>Touch Dual>Touch Pro2>Desire HD)

#10
pete1312

pete1312

    Enthusiast

  • Members
  • PipPipPip
  • 250 posts
  • Location:Nottingham
  • Devices:SPV E200 and C550
USB Modem does not work under Windows 98/SE/ME. It does work via the cradle with Win 2000/XP

  • 0
Windows XP Home. SPV E200 (Spain), SPV C550 (UK), Fonix Voice Dial, TomTom Mobile + Traffic, Jabra BT250, SanDisk 512 SD Card.

#11
Skitals

Skitals

    Regular

  • Members
  • PipPip
  • 111 posts
You dont need to run Modem Link when you are connecting via USB (only IR).

Goto Settings | More | Phone Settings | Other. Change USB from Active Sync to external data call. Now disable USB sync in activesync on your computer. Put the phone in your cradle now and your pc will detect new hardware...

Im assuming the drivers would be on the activesync cd, as this is where they were on my i600.

  • 0

#12
shadamehr

shadamehr

    'That' Avatar Guy

  • Members
  • PipPipPipPipPipPip
  • 1,547 posts
  • Gender:Male
  • Location:Gateshead, UK
  • Interests:Computers, Internet, Games, Women, Phones, Clubbing and Pubbing
  • Devices:Samsung Galaxy Note 3
  • Twitter:@shadamehr
Mmm - followed the instructions near the top, set up connection, added the init string info - entered the number to dial as *99# - in other words I dropped the quote marks, yes?

Then when I try to connect, it links to the phone via IR, the two arrows apear on the singal bar on the phone which signifies a connection.

Then I get Verifying User Name and Password. Then it goes on to Registering Your COmputer on the Network...

And then I get "Error 734: PPP Protocol Error" (or similar).

Except, just trying it for the fifth time, in order to read the wording of the error to post it here, I find its gone and bloody connected...

Mmmmm....

  • 0

Posted Image


#13
shadamehr

shadamehr

    'That' Avatar Guy

  • Members
  • PipPipPipPipPipPip
  • 1,547 posts
  • Gender:Male
  • Location:Gateshead, UK
  • Interests:Computers, Internet, Games, Women, Phones, Clubbing and Pubbing
  • Devices:Samsung Galaxy Note 3
  • Twitter:@shadamehr
And I'm posting this with the phone using GPRS over IR, as the only connection to the internet, i.e. my Ehternet cable pulled out...

Cool!

  • 0

Posted Image


#14
shadamehr

shadamehr

    'That' Avatar Guy

  • Members
  • PipPipPipPipPipPip
  • 1,547 posts
  • Gender:Male
  • Location:Gateshead, UK
  • Interests:Computers, Internet, Games, Women, Phones, Clubbing and Pubbing
  • Devices:Samsung Galaxy Note 3
  • Twitter:@shadamehr
And while it took a little more working out, I'm now sending this with my phone using GPRS, but this time over a Bluetooth connection....

  • 0

Posted Image


#15
shadamehr

shadamehr

    'That' Avatar Guy

  • Members
  • PipPipPipPipPipPip
  • 1,547 posts
  • Gender:Male
  • Location:Gateshead, UK
  • Interests:Computers, Internet, Games, Women, Phones, Clubbing and Pubbing
  • Devices:Samsung Galaxy Note 3
  • Twitter:@shadamehr
Ok - now that I'm back to posting using my ethernet cable/cable modem etc, a quick explanation of the Bluetooth method.

Simply put (yeah right), once I managed to get the IR GPRS link to work, all I did was open up my Bluetooth Neighbourhood folder on my Laptop. I viewed connected devices (BT was already set to discoverable on my phone and a pairing made).

It found my E200, so then I chose "discover available services"

As ever, the usual SSA service was found to be on the phone. I then right clicked on this, and chose Connect Dial Up Networking.

My usual Dial Up Connection dialogue window popped up on my laptop filled in with my usual ISP numbers, passwords etc.

I simply deleted these out, set the number to dial to *99#, and clicked 'dial'. And it worked without even needing the moded init string, which is just as well, as I wouldn't know how/where to enter it, at that point...

Hope this helps some of you, maybe...

  • 0

Posted Image


#16
shadamehr

shadamehr

    'That' Avatar Guy

  • Members
  • PipPipPipPipPipPip
  • 1,547 posts
  • Gender:Male
  • Location:Gateshead, UK
  • Interests:Computers, Internet, Games, Women, Phones, Clubbing and Pubbing
  • Devices:Samsung Galaxy Note 3
  • Twitter:@shadamehr
Hmmm - this was a duplicate post of the last, so I've edited it out, as I can't work out how to delete it...

Sorry folks

  • 0

Posted Image


#17
adriandaz

adriandaz

    Newbie

  • Members
  • Pip
  • 39 posts
  • Location:Hull, UK
  • Interests:PCs, Girls, Beer, Sports, etc...

Mmm - followed the instructions near the top, set up connection, added the init string info - entered the number to dial as *99# - in other words I dropped the quote marks, yes?

Then when I try to connect, it links to the phone via IR, the two arrows apear on the singal bar on the phone which signifies a connection.

Then I get Verifying User Name and Password.  Then it goes on to Registering Your COmputer on the Network...

And then I get "Error 734: PPP Protocol Error" (or similar).

Except, just trying it for the fifth time, in order to read the wording of the error to post it here, I find its gone and bloody connected...

Mmmmm....



Hi mate, did you ever get it working? How did you get around this error? I am stuck here,

thanks,

Adrian.

  • 0
Posted Image

#18
shadamehr

shadamehr

    'That' Avatar Guy

  • Members
  • PipPipPipPipPipPip
  • 1,547 posts
  • Gender:Male
  • Location:Gateshead, UK
  • Interests:Computers, Internet, Games, Women, Phones, Clubbing and Pubbing
  • Devices:Samsung Galaxy Note 3
  • Twitter:@shadamehr
Er yes - as it says in my post, and what you copied mate.

The error came up the first four times.

Then, as it says, for no apparent reason, and absolutely no amendment to anything on the phone or pc, on the fifth occasion, it worked fine.

And does so pretty much since then.

So alas, I have no ideas as to what was wrong.

Stupid E200...

:x

  • 0

Posted Image


#19
colinp

colinp

    Regular

  • Members
  • PipPip
  • 68 posts
  • Location:London
  • Interests:RC Car Racing :D www.motogp3.net
  • Devices:C500
where did you get the win 98 driver from ???

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users