Jump to content


Photo

Pass Through Internet Connection

- - - - -

  • Please log in to reply
14 replies to this topic

#1
roncom

roncom

    Newbie

  • Members
  • Pip
  • 37 posts
  • Location:Philippines
I use pass through connection when connecting to the internet.

1. I assume browsing would then be free? - right?
2. What about downloading? I go to the Action Updates - if i download, is it free?

Can you post more info about about pass through connection?

Thanks!

roncom :)

  • 0

#2
grifter

grifter

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,088 posts
  • Location:Philippines
As long as the phone doesn't establish a GPRS connection, all internet-related communications are FREE.

Just keep your eye on the little G on top of the signal meter. :)

  • 0

Melange Crepes and Pasta
Sgt. Esguerra Ave. QC
+632 4265541
http://www.mymelange.com

#3
rodnav

rodnav

    Addict

  • Members
  • PipPipPipPipPip
  • 703 posts
  • Location:Philippines
i use pass through internet connection myself. when i connect to web pages other than smart portal, the G icon doesn't appear in the signal bar and the messages on top goes: finding site> connecting > then the webpage itself. when i try connecting to the smart portal while in pass through connection even after just browsing another website, the G icon appears on top of the signal bar and the messages on top goes > dialling > finding site > connecting > then smart portal.

actually i've posted this before and so far i still haven't had a definite answer. it probably means that the smart portal which has "wsp" instead of "www" needs the GPRS for connection.

but what do i know? i'm not a real techie.

  • 0

#4
mariolouis

mariolouis

    Addict

  • Members
  • PipPipPipPipPip
  • 626 posts
@rodnav
connection through the smart portal charges you Php2.00/session. add to that your gprs traffic charges and the stuff you download from it (e.g. streaming videos).

and yes you can view "wsp" or wapsites in your phone using pass through.

  • 0

#5
rodnav

rodnav

    Addict

  • Members
  • PipPipPipPipPip
  • 703 posts
  • Location:Philippines
ok thanks mario louis

  • 0

#6
martin

martin

    Technical Advisor

  • Members
  • PipPipPipPipPipPip
  • 3,682 posts
  • Gender:Male
  • Location:UK
  • Devices:SPV C550, imate SP5
A bit of info... :shock: :wink:

Data Connections

Internet connection:
All sites with HTTP in the address use the Internet Connection and it gives access to both HTML (web) pages and WML (WAP) pages. The attached GPRS connection will have 'Connects to The Internet' and the received HTML pages will be passed to the phones Internet software. The received WML pages will be passed to the phones WAP software via the 'Internet to WAP' proxy connection.

WAP connection.
All sites with WSP in the address will use the WAP Connection and it gives access to WML (WAP) sites only. The attached GPRS connection will have 'Connects to The Internet' and the received WML pages will be passed to the WAP software via the 'Internet to WAP' proxy connection.

If the 'Internet Connection' is set to 'Pass through connector' then all sites with HTTP in the the address will use the PC's internet link.

Sites with WSP in the address still use the 'WAP connection' and if this is set to use a 'GPRS Connection' then data transfer will continue to be chargable (beware of the small G).


Handy hints :)
When the 'Internet Connection' is set to 'Pass through connector', goto Internet explorer, untick 'auto detect settings' and make 'Select Network : The Internet'. This will force the use of the 'Internet connection' and therefore it will force the use of the PC link for all sites.

Access to WEB and WAP sites MUST now use http://
http://www.modaco.com/mobile
http://wap/smart.com.ph

You could even create two favourites for WAP sites
Name=Smart HTTP, Address=http://wap.smart.com.ph
Name=Smart WSP, Address=wsp://wap.smart.com.ph

If an error occurs when accessing a WAP sites using http://
When using HTTP, sometimes a WAP site detects the SPV only as a WEB browsing device and it may refuse access. This can occur with http://www.globe.com.ph/globe.wmlc. A program called WebWapSelect can then be used to give the SPV an identification of a WAP only device ie, Nokia 7650.

I hope it all makes sense. :wink:

  • 0

#7
rodnav

rodnav

    Addict

  • Members
  • PipPipPipPipPip
  • 703 posts
  • Location:Philippines
@martin

it makes perfect sense finally! thanks a lot.


:D roland

  • 0

#8
grifter

grifter

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,088 posts
  • Location:Philippines
i use "pass through connection" for both internet acess and wap access in the datacomm settings and i can browse wsp and http pages via pass through only.

  • 0

Melange Crepes and Pasta
Sgt. Esguerra Ave. QC
+632 4265541
http://www.mymelange.com

#9
martin

martin

    Technical Advisor

  • Members
  • PipPipPipPipPipPip
  • 3,682 posts
  • Gender:Male
  • Location:UK
  • Devices:SPV C550, imate SP5

i use "pass through connection" for both internet acess and wap access in the datacomm settings and i can browse wsp and http pages via pass through only.


Hmmm, I can't get this to work grifter :?

When the 'Internet connection' is set to 'Pass through' I only seem to have access to WEB/WAP sites using protocol HTTP.

If I set the 'WAP connection' to 'Pass through' and tick 'auto detect settings' in Internet explorer then WAP sites fail when trying to use WSP (Wireless Session Protocol). If I then untick 'auto detect settings' and make 'Select Network:The Internet' then the same WAP site (with wsp://) is successfull but it forced to connect using HTTP.

When you are accessing WAP sites using the pass through connection, what protocol is showing in menu/properties ?

  • 0

#10
mariolouis

mariolouis

    Addict

  • Members
  • PipPipPipPipPip
  • 626 posts
all i did was change the internet connetion to pass through then in internet explorer, i unticked automatic detection. it worked.

  • 0

#11
ses

ses

    Enthusiast

  • Members
  • PipPipPip
  • 164 posts
  • Location:Manila, PHILIPPINES
  • Devices:Voyager
Guys did i get it right? If i am in a pass through connection, then i will not be charged for the traffic regardless of the sight that i will access? Hey that great!

  • 0
"As iron sharpens iron, so MAN sharpens another MAN."
- K. Solomon

#12
martin

martin

    Technical Advisor

  • Members
  • PipPipPipPipPipPip
  • 3,682 posts
  • Gender:Male
  • Location:UK
  • Devices:SPV C550, imate SP5

all i did was change the internet connetion to pass through then in internet explorer, i unticked automatic detection. it worked.


Yeah, this is what I got.

All addresses (HTTP and WSP) are forced to use the 'Internet connection' and all WEB/WAP pages will show as connected using HTTP. Everything using the Pass through connection and there's no chance of using GPRS :) Good news for the wallet :wink:

  • 0

#13
vinsanity

vinsanity

    Newbie

  • Members
  • Pip
  • 22 posts
guys i used the pass through connection and i unticked the auto detect..but when i tried going to an html site it said "unable to connect using your default connection..attempt a connection using smart wap gprs instead?"

  • 0

#14
dinoalbert

dinoalbert

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,924 posts
  • Location:Philippines
  • Interests:Airsoft!
for me, the pass through connection is only useful when I want to download emails to my Smartphone's Inbox for later reading....but since you are just synched to your desktop which is connected to the Internet, I dont find it necessary to surf the net using my phones' Internet Explorer browser in the small screen...instead I find it better to surf using my desktop :wink:

  • 0

#15
grifter

grifter

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,088 posts
  • Location:Philippines
i use pass through conection to do action backup

  • 0

Melange Crepes and Pasta
Sgt. Esguerra Ave. QC
+632 4265541
http://www.mymelange.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users