Jump to content
Sign in to follow this  
dave55

Bluetooth crazy

Recommended Posts

Hi

Searched frantically for a solution to connecting my C500 to active sync by bluetooth.

I know the problem but not the answer, so how do you change the bloody com port setting on Win xp as my bluetooth adapter keeps setting itself at com port 10.

No xp2 update as my laptop crashes if i try to instal that and sync needs coms 1/3 and wont let me change. My cheap and cheerful Nokia 7600 banged itself on first time with tons mores services than my SPVC500, anybody idea's.

Dave

Share this post


Link to post
Share on other sites

The ports on the PC and phone are irrelivent. Are you trying to connect from the phone? If so what happens? Are you using Widcomm drivers?

Share this post


Link to post
Share on other sites

Activestink only goes up to com9 I believe.

Go into XP's Device Manager and the com port in question and reduce the number there in advanced properties for the com port. Otherwise search for HKLMsystemCurrentControlSetCom Name Arbiter on the net and take careful note of what people say to reduce the number that the computer allocates to the next com port.

I used to go to Com10 but after setting the parameter in this reg keyu on XP, I jnow start at com6 instead.

BUT, I never got activestink working on Bluetooth so it didn't do much good really.

Good luck, u will need it.

Share this post


Link to post
Share on other sites

I had it sussed and eventually managed to get ActiveSync over BT working afer installing SP2and was chuffed. :lol:

Unfortunatly it has stopped working again and I can't get it working again :D

Share this post


Link to post
Share on other sites

:lol: :D ;)

Well after many hours of trying i'am admitting defeat. There has got to be a fault with the phones or active sync's software. There are far to many posts on the subject for there not to be. All posts just seem to repeat themselves, closest i came was when the phone said connecting but just hung and had to reboot after battery out. One possible bug is when the phones trying to connect and you go to menu and advanced pc settings it locks up good and proper.

Forgetting active sync aside is there a way to just transfer files as even this basic option does not work with my smart technologies usb bluetooth dongle. And no ia explorer does not do it to my pc but does to my mates pda... Keep on trying will check up every now and then for a breakthrough. :twisted: :twisted:

Dave uk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.