Jump to content
mookie_gr

divx and qtek 8080, freeze.

Recommended Posts

hello

i have the qtek 8080(aka e200) and i am converting movies with vitural dub with the following settings:

video:

resolusion:176x220

rotate: 90

compression: divx 5.2.1

bitrate :110

frame rate: decimate by 3, or conversion to 30 fps.

audio:

compression: mpIII 16000hz mono 2kb/sec

i use Betaplayer.

the problem is that the video freezes every 5-10 minuts for like a few seconds,but the audio plays normally, and after the freeze the movie continues to play normally.

i wanted to ask, is this some kind of problem with my configuration or everyone has this problem?

thank you.

Share this post


Link to post
Share on other sites

Welcome to the site mate. :D

just to let you know i am also having some problems like that with my E200 using Betaplayer... what version of the player are you using?

Share this post


Link to post
Share on other sites

It's possible something goes wrong because of the very low audio settings. I will make some samples and verify it, but in the meantime I would suggest to increase at least to 22050hz 32kbit/sec mono

Share this post


Link to post
Share on other sites

Another user reported problems with 16000hz too, he solved the problem by changing the audio samplerate to 22050hz. I couldn't find the problem yet, please send me a small sample avi with the problem if possible. picard [at] demoscene [dot] hu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.